Frage Geringe Schärfe bei D5100 - Schicksal oder Fehler?

ch261

Unterstützendes Mitglied
Hallo,

ich fotografiere seit ein paar Jahren mit einer D5100 und war immer enttäuscht über die mangelnde Schärfe der Fotos. Mir ist klar, dass

- das Modell D5100 technisch ein Anfängermodell ist,
- meine Standard DX-(Zoom-)Objektive nicht das Nonplusultra sind, und
- es viele Aspekte gibt, welche die Schärfe beeinflussen.

Ich habe experimentiert mit
- Stativ, Spiegelvorauslöser, Selbstauslöser,
- verschiedenen Blendenzahlen und Brennweiten,
- verschiedenen AF-Einstellungen
- integrierter Scharfzeichnung,

kann ich aber immer noch keine wesentlichen Verbesserungen feststellen (außer natürlich bei der Vermeidung von ungünstigen Blendenwerten und Ähnlichem). Daher frage ich mich, ob ich immer noch etwas falsch mache, oder ob man sich in dieser technischen Klasse einfach mit solchen Ergebnissen abfinden muss.

Hier mal 1 Foto um das Ganze zu veranschaulichen - einmal das Gesamtfoto und einmal ein Ausschnitt auf 100 %.







Die Aufnahmedetails:

Kamera: D5100
Objektiv: Nikkor AF-S DX VR 18-140mm/ F 3,5-5,6
VR / Stativ: On / nein
Dateiformat: Aufnahme in RAW 14 Bit, konvertiert in jpeg mit ViewNX-i
Brennweite: 48mm
Blende: f8
Belichtungszeit: 1/160s
ISO: 400
Scharfzeichnung: +6
Fokus: AF-S, Einzelfeld (lag auf dem Holzsteg in der Nähe der Möwe im Ausschnitt)

Ich weiß, 1/160s ist nicht wahnsinnig lang ohne Stativ, aber auch mit Stativ (ohne VR), Spiegelvorauslöser plus Selbstauslöser sehen meine Aufnahmen nicht besser aus. Allenfalls kann ich mit einer größeren Blende (f5,6) minimal bessere Schärfe erkennen, was mich insofern verwundert, als dass die besten Schärfeleistungen bei diesem Objektiv angeblich im Bereich f8-11 liegen.

Muss ich mich damit abfinden oder kann mir hier jemand einen Tipp geben? Wäre sehr erfreut darüber.
 
Bild

dpt

Aktives und bekanntes NF-Mitglied
schon mal mit einem anderen Objektiv versucht?
Stell mal die Fotos in voller Grösse zur Verfügung

Ansonsten mal auf dem Stativ ohne VR oder von Hand ohne VR in kürzerer Zeit nehmen, dafür höhere ISO
wenn es dann scharf ist, hat das VR ein Problem. Irgendwie ist das Foto nie scharf nach meinem Gefühl. Das sollte nicht sein
 

bassheiner

Sehr aktives Mitglied
Prinzipiell kann man mit Deiner Kamera-Objektiv Kombination sehr wohl
knackscharfe Fotos produzieren.

Ich habe mir deinen RAW-File runtergeladen und in Capture NX-D geöffnet,
um mir die Position des Fokusmessfeldes anzeigenzulassen. Demnach hast
Du auf einen Punkt ca. eine 'Möwenhöhe‘ unterhalb der Möwe auf der Dalbe
und Querbalken fokussiert. Aber der Bereich ist ebenfalls nicht scharf abgebildet.
Es sieht mir auch nicht nach Bewegungsunschärfe aus.

Wie Du geschrieben hast, hattest Du bereits alles Mögliche ausprobiert,
auch verschiedenen AF-Einstellungen. Aber hattest Du auch probiert, manuell
zu fokussieren? Wenn das funktionieren sollte, dürfte beim AF irgendwie die
Kommunikation zwischen Kamera und Objektiv nicht funktionieren und die
Geräte wären ein Fall für den Service.

Grüße aus HB
Heiner
 

mhensche

Nikon-Clubmitglied
Hi, das 18-140 habe ich selbst an der D7000 verwendet, die hat den gleichen Sensor. Und ich habe mehreren Leuten seinerzeit die D5100 empfohlen und Fotos mit 18-55 und 18-105 gesehen: da geht definitiv mehr.
Die Idee mit Tests im Lifeview würde ich auch verfolgen, um eine Macke im AF auszuschließen. Und dann weitergehen.
 

photoauge

Registrierte Benutzer_B
Ich habe mal mit Capture One Pro rumgespielt und konnte m.E.n. schon noch etwas "rausholen". Mir scheint es auch so, dass der Schärfepunkt deutlich vor der Möwe liegt. Insgesamt überzeugt es mich aber nicht.





Ich würde mal folgendes versuchen:

Kamera aufs Stativ und VR aus. Bitte darauf achten, falls es windig ist, dass der Gurt nicht baumelt.
Wie bereits gesagt, MF mit LV
Auch mal ein anderes Objektiv verwenden
 

ch261

Unterstützendes Mitglied
Danke schon mal euch allen für die bisherigen Antworten und den Nachbearbeitungsvorschlag. Nachbearbeiten ist natürlich ein Weg, aber auf Dauer zufriedenstellend ist das leider nicht, zumal die Unschärfe oft so hoch ist, dass es dann auch eine Nachbearbeitung nicht mehr wirklich hilft.

Das Nikkor AF-S DX VR 18-140mm habe ich erst kürzlich gebraucht gekauft (zum Glück mit Garantieleistung), da wäre es natürlich gut zu wissen, ob da der AF eine Macke hat.

Ich habe jetzt mal MF versucht, wobei ich sagen muss, dass ich damit ungeübt bin und auf dem kleinen Display auch nicht wahnsinnig viel erkenne. Mir scheint aber, dass das Ergebnis tatsächlich etwas schärfer ist als mit AF. Spaßeshalber habe ich noch mal das alte Nikkor 18-55mm ausprobiert, das sieht tatsächlich besser aus, aber als "knackig scharf" würde ich das auch nicht unbedingt bezeichnen. Alles wie gesagt mit Stativ, Spiegelvorauslöser, Selbstauslöser, ohne VR bei gefühlter Windstille.

Hier noch mal 100 % Ausschnitte (das Motiv ist jetzt mal nur für den technischen Zweck und völlig belanglos):
1. Bild: Nikkor 18-140 mm mit AF
2. Bild: Nikkor 18-140 mm mit MF
3. Bild: Nikkor 18-55 mm mit AF


Original: http://s000.tinyupload.com/?file_id=16065603405302450118


Original: http://s000.tinyupload.com/?file_id=91683427015478096086


Original: http://s000.tinyupload.com/?file_id=80575878732902296099

Was meint ihr - sollte ich das gebrauchte Nikkor 18-140mm zurückgeben oder besser mal mit der D5100 zur Service-Stelle gehen?
 

Beuteltier

Platin Mitglied - NF "proofed"
Hallo!
Ich habe jetzt mal MF versucht, wobei ich sagen muss, dass ich damit ungeübt bin und auf dem kleinen Display auch nicht wahnsinnig viel erkenne.
Wenn du mit LiveView manuell fokussierst, musst du natürlich in das Monitorbild hinein zoomen mit der + Taste.
Wenn dann das gemachte Foto nicht 100%ig zufriedenstellend scharf ist, liegt es nicht an einem irgendwie daneben liegenden AF, sondern an einer Dejustierung des Linsensatzes des Objektives, dann solltest du es zurück geben.
 

ch261

Unterstützendes Mitglied
Hallo!

Wenn du mit LiveView manuell fokussierst, musst du natürlich in das Monitorbild hinein zoomen mit der + Taste..
Da befasst man sich mit zig Details und Kniffs und dann sowas..

Also diesen Hinweis dankend aufnehmend habe ich nun folgende Serie, wieder mit Stativ etc. und der 100 % Ausschnitt dort wo das Messfeld lag:

Bild 1: Nikkor 18-140mm AF
Bild 2: Nikkor 18-140mm MF
Bild 3: Nikkor 18-55mm AF
Bild 4: Nikkor 18-55mm MF

Ich kann da diesmal keine maßgeblichen Unterschiede erkennen (warum auch immer er dann bei der vorherigen Serie da war..). Die Unschärfe ist zwar nicht so ausgeprägt wie bei der Möwe, aber berauschen tut mich die Qualität immer noch nicht. Oder sind meine Ansprüche da zu hoch und mit meinen Equipment kann man halt nur Postkarten gestalten? Vielleicht doch wieder Lotto spielen..







 

Beuteltier

Platin Mitglied - NF "proofed"
Hallo!
Ich kann da diesmal keine maßgeblichen Unterschiede erkennen (warum auch immer er dann bei der vorherigen Serie da war..). Die Unschärfe ist zwar nicht so ausgeprägt wie bei der Möwe, aber berauschen tut mich die Qualität immer noch nicht.
Mich auch nicht, im Gegenteil: Diese Bilder rauschen gewaltig!
Mit welcher ISO sind die gemacht?
 

dpt

Aktives und bekanntes NF-Mitglied
Also diesen Hinweis dankend aufnehmend habe ich nun folgende Serie, wieder mit Stativ etc. und der 100 % Ausschnitt dort wo das Messfeld lag:
Alle ohne VR?
Mit Stativ, stell die ISO radikal hinunter, dann hast das rauschen nicht.
Danach mit Fernbedienung oder Selbstauslöser auslösen.
 

Candelumix

Nikon-Clubmitglied
Was und wie du auch immer testest: ISO-Automatik ausschalten und ISO so niedrig wie möglich (bei der D5100 wohl 100).
Dann kannst du diesen Parameter schon einmal abhaken.
 

ch261

Unterstützendes Mitglied
Der hohe ISO-Wert macht tatsächlich einiges aus (VR war bei allen Stativ-Aufnahmen aus). Unten jetzt mal mit ISO 100, ansonsten gleiche Einstellungen wie oben.

Ich schließe mal aus dem Bisherigen, dass ich oftmals die ISO-Automatik nicht auf dem Schirm hatte. Um ganz ehrlich zu sein habe ich erst jetzt bemerkt, dass die ISO-Automatik im Hintergrund weiterläuft, obwohl ich im Frontmenü den ISO-Wert manuell eingestellt hatte (nämlich auf 400 bei den obigen Blumenaufnahmen).

Bei geringem ISO wie bei der Möwe (400) war es dann vielleicht doch die zu lange Belichtungszeit. Jedenfalls scheinen mir die Testaufnahmen jetzt ganz ok zu sein, am Objektiv (AF) scheint es also eher nicht zu liegen. Oder was sagen die erfahreneren Beobachter dazu?

Aber wenn ich bei bewölktem Himmel (s. Möwe) schon mit Stativ rumlaufen muss, ist das irgendwie ernüchternd. Für scharfe Schnappschüsse jenseits von bestem Sonnenschein muss man dann wohl doch tiefer in die Tasche greifen..

AF:


MF:
 

dpt

Aktives und bekanntes NF-Mitglied
Der hohe ISO-Wert macht tatsächlich einiges aus (VR war bei allen Stativ-Aufnahmen aus). Unten jetzt mal mit ISO 100, ansonsten gleiche Einstellungen wie oben.

Bei geringem ISO wie bei der Möwe (400) war es dann vielleicht doch die zu lange Belichtungszeit. Jedenfalls scheinen mir die Testaufnahmen jetzt ganz ok zu sein, am Objektiv (AF) scheint es also eher nicht zu liegen. Oder was sagen die erfahreneren Beobachter dazu?
Mach nochmals je ein Bild der Pflanze

Stativ (Selbstauslöser oder Fernbedienung)
VR off
ISO 100
Blende 8

einmal mit Autofocus und einmal manuell


Qualität nehme mich Wunder
 

Candelumix

Nikon-Clubmitglied
Weiter geht's:
Evtl. Billigfilter aufgeschraubt?
Gegenlichtblende angebracht? Streulicht vermindert den Kontrast, der wiederum den Schärfeeindruck beeinflussen kann.
Versuche die besten/optimalen Voraussetzungen zu schaffen.
 

ch261

Unterstützendes Mitglied
Mach nochmals je ein Bild der Pflanze

Stativ (Selbstauslöser oder Fernbedienung)
VR off
ISO 100
Blende 8

einmal mit Autofocus und einmal manuell


Qualität nehme mich Wunder
Bei den letzten beiden Fotos habe ich diese Einstellungen verwendet, oben AF, unten manuell. Beides sind wie gesagt Ausschnitte aus dem Gesamtfoto bei Bildgröße 100 %.


@ Candelumix
Filter habe ich nicht, eine Gegenlichtblende steht auf meiner Anschaffungsliste, die ist ja zum Glück nicht so preisintensiv ;)
 

Einhorn

NF-F Premium Mitglied
Hi, Candelumix,

Nach allem würde ich dein 18-140 mit einem anderen Gehäuse vergleichen. Liegt das Objektiv daneben ist Die schuld. Aber wie ich lese hat dein Gehäuse auch mit dem 18-55 Probleme. In dem Fall das Gehäuse nach Nikon Repair in Düsseldorf schicken und bitten um Einstellungen auf Werkswerte. Es ist durchaus möglich das dein Gehäuse falsche Einstellungen vornimmt. In diesem sauren Apfel musst du beissen. Aber schau erst mal unter dem Spiegel (wie bei Sensorreinigung Spiegel hochklappen) und nachsehen ob im Spiegelkasten irgendein Dreck liegt und den Af Sensor teilweise abdeckt.

Gruß Warner
 

dpt

Aktives und bekanntes NF-Mitglied
Bei den letzten beiden Fotos habe ich diese Einstellungen verwendet
Sorry, war verrutscht beim "herunterladen zum Exif auswerten :rolleyes:

Hast schon mal einen Messstab im 45° Winkel fotografiert? mit voll geschlossener Blende und mit der "zantralen" Autofocus auf z. Bsp einen Meter focusiert, dann siehst ob er vorher oder nachher scharf stellt.
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben