Zündverhalten Metz 45 CT-1 "alte Version"

Tom Angelos

Unterstützendes Mitglied
Hallo, liebe Forumsgemeinde,

nachdem ich vor einigen Jahren hier

http://www.nikon-fotografie.de/vbulletin/nf-f-service-ecke/159056-af-70-300-4-6-5-g-non-vr-non-af-s-zerlegen.html

mal dokumentiert hatte, wie ich mein AF 70-300 G zerlegt hatte, war ich die letzte Zeit nur noch lesend unterwegs.:)


Im Moment bastel ich an meinen beiden alten Metz CT 45-1 Blitzen rum, weil sie um's Verrecken nicht zuverlässig zünden wollen. Beide niedrige Seriennummern mit Hochspannungszündkreis.

Ich habe einen Thread im DSLR Forum gestartet, doch gelinde gesagt ist die Expertise dort unterirdisch. Ich hatte meine Beobachtungen ausführlich geschildert, doch so wie es aussieht, wurde entweder gelesen oder nicht verstanden, was ich geschrieben hatte. :frown1:

http://www.dslr-forum.de/showthread.php?t=1797118

Aktuell hängt die allgemein bekannte Ansteuer-Schaltung mit den MOC2030 Optokoppler-Triacs dran und ich habe ein sehr seltsames Verhalten festgestellt:

Wenn ich den Optokoppler ansteuere, geht als Folge die Glimmlampe am Blitz aus, aber er zündet nicht. Manuell kann ich den Triac des Optokopplers brücken, dann zündet der Blitz. Die Hochspannung im Blitz bricht beim Ansteuern des Optokopplers ebenfalls auf Null zusammen (wie beim Brücken), d.h. der Triac schaltet, aber die Blitzröhre bleibt dunkel.

Wenn ich meinen Aputure Trigmaster II anschließe, geht die Glimmlampe schon beim Einstecken des SyncKabels aus. Wenn ich mit dem Voltmeter die Spannung (ca. 160 V) am Sync-Eingang messe geht ebenfalls die Glimmlampe aus, solange ich messe.

Wenn der Blitz dann einen Tag ungenutzt rumliegt, dann schaffe ich es einmal, mittels Optokoppler oder Trigmaster zu blitzen, das war es dann aber für den Rest des Tages. Ich hatte schon alle Kondensatoren mal manuell entladen, trotzdem braucht er "Ruhezeit".

Ich vermute, dass irgend ein Bauteil (Alterung?) nicht mehr in Ordnung ist, stehe aber vor einem Rätsel, welches es sein könnte.

Vielleicht gibt es hier jemanden, der zufällig weiß, woran das liegen könnte?

Als nächstes werde ich versuchen, den Triac-Zündkreis des CT-1 mit Niedrspannungszündkreis nachzubilden und statt der Optokoppler-Schaltung damit zu Triggern...
 
Bild

Klaus Harms

Administrator
Teammitglied
Warum machst Du Dir diese Mühe überhaupt? Und ja, ich kenne den 45 CT-1 nicht nur sehr gut, zumal ich ihn über viele Jahre selber eingesetzt habe.

Aber er ist mittlerweile nicht nur überholt, sondern völlig out of range!
 

Tom Angelos

Unterstützendes Mitglied
Hallo Klaus,

Ich glaube, es ist die Neugierde, die mich treibt. Meine Alternative, falls ich die Dinger nicht zum Laufen bekomme lautet:

Die Batteriekörbe auf Ebay vertickern und den Rest ab in den Müll.


Es wurmt mich halt, dass sie sich per Hand zünden lassen, aber nicht per Auslöser. Das nehme ich als Elektronik-Ing persönlich...
 

Tom Angelos

Unterstützendes Mitglied
Soeben war mein Kumpel mit seinem 45 CT-1 da.

An meiner Optokopplerschaltung zündete der immer zuverlässig.

Bei Ansteuerung durch meinen Aputure Funkauslöser nur, wenn der Blitz ziemlich lange geladen hatte. Auch bei diesem Blitz ging die Glimmlampe nach Anstecken des Fernauslösers aus. Aber er liess sich zünden.

Anscheinend haben meine eine Macke und die Aputure sind darüber hinaus nicht optimal bzw. die Hochspannungszündkreise der Metz zu wählerisch.*

Vielleicht schau ich mir die Schaltungsteile im Batteriegriff noch genauer an und baue den Niedervoltzündkreis (gelber Block) nach und probier den dann nochmal.

Mal schauen...

Vielen Dank für Eure Antworten.
 

Tom Angelos

Unterstützendes Mitglied
Ich möchte Euch noch über den weiteren Verlauf informieren, nachdem ich am Wochenende mich nochmal meiner Blitze angenommen habe.

Nachdem ich mit der Triggerung mittels Opto-Triacs nicht weiterkam, habe ich die vielen bekannte Ansteuerung mittels Triac nochmal ausprobiert. Ich musste sie noch modifizieren (Widerstand auf 4,7 M reduziert). Jetzt kann ich beide CT-1 mit dieser Schaltung absolut zuverlässig auslösen. Minimale Verschlusszeit bei meiner D90 ist dabei 1/200 sec.

Die Schaltung funktioniert auch ohne jegliche Probleme mit meinen Aputure Trigmaster II Funkauslösern.




Wo ich dann schon mal dabei war, habe ich dann auch gleich die Fototransistoren meiner CT-1 ausgebaut und an dieser Stelle Miniatur Lemo-Buchsen (siehe Link unten) eingesetzt. Nun kann ich auch die Abbrenndauer mittels extern anschließbarem Drehschalter mit logarithmisch abgestuften Widerständen einstellen.

https://www.lemo.com/de/miniatur/00-stecker


VG
Tom
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben