Nikon D600 – kein Autofokus bei 50mm 1.8 D und Tokina Macro 100mm 2.8 D

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

pixeliced

Sehr aktives Mitglied
Registriert
Hallo zusammen,

zur Zeit plage ich mich mit einem Problem herum, für das ich einfach keine Lösung finde.

An meiner D600 funktioniert der Autofokus bei folgenden Objektiven nicht mehr:
- AF Nikkor 50mm 1:1.8 D
- Tokina AT-X Pro Macro 100mm F2.8 D
Beim Fokussieren höre ich das Geräusch des "AF-Motors(?)". Es tut sich aber nichts.

Bei meinen AF-S Objektiven (70-200 f4 und 14-24 f2.8) funktioniert alles reibungslos – wie gewohnt.

Ich habe es schon mit dem Reinigen der Kontakte an Kamera und Objektiven versucht – leider ohne Erfolg.

Vielleicht hat einer von euch noch einen guten Tipp.
 
Anzeigen

Betti Na

NF-F Premium Mitglied
Premium
Registriert
Schade. Ich hab das bei meinem AF 70-210 nämlich auch mal vergessen und dann geht an D700 oder Df nix mehr ;)
 
Kommentar

4peterse

Sehr aktives Mitglied
Registriert
Bei AF-D Objektiven sind weniger die Kontakte, als vielmehr der „Schraubenzieher“ für den Autofocus wichtig. Hast du den überprüft?
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Platin
Registriert
Hallo Michael,

hast du noch ein anderes Objektiv mit Stangen-AF außer diesen zwei?
Wenn ja: Funktioniert da der AF?
 
Kommentar

pixeliced

Sehr aktives Mitglied
Registriert
Hallo Michael,

hast du noch ein anderes Objektiv mit Stangen-AF außer diesen zwei?
Wenn ja: Funktioniert da der AF?

Hallo Michael,

leider nein.

Aber [MENTION=39893]4peterse[/MENTION] hatte den richtigen Riecher. :up:

Der "Schraubenzieher" an der Kamera war verkeilt.

Vielen Dank.

Jetzt muss ich mal beobachten, ob das Ding weiter rumzickt.
 
Kommentar

pixeliced

Sehr aktives Mitglied
Registriert
Verkeilt?
Wie das?

WIE – kann ich mir auch noch nicht erklären.

picture.php


Das Ding (Autofokus-Kupplung?) steckte im Kameragehäuse fest und ließ sich nur durch vorsichtiges Stochern wieder lösen.
 
Kommentar
-Anzeige-
Oben Unten