Kein VR am 105/2.8 micro Nikkor?


Beuteltier

Platin Mitglied - NF "proofed"
Hallo Leute,

mir wurde ein unbeschädigtes, wie neu aussehendes AF-S 105mm 1:2.8 G ED VR MICRO Nikkor zur Reparatur geschickt mit der Fehlerangabe, dass der VR fast nie arbeitet. :confused:
Bei meinem Test nach dem auspacken an der D3 funktionierte er überhaupt nicht. :eek:
Also erst mal zerlegen und alles durch messen:

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!




Der Schaltkontakt für VR = ON / OFF machte keinen Kontakt, egal ob er in Stellung ON oder in Stellung OFF war. :rolleyes:

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!




Schuld war ein viel zu großes Spiel des Umschaltelementes aus schwarzem Kunststoff, weil die Führungsschienen links und rechts zu weit vom Tubus ab standen!

So habe ich diese Führungsschienen gelockert bzw. ausgebaut und enger gebogen, und dann alles wieder zusammengeschraubt und mit Sicherungslack fixiert.
Die bearbeiteten Teile habe ich hier mit rotem Filzstift markiert:

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!




Nach dem wieder zusammen bauen und justieren der Frontlinse habe ich das Objektiv noch mal getestet: Alles wieder ok. :up:​
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben
LiveZilla Live Chat Software