D1 schießt nur schwarze Fotos – Sensor defekt?

MThorsen

Unterstützendes Mitglied
Hallo, Nikon-Fans,

habe vor kurzem eine alte Nikon D1 günstig ergattert. Erstmal hab ich mir ne 1 GB CF-Card gekauft, da meine 4 GB nicht für die D1 gehen.

Dann voller Erwartung auf ein "Digitalfoto früher Prägung" ein paar Probeschüsse gemacht: schwarz, nichts als schwarz. Die Karte ein paarmal formatiert, dann in meiner D2x probiert. Alles in Ordnung. Wieder in die D1 gesetzt: wieder nur schwarz. EXIF-Daten werden aber korrekt angezeigt, sowohl im Kameradisplay (das ist also nicht defekt), als auch in Apple Aperture.

Nun frage ich Euch: Ist wirklich der Sensor kaputt oder verträgt die D1 doch nur Karten bis 512 MB?

Gruß Matthias

PS: Die D1 hab ich mit nem AF-D Nikkor 20/2,8 und Sigma AF 14/2,8 zusammen zum wirklichen Schnäppchenpreis bekommen, deshalb will ich auch gar nicht meckern. Ich hab die D1 nur "zum Experimentieren" mit dazugenommen. Selbst wenn der Sensor hinüber wäre, hab ich nicht zuviel bezahlt. Aber schön wäre es doch, mit der ersten richtigen DSLR von Nikon hin und wieder zu fotografieren.
 
Bild

Hanner B.

Administrator
Teammitglied
wohl eher der verschluss, hast du den mal angesehen?
 

MThorsen

Unterstützendes Mitglied
wohl eher der verschluss, hast du den mal angesehen?
Ich hab auch noch ein paar Fotos ohne Objektiv gemacht. So als würde ich den Sensor reinigen. Auf "Manuell" gestellt, 4 Sekunden Beilichtungszeit eingestellt und dann ausgelöst. Den Sensor konnte ich in voller Größe bewundern. Nur das Bild von dieser "Aufnahme" war ebenfalls wieder nur reinstes schwarz. nicht grau, nicht dunkelgrau, sondern nur schwarz. Mein D2x zeigt bei dieser Prozedur immer blütenweiße Bilder (welch Wunder ;-)

Also der Verschluss isses denn wohl nicht, oder?
 

Hanner B.

Administrator
Teammitglied
nö, dann wohl nicht. muss deswegen aber immer noch nicht der sensor sein. allerdings dürfte sich eine reparatur wohl auch nicht lohnen, wenn die hauptplatine ausgetauscht werden müsste.
 

MThorsen

Unterstützendes Mitglied
Ich habe gerade einen Thread gefunden, in dem es auch um die D1 und schwarze Bilder geht.

Zitat: "… ich hatte auch gelegentlich ein schwarzes Bild -- die D1 war wohl noch in der Lage auszulösen, aber beim abspeichern hat dann der alte Akku versagt. Seit ich neue Akkus habe (Drittanbieter über ebay), habe ich auch kein Problem mehr...."

(Mehr lesen: http://www.nikon-fotografie.de/vbulletin/nikon-d1-serie/95486-d1-monitor-schwarz.html#ixzz1ah2R7IYo)

Kann es daran liegen? Dann muss ich wohl mal 20 Euro springen lassen und mir einen neuen Akku ein Drittherstellers zulegen. Hoffe, dass es dann klappt. Oder was meint Ihr?
 

Kurt Raabe

NF Team
Hallo, Nikon-Fans,

habe vor kurzem eine alte Nikon D1 günstig ergattert. Erstmal hab ich mir ne 1 GB CF-Card gekauft, da meine 4 GB nicht für die D1 gehen.

Dann voller Erwartung auf ein "Digitalfoto früher Prägung" ein paar Probeschüsse gemacht: schwarz, nichts als schwarz. Die Karte ein paarmal formatiert, dann in meiner D2x probiert. Alles in Ordnung. Wieder in die D1 gesetzt: wieder nur schwarz. EXIF-Daten werden aber korrekt angezeigt, sowohl im Kameradisplay (das ist also nicht defekt), als auch in Apple Aperture.

Nun frage ich Euch: Ist wirklich der Sensor kaputt oder verträgt die D1 doch nur Karten bis 512 MB?

Gruß Matthias

PS: Die D1 hab ich mit nem AF-D Nikkor 20/2,8 und Sigma AF 14/2,8 zusammen zum wirklichen Schnäppchenpreis bekommen, deshalb will ich auch gar nicht meckern. Ich hab die D1 nur "zum Experimentieren" mit dazugenommen. Selbst wenn der Sensor hinüber wäre, hab ich nicht zuviel bezahlt. Aber schön wäre es doch, mit der ersten richtigen DSLR von Nikon hin und wieder zu fotografieren.
Hallo meine D1 und D1x ticken noch so wie am ersten Tag.
D1 und D1x vertragen ohne Problem 2GB Karten.
Was ist mit dem Akku ?? ein Akku zeigte zwar volle Ladung aber die Bilder waren schwarz, ander Akku rein und schon war das Problem gelöst.
Ok da warst du doch schneller, also bei mir war es der Akku
 
Zuletzt bearbeitet:

wernerbass

Aktives und bekanntes NF-Mitglied
Hast Du frische Akkus in der D1? Also nicht nur geladen, sondern auch noch gute/intakte?
Ich hatte auch einmal Schwarze Bilder, da hat die Kamera noch normal ausgelöst, aber das Bild nur noch komplett schwarz abgespeichert. Alte Akkus haben oft noch genug Spannung, können aber den benötigten Strom nicht liefern und brechen dann zusammen (beim Abspeichern). Danach SCHEINT wieder alles in Ordnung. Ich habe dann meine zugegebenermaßen schon ziemlich alten Akkus entsorgt und mir neue besorgt. Seitem ist alles bestens. Naja, ein ziemlicher Stromfresser ist die D1 trotzdem....

Gruß, Werner
 

MThorsen

Unterstützendes Mitglied
Hast Du frische Akkus in der D1? Also nicht nur geladen, sondern auch noch gute/intakte?
Ich hatte auch einmal Schwarze Bilder, da hat die Kamera noch normal ausgelöst, aber das Bild nur noch komplett schwarz abgespeichert. Alte Akkus haben oft noch genug Spannung, können aber den benötigten Strom nicht liefern und brechen dann zusammen (beim Abspeichern). Danach SCHEINT wieder alles in Ordnung. Ich habe dann meine zugegebenermaßen schon ziemlich alten Akkus entsorgt und mir neue besorgt. Seitem ist alles bestens. Naja, ein ziemlicher Stromfresser ist die D1 trotzdem....

Gruß, Werner
Jo, das scheint (hoffentlich) bei meinem Exemplar auch so zu sein. Amazon liefert immer ziemlich schnell. Vielleicht kann ich dann am Wochenende schon ausprobieren, ob's wirklich nur am Akku lag. Aber die Stimmen (sprich Eure Beiträge) mehren sich, dass es tatsächlich ein Akkuproblem ist.
 

Dane03

Unterstützendes Mitglied
Habe auch eine defekte D1 in der Bucht geschossen, die lt. Verkäufer nurnoch sehr dunkle Bilder schießt. Akku ist bestellt - ich hoffe sie funktioniert, dann wärs echt sau stark :up:

Wollte eh eine Ergänzung zur D3 und da mein Vater die F5 hat, passt die D1 hervorragend :hehe:
 

Kurt Raabe

NF Team
Habe auch eine defekte D1 in der Bucht geschossen, die lt. Verkäufer nurnoch sehr dunkle Bilder schießt. Akku ist bestellt - ich hoffe sie funktioniert, dann wärs echt sau stark :up:

Wollte eh eine Ergänzung zur D3 und da mein Vater die F5 hat, passt die D1 hervorragend :hehe:
hatte bzw habe ich auch mit einem Akku...
Anzeige sagt Akku randvoll, Kamera löst aus, aber kein Bild.
Neuer Akku rein und schon war die Welt wieder in Ordnung.
Die D1 scheint bzgl. Akku sehr wählerrich zu sein :)
Akkus die in meiner D1 einwandfrei funktionieren machen zicken in der D1x und umgekehrt:).
Habe jetzt nach längern suchen einen Akku gefunden der ca 400 bis 500 Aufnahmen durchhält.
 

Kurt Raabe

NF Team
Das wär soooo toll :rolleyes::):)
Darf man fragen was für ein Akku es ist ?
Na klar kein Problem
ist ein Akku von OTB
aber so wie es aussieht hat der Ebay-Händler momentan No-Name Akkus für die D1 im Programm. Kann dir, wenn du möchtest, den Händlernamen via PM zuschicken
 

Dane03

Unterstützendes Mitglied
gerne.
Habe selbst zwar schon die hier im Forum mal genannten High-Power akkus, nur mit jetzt 4000mah statt 3000mah gekauft, aber schadet ja nix zu wissen wo es "stabile" gibt :)
 

Dane03

Unterstützendes Mitglied
Erster Eindruck?

Guter gebrauchter Zustand, sie löst einwandfrei aus, das Menü habe ich schon dank Anleitung verstanden und alles nach meinen bisherigen Gewohnheiten eingestellt.

Der neue Akku hat auch bisher nur einwandfreie Bilder geliefert - keine Ahnung, was der Vorbesitzer da gesehen haben will von schwarzen Bildern :hehe::hehe::hehe:

Freude pur! Sehr feines Teilchen!:up::up:

Jetzt noch eine DK-17M samt Gummiaugenmuschel, eine Schnittbildscheibe (wohl die K3 aus der FM3a) und eine Abdeckung für den Monitor (denn den kann man ja getrost vergessen :fahne:) und perfekt ist die Sache :hallo:
 

Kurt Raabe

NF Team
Erster Eindruck?

Guter gebrauchter Zustand, sie löst einwandfrei aus, das Menü habe ich schon dank Anleitung verstanden und alles nach meinen bisherigen Gewohnheiten eingestellt.

Der neue Akku hat auch bisher nur einwandfreie Bilder geliefert - keine Ahnung, was der Vorbesitzer da gesehen haben will von schwarzen Bildern :hehe::hehe::hehe:

Freude pur! Sehr feines Teilchen!:up::up:

Jetzt noch eine DK-17M samt Gummiaugenmuschel, eine Schnittbildscheibe (wohl die K3 aus der FM3a) und eine Abdeckung für den Monitor (denn den kann man ja getrost vergessen :fahne:) und perfekt ist die Sache :hallo:
so isset
den Monitor nutze ich zu 90% nicht:)
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben