Autofokus-Problem Sigma 10-20 1:4-5,6 DC HSM an D7100


Gerry03

New member
Hallo Experten,

ich besitze seit eingen Jahren die D 7100. Verwendete Objektive:
Sigma 18-300
Sigma 10-20
Nikon 18-105 (Setobjektiv)
Tokina 100mm macro

Bei allen Objektiven hat der AF bis vor kurzem einwandfrei funktioniert.
Beim Sigma 10-20 lief der Motor plötzlich nicht mehr.
Die Fokussieranzeige im Sucher geht noch, stimmt auch.
Es läßt sich manuell mit der Fokussierhilfe scharfstellen und dann auch auslösen.
Auslösesperre greift wenn der Fokus nicht stimmt.
Belichtungfunktion ist einwandfrei.
Reinigen der Kontakte brachte nichts. Alle Kontakte federn einwandfrei.
Damit war für mich klar: Der Motor hat sich verabschiedet.
Alle anderen Objektive funktionieren noch einwandfrei an der D7100.

Um sicher zu gehen habe ich das Objektiv auf meine alte D80 gespannt und siehe da der
Autofokus funktioniert hier einwandfrei.

Hat jemand eine Idee wo das Problem liegen könnte?

Viele Grüße Gerry
 
Sie können die Werbung durch ein Premium-Abonnement und ein Update Benutzergruppe ausschalten. Zudem unterstützt jedes Abonnement die Community. Jetzt Abonnement buchen.


Jarulf

Nikon-Clubmitglied
Nicht dass ich jetzt eine Lösung parat hätte. Aber das hört sich spannend an. Würde mich schon interessieren, was ein solches Fehlerbild erzeugt.
Nebenbei: Gut beschrieben, Gerry!
 

Beuteltier

Platin Mitglied - NF "proofed"
Hallo Gerry,

ich wette, dass du bei deiner D7100 vor kurzem die Firmware aktualisiert hast. :cool:
Schicke das Objektiv zu SIGMA mit der Bitte, ein kostenloses Firmware-Update aufzuspielen.
Wenn das nicht mehr möglich sein sollte, weil das Objektiv zu alt ist, kannst du nur versuchen, bei der D7100 die Vorgänger-Version der Firmware aufzuspielen.
 

Gerry03

New member
Falsch gewettet, ich habe kein Firmwareupdate gemacht.
Das wäre zu schön gewesen. Im übrigen bin ich mit Firmwareupdates, egal bei welchem Gerät, eher zurückhaltend.
Ich lese immer erst mal nach was wirklich besser ist. Ansonsten gilt bei mir die Devise "Never touch a running system."
Es passierte einfach so im Urlaub von einem Tag auf den anderen.
Trotzdem danke für deinen Hinweis.
 

Bonisto

Registrierte Benutzer_B
Hallo Gerry,

wenn sich der AF-Motor in dem alten Sigma verabschiedet hat, ist es wohl ein wirtschaftlicher Totalschaden.
Dann würde ich mit nach einem guten gebrauchten umsehen. Dein Sigma wird oft günstig angeboten.
 

Beuteltier

Platin Mitglied - NF "proofed"

Gerry03

New member
Bevor ich nochmal ein gebrauchtes Sigma kaufe hole ich mir lieber ein neues Nikon für aktuell 250€.
Das sollte dann hoffentlich kompatibel sein.
Oder ich fokussiere weiter manuell. ist beim Weitwinkel nicht so kritisch.
Die Bilder sind wider erwarten scharf geworden.
 

joerghey

Well-known member
Schon seltsam.
Ich verwende ein 11 Jahre alte Sigma 4-5,6/10-20 an einer 6 Jahre alten D7100 ohne Firmwarewechsel und alles funktioniert.
 

Gerry03

New member
Tja, meins hat bis vor 2 Wochen auch einwandfrei funktioniert.
Ich würde es ja verstehn wenn es an der D7100 von Anfang an nicht funktioniert hätte.

Es ist nicht das este Mal dass ich mit etwas Wehmut an die Zeiten Yashica / Contax und Zeissobjektive zurückdenke....
Ein Sigma 18-250mm hat vor einigen Jahren pötzlich ab ca. 130mm nich mehr automatisch funktioniert.
Das Teil war nicht wirklich alt aber so was ist heute immer geleich ein Fall für die Tonne.
Wenn ich dagegen daran denke wie lange meine Objektive früher gehalten haben. Da hat man nicht in Jahren sondern Jahrzehnten gerechnet.
Die Anschaffung eines Zeiss-Objektivs war zwar nicht billig aber dafür für die Ewigkeit, es sei denn man hat es fallen lassen oder unter Wasser gesetzt.
 

Gerry03

New member
War heute im Fotoladen. Die Sache mit dem Nikon 10-20mm hat sich erledigt.
Das wäre dann nur mit der D7100 kompatibel, nicht aber mit meiner D80, die wir auch immer noch verwenden.
Ich müsste also hoffen dass das Sigma wenigstens an der D80 weiterhin funktioniert.
Selbst Nikon verkauft für ältere Modelle inkompatiblen Kram. Das soll wohl ein Witz sein.
 

Metalhead

Well-known member
Selbst Nikon verkauft für ältere Modelle inkompatiblen Kram. Das soll wohl ein Witz sein.
War bisher ja nicht so. Aber seit der AF-P Modellpolitik dann eben doch inzwischen. Von den Z Kameras will ich gar nicht erst anfangen. Dennoch ist Nikon diesbezüglich immer noch besser als die Konkurrenz.(y)
 

Beuteltier

Platin Mitglied - NF "proofed"
Hallo Gerry,

ich möchte noch mal darauf hin weisen,
dass es technisch nicht erklärbar ist, wieso
ein Sigma EX 10-20/4-5.6 DC HSM WW-Zoom
von jetzt auf gleich, ohne irgendeine äußere Einwirkung
auf die D7100, an der das Objektiv montiert ist, oder das Objektiv selbst,
keinen AF mehr kann, während es an einer um viele Entwicklungsschritte älteren D80 nach wie vor funktioniert.
 
Oben