Analog überfordert/Pentax6x7


ElinaBressan

Unterstützendes Mitglied
Hei, ich hoffe das passt trotzdem in ein Nikon Forum. Ich hab mir eine gebrauchte Pentax6x7 mit einem 105 f2,4 Objektiv gekauft, und ich bin sckockiert was aus dem ersten Film geworden ist gg
Was genau ist an der Kamera so verdreckt, warum die Überlappung von Fotos und was sind diese Schlirren am Foto? Hat die Kamera ein Problem oder sind das meine Fehler? Ich war so begeistert was Andere aus der Kamera rausholen, es sind so feine Bilder mit so schönen Farben und wenn ich mir das dann so ansehe.

Ich bin Anfänger belichtet sind sie auch nicht richtig :77:Ich hoffe ich kann noch mehr Bilder hinzufügen.
 

Anhänge

ElinaBressan

Unterstützendes Mitglied
Sie müssen kostenlos registriert oder eingeloggt sein, um Bildanhänge sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!
 
Kommentar

ElinaBressan

Unterstützendes Mitglied
Sie müssen kostenlos registriert oder eingeloggt sein, um Bildanhänge sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Der Filmtransport ist wohl defekt, es könnte auch sein dass unbeabsichtigter Weise eine Doppelbelichtungsfunktion aktiviert wurde.
Die "Schlieren" und kleinen Kratzer auf dem Film dürften von einer nicht ordnungsgemäßen Entwicklung herrühren.
Was für ein Film wurde da verwendet?
 
2 Kommentare
ElinaBressan
ElinaBressan kommentierte
Ok danke, dann denk ich wohl eher das der Filmtransport defekt ist, die Abstände sind auch sehr unregelmäßig kommt mir. Das heißt bei dem das ich die Bilder entwickeln lassen hab hat was falsch gemacht? Film war Kodak Portra 400
 
ElinaBressan
ElinaBressan kommentierte
Doppelbelichtungsfunktion wär mir fremd das die Kamera die Funktion hat, ist eingendlich nur das notwendigste zum Einstellen Blende, Zeit nicht mal die ISO Empfindlichkeit ist zum einstellen. Hab auch Foto vom Film hochgeladen
 
Zuletzt bearbeitet:

ElinaBressan

Unterstützendes Mitglied
Sie müssen kostenlos registriert oder eingeloggt sein, um Bildanhänge sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!
 
Kommentar

nikcook

Sehr aktives Mitglied
Defekter Filmtransport würde mich nicht überraschen. Habe vor ein paar Jahren entsprechende Rechnungen im Nachlass meines Vaters gefunden (P 67 und P67 II). Pentax Hamburg gibt es ja leider nicht mehr. Konnte da noch die P 67 meines Vater reparieren lassen (toller Service) um sie dann zu verkaufen. Denke, dass Ricoh Reparaturen durch einen fremden Dienstleister machen lässt.
 
ElinaBressan
ElinaBressan kommentierte
Kay
Ja das bestimmt, aber ich werd mich jetzt noch nicht damit anfreunden das sie wirklich defekt ist. Kann es nicht sein das ich einfach nur den Film falsch eingelegt habe oder sowas? gg Ja haha ich bin sehr offen für experimentelle Kunst nur nicht mit einer Kamera für die ich grad fast 900 Euro bezahlt hab. Wieso kann man niemanden mehr vertrauen, i glaub i spinn.
 
Beuteltier
Beuteltier kommentierte
Das Problem beim Filmtransport von Rollfilm ist, dass er im Gegensatz zum KB-Film über keine Perforation verfügt, somit auf einen möglichst genauen Weitertransport des Films ohne Zahnradstange angewiesen ist.
Ich kenne die Pentax 6x7 nicht, aber viele 6x9 Klappbalgenkameras.
Bei denen gab es ein Filmtransport-Sichtfenster auf der Rückseite, durch das man die Aufdrucke auf dem Lichtschutzpapier der Rollfilme erkennen konnte.
Bei den neueren 6x6 Rolleiflexen hingegen war, so weit ich mich erinnere, in der Filmtransportkurbelmechanik ein Umdrehungszähler = Bildzähler installiert.
Wenn bei der Pentax 6x7 das auch so gelöst wurde, ist diese Mechanik defekt.

Aber moment mal - Neunhundert Euro für eine alte analoge Kamera ist auch, wenn da ein 105/2.4er Objektiv dabei ist, ein sehr stolzer Preis!
Dann sollte die Kamera auch 100%ig funktionieren.
 
ElinaBressan
ElinaBressan kommentierte
Ja das sieht man bei nicht. Bei der Pentax6x7 steht nur was man für einen Film eingelegt hat also 120 oder 220. Auf dem Foto wo ich den Film abfotografiert habe, findest du nicht auch das die Abstände zwischen den Fotos extrem groß ist?

Ja genau deshalb ärgert mich das auch so, mir wurde auch gesagt das sie einwandfrei funktioniert und dann das.
 

shovelhead

Sehr aktives Mitglied
@ElinaBressan wenn Du die Pentax und das 2,4er leid bist, melde dich mal unverbindlich ....
 
Kommentar

Tom.S

Sehr aktives Mitglied
Bist du dir sicher, dass beide Spulen oben und unten richtig eingerastet waren? Das ist bei den Pentax 67 ziemlich fummelig. Bewegt sich die Spule bzw. der obere Mitnehmer wenn du bei offener Rückwand den Aufzug betätigst? Bei einmal Aufziehen dreht sich der Mitnehmer rd. 1 3/4 mal um die eigene Achse.
Wenn das kein kaputter Scanner ist, dann ist die Filmentwicklung komplett daneben gegangen. Das würde ich dem Labor um die Ohren hauen. Zumindest den Film müssen sie ersetzen.
Ich würde mal das Ding nehmen und zu Foto Schöberl gehen.
 
ElinaBressan
ElinaBressan kommentierte
Sparks
Sparks kommentierte
Ist das die Kamera aus Japan? Hast du schon auf YouTube nach entsprechenden Videos gesucht, die das Handling der Kamera erklären?
 
ElinaBressan
ElinaBressan kommentierte
Ja hab dann aber jemanden in Deutschland gefunden, ja klar das hab ich.
 
Oben Unten
LiveZilla Live Chat Software