Sigma 17-70mm stellt nicht richtig scharf

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

TheRealChrisS

NF Mitglied
Registriert
Hallo zusammen,

ich habe mir für meine neue D5300 als Ersatz für das Kit Objektiv das Sigma 17-70mm gekauft. Leider habe ich den Eindruck, dass das Sigma nicht richtig scharf stellt. Die Bilder des Kit Objektivs sind im Vergleich viel schärfer/knackiger.

Ich habe mal in meine Dropbox ein Testbild mit den beiden Objektiven gemacht, jeweils in zwei verschiedenen Brennweiten und Blenden.
Die Bilder habe ich in RAW fotografiert und ohne irgendwelche Anpassung in JPEG konvertiert. Wenn das nicht ausreicht, kann ich die RAW Bilder auch noch hochladen

Über eine zweite Meinung würde ich mich freuen. Daher wäre es schön, wenn sich das mal jemand ansehen könnte.

Dropbox:

https://www.dropbox.com/sh/rsccee35wki6ak3/AABCo7iTr6fETbRrFP2_FTLGa?dl=0

Vielen, vielen Dank,
Christian
 
Anzeigen

Christoph Blümer

NF-F Premium Mitglied
Premium
Registriert
[MENTION=119607]TheRealChrisS[/MENTION]: Beim Sigma liegt die Schärfe auf dem Etikett in der Ferse und beim "Kitobjektiv" (welches?) liegt sie vorne auf den Schnürsenkeln. Dazu haben die Bilder nicht den gleichen Ausschnitt und nicht die gleiche Belichtung.

Hast Du mit einem Messfeld kontrolliert scharfgestellt oder im "Auto"-Modus die Kamera das Messfeld wählen lassen?

CB
 
Kommentar

TheRealChrisS

NF Mitglied
Registriert
Du hast recht, der Fokus liegt woanders. Das war mir gar nicht aufgefallen, weil ich nur in der Mitte geschaut hatte, denn diese hatte ich auch fokussiert.

Ich habe den Autofokus verwendet. Der AF steht auf Dynamisch (9 Messfelder). Und ich hatte das Messfeld bei allen Bilder genau mittig eingestellt und dann auch genau die Mitte des Bilder fokussiert.

Mir war das auch generell bei anderen Bildern aufgefallen und ich fotografiere nicht anders als mit dem Kit Objektiv.

Das Kit Objektiv ist übrigens das Nikon 18-55mm.
 
Kommentar

Hanner B.

Administrator
Teammitglied
Staff
solche tests bringen natürlich nur was, wenn sie unter kontrollierten und reproduzierbaren bedingungen stattfinden. unabdingbar ist die verwendung eines stativs sowie ein eindeutiges fokusziel. der versuchsaufbau sollte sich am spyder lenscal orientieren (selbst wenn man das teil nicht anschaffen möchte).
 
Kommentar

Christoph Blümer

NF-F Premium Mitglied
Premium
Registriert
Mir war das auch generell bei anderen Bildern aufgefallen und ich fotografiere nicht anders als mit dem Kit Objektiv.
Eine Bitte: streich den Begriff "Kit-Objektiv" zukünftig aus Deinen Beiträgen hier. "Kit" heißt nur "wurde mal zusammen mit einer Kamera verkauft", sagt aber rein gar nichts über das Objektiv an sich aus. Das AF-S 16-85 war auch ein "Kit-Objektiv", weil es mit der D90 zusammen als "Big Pack" verkauft wurde. Das 18-105 ist auch solch eins, und vom 18-55 gibt es diverse Varianten.

Dein Testaufbau war an sich ungeeignet, aber wenn es "generell" auffällt, dann zeig doch bitte nochmal andere Motive, bei denen ein Fehlfokus augenfällig ist. Das Objektiv ist an sich nämlich knackescharf; ich habe es selbst und mag es wegen seiner Schärfe.

CB
 
Kommentar

mhensche

Sehr aktives Mitglied
Registriert
Hi,

es ist ja durchaus denkbar, dass die Kombi mit dem 17-70 justiert werden muss, aber es ist zumindest nicht "typisch". Und das Objektiv soll sich im Alltag auch genauso leicht bedienen lassen, wie dein 18-55. Aber für einen Test würde ich mir ein schönes SW Testmuster ausdrucken, plan an die Wand pinnen und die Kamera möglichst rechtwinklig davor auf ein Stativ oder auch auf einen Tisch packen (Abstand zwei-drei Meter), für gutes Licht sorgen, und dann siehst du schon, ob das scharf ist oder nicht.
Die Mühe mit dem schrägen Lineal hilft dir nur, einen möglichen Front- oder Backfokus gebauer abzuschätzen, aber ändern kannst du ihn ja selbst nicht.
 
Kommentar

TheRealChrisS

NF Mitglied
Registriert
Ich habe das Objektiv erst am Freitag bekommen. Die Testfotos, die ich bisher damit gemacht hatte, habe ich alle gelöscht, weil sie unscharf waren, oder aber ich habe sie ohne Stativ und unter nicht so optimalen Bedingungen geschossen, sodass sie wahrscheinlich nicht so gut als Anschauungsmaterial dienen.

Die Schuhe habe ich übrigens mit Stativ fotografiert, allerdings habe ich manuell ausgelöst, also nicht mit Timer oder Fernauslöser.

Ich hätte auch erwartet, dass es mindestens so gut ist wie das Nikon 18-55. Auch im Makrobereich soll das Sigma stark sein. Ich hatte mir vorher etliche Beispielbilder angesehen. Und ich habe dann versucht - zwar nur aus der Hand - ein paar Krokusse im Garten nah zu fotografieren. Die waren auch nicht so richtig scharf wie ich es erwartet hätte, bzw. auf Referenzbildern gesehen hatte. Selbst bei sehr kurzen Belichtungszeiten 1/100 und kürzer.

Vielleicht komme ich morgen nochmal dazu ein paar Testfotos zu machen.

Aber danke schon mal für eure Tipps.
 
Kommentar

Christoph Blümer

NF-F Premium Mitglied
Premium
Registriert
Die Schuhe habe ich übrigens mit Stativ fotografiert, allerdings habe ich manuell ausgelöst, also nicht mit Timer oder Fernauslöser.
Ganz ehrlich: bei 1/500s oder 1/1000s wie in Deinen Beispielen ist das Stativ völlig überflüssig bei dieser Brennweite, wenn es um Schärfe geht, ebenso der Fernauslöser...

Ich hätte auch erwartet, dass es mindestens so gut ist wie das Nikon 18-55.
Ist es ja auch, sogar in Deinen Beispielbildern - nur eben an einer anderen Stelle als Du erwartet hast! Der hintere Rand des Schuhschafts samt Etikett innen ist gestochen scharf.

Auch im Makrobereich soll das Sigma stark sein. Ich hatte mir vorher etliche Beispielbilder angesehen. Und ich habe dann versucht - zwar nur aus der Hand - ein paar Krokusse im Garten nah zu fotografieren. Die waren auch nicht so richtig scharf wie ich es erwartet hätte, bzw. auf Referenzbildern gesehen hatte. Selbst bei sehr kurzen Belichtungszeiten 1/100 und kürzer.
Naja, Unschärfe bei Nahaufnahmen kann viele Gründe haben. Bei kurzen Distanzen sinkt die Schärfentiefe deutlich, und wenn man dann freihand ohne AF-C-Schärfenachführung arbeitet, kann das Objekt schon mal leicht ein paar Millimeter aus der Schärfeebene rutschen. 1/100s kann im Makrobereich auch schon zu lang sein, wenn man zu viel Druck beim Auslösen ausübt...

Vielleicht komme ich morgen nochmal dazu ein paar Testfotos zu machen.
Aber bitte unter kontrollierten (Vergleichs-)Bedingungen und nicht einfach das Objektiv irgendwie in die Landschaft halten - das bringt rein gar nichts.

CB
 
Kommentar

TheRealChrisS

NF Mitglied
Registriert
Hi,

ich nehme alles zurück und behaupte das Gegenteil.

Vorhin habe ich nochmal ein paar Testaufnahmen gemacht. Diesmal habe ich den Fokus auf "Einzelfeld" eingestellt, dieses in die Mitte eingestellt und dann die Objekte auch in der Mitte fokusiert und fotografiert. Alles im grünen Bereich.

Weiter habe ich mir die Fotos von gestern - die aus der Dropbox und andere - nochmal genauer betrachtet.
Zum einen habe doch unterschiedliche Blenden verwendet, beim Vergleich Sigma mit Nikon. Ich dachte, ich hätte die gleichen Blenden verwendet. Das erklärt natürlich den grundsätzlichen Unterschied in der Schärfe.
Zum anderen hat die Kamera - aus welchem Grund auch immer - den Fokus entsprechend der AF Automatik (Dynamisch - 9 Messfelder) unterschiedlich gesetzt. Während er bei dem Nikon Objektiv immer mittig war, hat die Automatik mit dem Sigma Objektiv mal oben (das Etikett) und mal unten (die Schuhkappe) fokusiert, jedoch nicht einmal mittig.

Keine Ahnung wie die Kamera das ermittelt. Die Nikon habe ich relativ neu und dieses "Problem", sofern es denn eins ist, war mir vorher nicht aufgefallen. Diese Einstellung "Dynamisch - 39 Messfelder" war mir schon suspekt und ich hatte es dann schon auf "Dynamisch - 9 Messfelder" reduziert.

Welche Einstellung bevorzugt ihr?
Oder stellt ihr das oft um, je nach Bedarf?
 
Kommentar

mhensche

Sehr aktives Mitglied
Registriert
Dito, viel Spaß.
Ich nehme auch immer Einzelfeld, egal ob AF-S oder AF-C. Vielleicht sollte ich bei C mal d9 probieren, wenn ich Ausschuss habe, halte ich den AF immer für zu langsam :rolleyes:
 
Kommentar

grammar

Sehr aktives Mitglied
Registriert
Hi, super dass du schon selbst eine gute Lösung gefunden hast. Falls es in Zukunft Probleme geben sollte, würde ich dir den USB Dock empfehlen, mit diesem Anschluss kannst du das Objektiv am Computer optimieren und individuell einstellen. LG
 
Kommentar
-Anzeige-
Oben Unten