Problem mit Bildoptimierung

Thread Status
Hello, There was no answer in this thread for more than 30 days.
It can take a long time to get an up-to-date response or contact with relevant users.

Sennheiser

Sehr aktives NF Mitglied
Registriert
Hallo!

Ich hab ein Problem mit dem Importieren von .nef Dateien in Aperture 2.

Das war die Kurzform. Nun im Detail. Ich habe mit meiner D300 vor Aufnahme der Bilder die Bildoptimierung Brillant und Monochrom eingestellt für verschiedene Motive. Ich habe die Bilder von der Kamera mit Capture NX geöffnet und dann am endgültigen Platz auf der Festplatte gespeichert, nun sind es .nef und nicht wie auf der Kamera .NEF. Das Problem kommt dann auf wenn ich es in Aperture importiere, weil da die Informationen nicht mit übernommen werden die ich vorher an der Kamera eingestellt hatte. Das Resultat sind Farb-Fotos obwohl ich Monochrom eingestellt hatte, bzw normale Farben wenn ich Brillant eingegeben habe.

Gibt es da noch Einstellungen in Aperture 2, bzw Capture NX die ich noch vornehmen muss damit das Problem behoben ist?

Also Danke schonma im Vorraus!
 
Anzeigen

MichelRT

NF-F Premium Mitglied
Premium
Registriert
Die Bildoptimierungseinstellungen werden von allen Programmen außer Capture NX und DXO ignoriert. Du kannst in der Kamera einstellen was Du willst - Aperture wird Dir das Bild immer gleich anzeigen.
Änderungen die Du mit Capture NX an den NEFs machst kann nur Capture NX lesen. Alle anderen Programme lesen nur die RAW-Daten und ignorieren alles außenrum.
 
Kommentar

georg.strauch

Sehr aktives NF Mitglied
Registriert
Aha, DXO auch. Gut zu wissen :)

Ja, aber DxO interpretiert die in der Kamera eingestellten Paramater etwas anders als CNX, meistens leider intensiver.

CNX ist nach meinem Kenntnisstand die einzig brauchbare EBV, die die in der Kamera eingestellten Bildoptimierungsparameter 1:1 lesen und wiedergeben kann.
 
Kommentar
-Anzeige-
Oben Unten