nikon transfer kein Ziel definierbar


gemili

Unterstützendes Mitglied
Ich habe Nikon Transfer auf einem Notebook ,wo sich Bilder von D300 problemlos übertragen lassen.
Ferner ein stationäres Gehäuse mit 2 Wechsel-Festplatten mit je einem Betriebssystem.
auf einer Festplatte funktioniert der Transfer.
auf der anderen lassen sich beim Übertragungsversuch von D300 auf Festplatte im NikonTransfer keine Primärziele definieren. Die D300 wird erkannt,die Bilder sind in der Vorschau der Kamera vorhanden.Jedoch links oben läßt sich kein Übertragungsziel eintragen. Habe die Nikon Software schon neu installiert etc. - völlig mysteriös ?????
Hat das schon jemand gehört??
Danke
 

comabird

Auszeit
Ich hab gerade mal bei mir nachgesehen und da erscheinen alle Volumes in der Liste der Primärziele und sind auch anwählbar.
 
Kommentar

JUST99

Aktives und bekanntes NF-Mitglied
Es könnte daran liegen, dass du die Kamera erst wieder vom Computer abkoppeln mußt. Dann müssten sich die gewünschten Einstellungsveränderungen vornehmen lassen. Dann die D300 wieder anschließen und es funktioniert.

Beste Grüße Jens
 
Kommentar
B

bodie

Guest
Bin gerade auch auf das beschriebene Problem (Transfer 1.0) gestossen, nachdem ich meinen Bilderordner auf ein anderes Laufwerk verschoben habe. Darunter befand sich auch der Pfad, den Nikon Transfer als primäres Zielverzeichnis verwendet.
Egal ob die kamera per USB am PC angeschlossen ist oder nicht, der Zielpfad lässt sich zwar per Durchsuchen auswählen, wird aber nicht übernommen und in der Box Zielpfad angezeigt.
Beim Klicken auf das Menü Zielpfad ist ein leerer Eintrag und Durchsuchen... sichtbar.
Damit scheitert auch das Übertragen der Bilder von der Kamera auf den PC.

Hat dafür jemand eine Lösung gefunden?

Danke
Bodie
 
Kommentar
B

bodie

Guest
Ja habe ich, die aktuelle Version 1.4.0 will die Version 1.0 deinstallieren bricht dann aber ab, weil das Laufwerk nicht gefunden wird...
Habe das Problem inzwischen an den Support weitergeleitet, werden dazu berichten...

Danke!
Bodie
 
Kommentar

norei

Sehr aktives Mitglied
Ich habe gerade an meinem Rechner genau das gleiche Problem, nachdem Transfer vorher sowohl mit meiner D1x jahrelang als auch jetzt mit der D300 ohne jedes Problem zusammengearbeitet hatte; der Rechner hat sich mitten in der Arbeit aufgehängt - und das war's; nach dem Neustart traten genau die oben beschriebenen Probleme auf.

Gibt es dafür zwischenzeitlich eine Lösung?

Gruß Norbert

P.S.: Mein Problem ist gelöst - es lag nicht an Nikon Transfer, sondern an meinem Rechner (SATA-Steckverbindung zur Festplatte mit dem Zielordner war nicht korrekt).
 
Kommentar
Oben Unten
LiveZilla Live Chat Software