Nikon F301 geht nicht an, was tun?

Jetzt Mitglied werden

Vogtei

Unterstützendes Mitglied
Hallo zusammen,

vor geraumer Zeit habe ich eine Nikon F301 in einem top Zustand erworben, nun wollte ich sie nutzen und habe bemerkt, dass etwas Batteriesäure ausgelaufen und getrocknet ist. Diese habe ich nun weitestgehend mit Essig entfernt und dann neue Batterien eingelegt. Darauf hin den An-Schalter auf S und kurz drauf gedrückt, leider kein LED Zeichen im Sucher, wie es eigentlich sein sollte. Auch reagiert die Kamera auf keine anderen Aktionen.

Nun meine Frage hatte dieses Problem schonmal jemand bzw. kann eine Art "Fernwartung" machen. Sonst zu einem lokalen Reperaturdienst gehen oder?

Schonmal vielen Dank und einen guten Rutsch!
 

Beuteltier

Platin Mitglied - NF "proofed"
Und oft reicht ein "weitestgehendes Entfernen" der (alkalischen, nicht sauren) Batterie-Flüssigkeit nicht.
Schon gar nicht, wenn man Essig (sauer) verwendet, da bilden sich dann Salze, die wie Isolatoren wirken.
Was meistens hilft, ist ein trockenes Abreiben mit einem Glasfaserpinsel - so lange, bis das blanke Metall zu sehen ist.
 

tengris

Sehr aktives Mitglied
Ich hatte ähnliche Probleme mit einem SB-800. Dieses Blitzgerät ist ein wahres Wunder an Wartungsfreundlichkeit /*/. Der Batteriebehälter ist leicht auszubauen und auch die Kontakte lassen sich mit einer Pinzette einzeln herausnehmen. Nachdem ich diese mit einer feinen Messingbürste auf Hochglanz poliert und das gereinigte Gerät wieder zusammen gebaut hatte, funktionierte es wieder einwandfrei für einige Jahre. Dann kamen wieder sporadische Aussetzer. Die Oberflächenbehandlung war partiell zerstört und die gereinigten Stellen neigten zu allmählicher Oxidation. Vielleicht versuche ich einmal, sie zu versilbern.

/*/ Don't do this at home!
Solche Reparaturen sollten nur Leute ausführen, welche wissen was ein Kondensator ist und wie man ihn entlädt. Da treten Spannungen im dreistelligen Voltbereich auf.
 

Vogtei

Unterstützendes Mitglied
Und oft reicht ein "weitestgehendes Entfernen" der (alkalischen, nicht sauren) Batterie-Flüssigkeit nicht.
Schon gar nicht, wenn man Essig (sauer) verwendet, da bilden sich dann Salze, die wie Isolatoren wirken.
Was meistens hilft, ist ein trockenes Abreiben mit einem Glasfaserpinsel - so lange, bis das blanke Metall zu sehen ist.
das werd ich mal versuchen, vielen Dank für den Tipp!
 

Vogtei

Unterstützendes Mitglied
Ich hatte ähnliche Probleme mit einem SB-800. Dieses Blitzgerät ist ein wahres Wunder an Wartungsfreundlichkeit /*/. Der Batteriebehälter ist leicht auszubauen und auch die Kontakte lassen sich mit einer Pinzette einzeln herausnehmen. Nachdem ich diese mit einer feinen Messingbürste auf Hochglanz poliert und das gereinigte Gerät wieder zusammen gebaut hatte, funktionierte es wieder einwandfrei für einige Jahre. Dann kamen wieder sporadische Aussetzer. Die Oberflächenbehandlung war partiell zerstört und die gereinigten Stellen neigten zu allmählicher Oxidation. Vielleicht versuche ich einmal, sie zu versilbern.

/*/ Don't do this at home!
Solche Reparaturen sollten nur Leute ausführen, welche wissen was ein Kondensator ist und wie man ihn entlädt. Da treten Spannungen im dreistelligen Voltbereich auf.
Danke für die ausführliche Antwort, das wers ich mal versuchen :)
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben