Nikon D300 schaltet nicht mehr ein


Mindcrime

Unterstützendes Mitglied
Hallo liebe Nikon-Freunde,

Ich habe leider ein kleines Problemchen und hoffe, dass hier vielleicht jemand helfen kann :)
Meine Nikon D300 lässt sich nicht mehr ein schalten. Beide Displays sind völlig leer. Ich verwende ausschließlich Nikon Akkus (ich habe drei Stück) und selbstverständlich sind sie auch voll :) Die Kamera wird so gut wie nie benutz und hat so um die 6000 Auslösungen nur hinter sich. Die Kamera ist nie nass geworden oder runtergefallen. Ich habe die Kamera ohne Akku für 24 Stunden stehen lassen um zu schauen ob es danach wieder funktioniert, was leider nicht der Fall war. Ich habe die Kamera ohne Objektiv probiert und sogar andere Objektiv drauf geschraubt (Sigma 8-16mm, Sigma 70-200, Nikkor 24-120…), aber auch ohne Erfolg. Vorgestern leuchtete das Display wieder, aber sobald ich die Kamera einschalten wollte ging alles wieder aus. CF-Karte ist übrigens eine 8GB von Transcend.
Kennt jemand dieses Problem oder muss die Kamera zur Reparatur?:motz:
Vielen Dank und viele Grüße:hallo:
Lee
 

4010

Unterstützendes Mitglied
Ziemlich unwahrscheinlich, dass das hilft, aber sicherheitshalber: Auch ohne CF-Karte probiert?
 
Kommentar

Mindcrime

Unterstützendes Mitglied
@ Bonisto Ja das werde ich machen :up:
[MENTION=15138]4010[/MENTION] Ja die Karte hatte ich auch schon raus genommen, aber leider ohne Erfolg :heul:. Ich denke ich muss die Kamera einschicken und schauen was Nikon dazu sagen. Danke Dir trotzdem :up:
 
Kommentar

andreasullrich

Aktives NF Mitglied
Meine D300s war auch defekt mit nur 4600 Auslösungen. Sie ließ sich nicht mehr einschalten. zeigte im oberen Display nur ein "B". Nur das Licht oben ging noch.
Bei mir war die Hauptplatine defekt. Die Reparatur hat sich aber vollends gelohnt. Möchte diese Kamera nicht mehr missen.

Die Kamera war aber nicht bei Nikon, sondern bei einem Reparaturservice.




Den kann ich nur empfehlen.
 
Kommentar

svenioi

Aktives und bekanntes NF-Mitglied
Hallöchen,;)

ich habe mich auch an eine D300 getraut und habe mir eine gekauft für 40€ die nicht mehr an ging. So nun habe ich diesen Beitrag gelesen um mir Infos zu holen. Und siehe da ich habe als erstes den Deckel unten geöffnet und musste Feststellen das wie man auf dem Bild sieht das Power Flex Kabel beschädigt wurde (Siehe Foto kleiner Kreis). :mad:

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Das Kabel wurde von der kleinen Schraube der Platte für die Stativschraube zerdrückt. Ich weiß nicht ob das nur ein Zufall war oder ob das ein Mangel ist. Ich vermute mal wenn man die Kamera sehr mit dem Stativ belastet, dass es zu diesem Defekt kommt. Sie sollte jetzt wieder gehen und bekommt noch einen kosmetische Behandlung und Auffrischung und darf mit gerade mal 48.000 Auslösungen ein Neues Leben starten.:D:hehe:

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!




Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Ich habe das Kabel gepolstert und an dieser Stele habe ich die kleine Schraube etwas von der Länge genommen, dass sie nicht mehr so in den Raum spitzt um mehr Schaden anzurichten.:eek:

Wie sehen sonst so die Defekte aus an der D300?

Eventuell kann ich dem einen oder anderen damit Helfen.:D

Gruß Sven:fahne:
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Hallo Sven!

Interessanter Defekt. Ich hörte von einem Nikon Service Point nur, dass manchmal das AF-Modul selbst für einen Kurzschluss des Powerboardes sorgt.
Du hast vermutlich die Unterbrechung der Leiterbahn des Flexkabels zum AF-Modul irgendwie geflickt, oder war da nur ein Kurzschluss auf die Gehäusemasse?
Jedenfalls war bei allen D300 und D300s, die sich nicht mehr einschalten ließen und zu mir zur Reparatur kamen, das Powerboard selbst kaputt, und nicht das Flexkabel des AF-Moduls, das in dieses Powerboard eingesteckt wird.

Das hellgraue, dünne Kabel auf dem ersten Bild gehört übrigens nicht unter das orangene, dickere Kabel, sondern eins weiter "nach oben"...
 
Kommentar

svenioi

Aktives und bekanntes NF-Mitglied
Hallo Michael.

Ja das Kabel habe ich schon eins weiter gelegt. Ich habe das Flexkabel da es noch nicht durchgebrochen wurde, etwas massiert und mit Doppelseitigem Klebeband fixiert und etwas Polsterung angeklebt. Ich vermute das sich die kleine Schraube so weit eingearbeitet hat, in das Flexkabel, das es zu einem Kurzschluss oder Unterbrechung kam. Eventuell wurde es durch ein Stativ oder sogar Batteriegriff belastet. Zumindest weis ich woher der Defekt kommt und sollte er wieder auftreten, werde ich das Flexkabel austauschen.
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Hallo Sven!
...sollte er wieder auftreten, werde ich das Flexkabel austauschen.
Wie das? Dieses Flexkabel geht zum AF-Modul und ist dort angelötet und angeklebt.
Da müsste man doch das AF-Modul komplett austauschen...
 
Kommentar

svenioi

Aktives und bekanntes NF-Mitglied
Okay, dann werde ich wohl dies machen müssen, wenn es so weit ist. Aber ich kann den Defekt zumindest eine Hausnummer geben. Und ich hoffe mal, dass das nicht passiert. Nur noch etwas schön machen und ich kann mich über eine D300 freuen. Ich dachte man kann das Flexkabel einzeln tauschen, da man es auch so einzeln bekommt. Ich bin halt eher aus der Kategorie Basteln und Versuchen. da muss ich noch viel lernen....... :D:D:D:hehe::hehe::hehe:
 
Kommentar

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben
LiveZilla Live Chat Software