Integriertes Blitzgerät klapp nicht aus

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

Wolf im Schafspelz

Unterstützendes Mitglied
Hoi,
wollte heute schnell mit dem integriertem Blitz ein paar Bilder schiessen, aber nach Drücken der Taste zum Aufklappen tat sich nichts- Habe dann mal die Reset Funktion benutzt, Aus/Ein geschaltet, aber er blieb drinnen. :motz:

Dieses Problem trat letztens schon mal auf und habe es damals nicht so Ernst genommen, weil es zu Hause beim erneuten Versuch dann klappte – habe damals und heute in der Bedienungsanleitung geschaut und finde da keine Hilfe. Im Forum bei der D200 auch keinen relevanten Beitrag.:confused:

Kennt jemand das Problem und weiss evtl. Hilfe? Was könnte ich falsch machen?:nixweiss:

Normal verwende ich den SB 800 an der Kamera, wie dann heute schlussendlich auch –
Hängt es evt. mit der Verwendung des externen Blitz zusammen?:nixweiss:

Vielen lieben Dank für eure Hilfe!
andré, dessen Blitz sich auch jetzt noch nicht raus traut:eek:
 
Anzeigen

boxershorts

Sehr aktives Mitglied
das ausklappen des internen blitzes ist eine rein mechanische sache, du drückst auf den knopf, der haken bewegt sich nach rechts und lässt den blitz per feder hochklappen... da nützt ein/ausschalten genauso wenig wie das reset der konfiguration.
sprich: ist die feder noch in takt?
und wie sieht es mit dem kleinen haken aus, welcher die kamera unten behält?

an etwas anderem kann es nicht liegen.

gruss Edi
 
Kommentar

Wolf im Schafspelz

Unterstützendes Mitglied
Hoi Edi,
vielen lieben Dank für die rasche Hilfe zu so früher Stunde!:up:
Mit dem Fingernagel dran und dann kam er raus.

14777467de3feee8d0.jpg


nur leider ist es keine dauerhafte Sache ...
5 mal raus, dann wieder Methode vorsichtig mit dem Fingernagel - 3 mal Ja - wieder nein-

Der Haken sieht meineserachtens Okay aus, sowie auch die Ecke wo er einhakt - Feder reicht aus um den Blitz sonst hoch zu stellen.

Ist wohl Zeit dass sie mal der Service in Egg sieht.

Schönen Morgen
andré
 
Kommentar

dp3del

Auszeit
moin
ich weis nicht wie man mit dem fingernagel an die verriegelung kommt wenn der blitz zu ist???????nur den knopf kann man betätigen zum ausklapen.
WIE GEHT DAS DENN????:confused:
 
Kommentar

dp3del

Auszeit
Wolf im Schafspelz schrieb:
Moin Ewald,
den Knopf gedrückt und vorsichtig den Fingernagel an den Spalt gedrückt - dann klappt er aus-
Gruss
andré

Ach so meintst du das,das ist was anderes.
 
Kommentar

boxershorts

Sehr aktives Mitglied
keine ursache :)

die frage ist ja, wie weit kommt der haken nach rechts bzw links (je nach dem aus welcher perspektive :) ) geht wenn du den knopf drückst...also ob er genügend verschoben wird, drücke mal die taste ein ganz ganz wenig fester und schaue ob er dann immernoch drin bleibt.
bei mir geht das sehr ring, und sollte bei dir eigentlich auch :) wenn du da fest drücken musst um den blitz rauszuklappen dann ist da vermutlich irgend ein kleines stück plastik zu dick....also service ist denke ich keine schlechte sache :)

gruss Edi
 
Kommentar

Wolf im Schafspelz

Unterstützendes Mitglied
Sali Edi,
da hab ich schon rumprobiert ... würde sagen eher einmal von 30 Versuchen kommt er derzeit raus :frown1:
Da fehlt nicht viel & wie ich sie Januar gekauft habe - ohne Probleme, evtl. etwas Temperaturabhängig ...
Frage mich nur ob das Problem am Haken oder oben in seiner Aufnahme sitzt.
Wenn ich auf Egg fahre, ist es bestimmt genau anders rum. Auf jeden Fall bin ich optimistisch dass das lösbar ist!

Vielen Dank noch mal
andré
 
Kommentar

boxershorts

Sehr aktives Mitglied
ja ist wohl keine schlechte idee...sagst bescheid wenn du etwas neues weisst :)

gruss Edi
 
Kommentar

woici

Unterstützendes Mitglied
ich hab das problem auch schon gehabt.. allerdings im umgekehrten verhältnis... von 30 x ausklappen hat er 1 x gehakt...
 
Kommentar

Wolf im Schafspelz

Unterstützendes Mitglied
Hallo,
Beim Nikon Service konnte das Problem (der integrierte Blitz) in 5 Minuten gelöst werden.
Vor den Scharnieren befand sich auf der ebenen, glatten Fläche Reste einer klebrigen Flüssigkeit, die die Ursache war.
Als der nette Herr Service fragte, ob ich öfters damit auf Partys bin, wo man mit Champus spritzt ... da kann das schon mal vorkommen. :winkgrin:
Erinnere mich dass, ich mal oben auf dem Blitz was abgewischt habe, der wird wohl auch dazwischen gelaufen sein :dizzy:

Noch von der kostenlosen Sensorreinigung gebraucht gemacht -

Nett, flott und kompetent den Nikon Service in Egg kennen gelernt! :up: :up: :up:
andré
 
Kommentar

Lordfubbes

Sehr aktives Mitglied
Wolf im Schafspelz schrieb:
Vor den Scharnieren befand sich auf der ebenen, glatten Fläche Reste einer klebrigen Flüssigkeit, die die Ursache war.

Genau das wollte ich auch schon schreiben. Mir ist auch mal -damals noch bei der D50- passiert, daß mir Zuckerwasser dazwischengetöpfelt ist. War zwar nur gaaanz wenig, aber hat auch gereicht, um den Blitz gehörig festzukleben. Mit Alkohol abwischen hat das Problem dann aber gelöst, im wahrsten Sinne des Wortes.

Gruß Erik
 
Kommentar
Oben Unten