Fuji X-T1 Autofocus (Einstellung) bei Dunkelheit


Nikmate

Unterstützendes Mitglied
Hallo,

seit ein paar Wochen hat die X-T1 die X-E1 ersetzt und sich bisher so gut gemacht, dass ich darüber nachdachte, mein DX-System (D7100 + Linsen) abzustoßen und mich weiter dem X-System zu widmen. Gestern kriegte das einen herben Dämpfer.

Ich war bei einer Gartenparty (meiner ersten an einem 8. März) und hatte die X-T1 und die D7100 dabei. Auf der Fuji sollte sich der kleine Blitz -EF-20 bewähren (was der auch absolut tat) und auf der Nikon war der SB900 montiert. Die Fuji wollte ich mit dem 55-200er für Close-Ups und die Nikon mit dem 24-70er für die Totalen verwenden. Beleuchtet wurde die Party mit Kerzen und zwei "Feuerkörben" sowie eher funzeligen Lampen. Das Licht war also ziemlich "dunkel" und beleuchtete die Gäste nicht wirklich hell.

Mit der D7100 hatte ich trotz ausgeschaltetem AF-Hilfslicht keinerlei Probleme, auch in der Dunkelheit zu fokussieren. Der AF saß wo er sollte und mit dem SB900 konnte ich schöne Fotos machen. Anders der AF der X-T1. Der fuhr erst mal hin und her, es kamen ein paar brauchbare Fotos zustande, aber mehr Ausschuss. Also schaltete ich das AF-Hilfslicht ein, um es dem Af "leichter zu machen". Auch das änderte nix. Ich probierte dann die im Menü vorhandenen AF-Einstellungen, was keine Verbesserung brachte. Auch in Bereichen, die etwas heller waren, wollte der AF nicht. Der von mir (bei Tageslicht) hoch geschätzte Sensor zeigte teilweise nur noch "grobe Pixel" was auch das manuelle Fokussieren mit dem elektronischen Schnittbild unmöglich machte. Da ich keine Zeit hatte, mich "stundenlang" mit dem AF-Problem zu befassen, wars das dann -leider- für die Fuji. Zum Glück funktionierte die D7100 völlig problemlos und ich bekam eine Menge toller Fotos.

Habt ihr ähnliche Erfahrungen mit der X-T1; -E1/2? Wie macht ihr das in eher dunklen Umgebungen? Welche AF-Einstellungen wählt ihr? Ich kann mir vorstellen, dass ich ein falsche Einstellung hergenommen habe, finde aber auch heute, nach dem Studium der BDA keine, bei der ich meine, dass der AF funktionieren würde. Ich bin dankbar für jeden Tipp!

Cheers, Nik
 

Stefan 24

Sehr aktives Mitglied
Vielleicht ist das 55-200 nicht die beste Wahl für diese Aufgabe. (Blende 3,5-5,6!)
Bin eben mal zm Testen ins dunkle Badezimmer - ein wenig Licht scheint vom Büro herrüber - Fuji xe1 mit 35 1,4 + AF Hilfslicht und der Focus sitzt.
 
Kommentar

stones

Auszeit
Vielleicht ist das 55-200 nicht die beste Wahl für diese Aufgabe. (Blende 3,5-5,6!)
Bin eben mal zm Testen ins dunkle Badezimmer - ein wenig Licht scheint vom Büro herrüber - Fuji xe1 mit 35 1,4 + AF Hilfslicht und der Focus sitzt.
Das 55-200 von Fuji hat f 3.5-4.8. Macht zwar den Kohl auch nicht fett, aber immerhin. Trotzdem ist das schon mal der erste Ansatz für eine Fehlersuche :)
 
Kommentar

Nikmate

Unterstützendes Mitglied
Danke für eure Antworten und die Selbstversuche!

Tja, wahrscheinlich war das 55-200 für die Aufgabe nicht die richtige Wahl. Ich werde auch mal Versuche mit dem 18-55 machen, mal sehen, was dabei rauskommt. Heute scheint die Sonne und die Kamera wird (trotzdem) mit dem 55-200 zum Hundespaziergang ausgeführt.

Die Quintessenz bei sehr wenig Licht ist eben, nächstes Mal die Fuji mit einer lichtstärkeren Linse für die Totalen und eine DSLR -natürlich auch mit einem lichtstarken Zoom- für die Close-Ups. Technik hat immer irgendwo Grenzen. Damit muss man eben leben, wie ja auch Häuschen treffend feststellt.
 
Kommentar

Sparks

Sehr aktives Mitglied
Hallo,

ich hatte mir als Ersatz für meine DSLR eine Fuji X-E2 mit Kit-Objektiv (18-55 2.8-4.0) und EF-20-Blitz zugelegt. Nach sechs Wochen habe ich die Kamera wieder verkauft.

Einer der Hauptgründe dabei war der AF bei schlechtem/schummrigem Licht.

Dazu eine kurze Geschichte: Im Advent war ich mit Frau und Kindern bei einem kleinen Fest im Garten eines Freundes eingeladen. Es gab Punsch und Bratwürste, Feuerstellen und dezentes Licht erhellten den Garten. Es waren etwa 20 Leute (fast nur Pärchen) da. Ich wollte die Leute in Gesprächssituationen fotografieren, ohne dabei groß aufzufallen. Das hatte ich mit meiner D800 schon so gemacht ... herumschlendern, schönes Motiv finden, abdrücken - fertig. Bevor die Leute mich bemerkt hatten, hatte ich das Foto schon im Kasten. Nicht so mit der X-E2. Der Autofokus traf einfach nicht. Dazu kam der Blitz: Es hatte einige Grad unter Null und es dauerte eine gefühlte Ewigkeit, bis er sich wieder aufgeladen hatte. Das wurde mir vor allem beim Gruppenfoto zum Verhängnis ... die Leute standen parat, ich konnte aber nicht abdrücken. Erst nach einiger Zeit ging's ... das Ergebnis war wenig berauschend.

Die X-E2 ist an sich ja eine tolle Kamera und hat viele Vorzüge. Für mich hat's nicht funktioniert. Ist mir eine Lehre.
 
Kommentar

Stefan 24

Sehr aktives Mitglied
Ein anderer Ansatz ist folgender: AF ausschalten (M) - anvisieren und AF-L Taste drücken - den Rest per Hand erledigen.

Das geht mit der XE1 recht gut :D
 
Kommentar

Nikmate

Unterstützendes Mitglied
Ein anderer Ansatz ist folgender: AF ausschalten (M) - anvisieren und AF-L Taste drücken - den Rest per Hand erledigen.

Das geht mit der XE1 recht gut :D
Hm, ich hatte versucht es so ähnlich zu machen. Hat aber nicht funktioniert. Wenn man zuerst manuell fokussiert und dann auf AF-L drückt fängt der AF wieder an hin und her zu fahren...
 
Kommentar

Spontex

Unterstützendes Mitglied
Dann war der AF wohl nicht ausgeschaltet (auf M). Ich versuche mich gerade mit einer X-E1 und diversen Nikonobjektiven, notgedrungen mit MF. Die Geschichte mit den hellen Kanten im Sucher (neueste Software bei der X-E1, alle neueren haben das sowieso) funktioniert erstaunlich gut und lässt auch eine gute Abschätzung der Schärfentiefe zu. Die Schärfe "springt" gefühlt besser als bei meiner D3/D700 wenn ich dort manuell fokussieren müsste.
 
Kommentar

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben
LiveZilla Live Chat Software