Fehler 0x0000010b bei Win10

dembi64

NF-F Premium Mitglied
Hallo zusammen,

vielleicht kann mir hier jemand eine Tipp zu folgender Fehlermeldung unter Win10 geben.



Heute wollte ich mal wieder was drucken. Leider bekomme ich jedoch immer diese Fehlermeldung angezeigt. Darauf hin habe ich den Drucker deinstalliert und die Treiber komplett gelöscht. Danach erfolgte eine Neuinstallation des Druckers testweise sowohl über die IP-Adresse als auch über den Namen. Der Drucker wird zwar installiert, läßt sich aber nicht ansprechen. Der Spooldienst wurde deaktiviert und nach einem Neustart wieder aktiviert. Alles erfolglos.

Auch eine Googlesuche war nicht wirklich zielführend.

Über den Browser kommt man drauf und er druckt auch die internen Seiten aus. Er druckt auch von zwei anderen Win10 Rechnern problemlos.

Vielleicht hat einer von euch einen Geistesblitz der zu einer Lösung führt.

Eine Neuinstallation sollte die allerletzte Lösung sein. :heul:

Und nein, ich werde mir deswegen auch keinen Apfelrechner zulegen. Zumal so ein Ratschlag mein Problem erst mal nicht lösen wird.
 
Bild

Klaus Harms

Administrator
Teammitglied
Das sieht nach einer zerschossenen Registry oder korrupten Systemdateien aus. Und in der Tat gibt das Internet nicht wirklich viel Hilfreiches zum Thema.

Du solltest auf keinen Fall einen der dubiosen Systemtools downloaden, die scharenweise angeboten werden.

Schau einmal, ob Du mit einer Windows Wiederherstellung das Problem lösen kannst (Achtung: Daten sichern).
 

dembi64

NF-F Premium Mitglied
[MENTION=1]Klaus Harms[/MENTION]


Guten Morgen Klaus,

so etwas wie eine havarierte Registry oder korruptes Dateisystem befürchte ich auch. Auch wenn mir nicht ganz klar ist wann und wie dies passiert sein soll. Aber OK. Die Wege eines Betriebssystem sind unergründlich.

Solche Tools verwende ich prinzipiell nicht. Wer weiß was die alles für Unheil anrichten.

Vielleicht hat ja einer noch eine geniale Idee zur Problemlösung. Allerdings fürchte ich...............

Auch wenn es nicht die Antwort ist die ich erhofft hatte, danke ich Dir dafür.
 

Kurt Raabe

NF Team
Moin Ralf
was ist wenn du dein System unter Abgesicherten Modus startest ?
würde aber den Vorschlag von Klaus --- Systemwiederherstellung zu einem früheren Zeitpunkt--- mal ausprobieren.
So konnte ich das Notebook einer bekannten retten,ich weiß nicht mehr genau was für eine
Fehlermeldung sie hatte, aber sie konnte auch nicht mehr drucken.
 

SKpage

NF Mitglied
Deutet auf ein Problem im Masterverzeichnis hin. Wurde irgendetwas neu installiert?
Ich würde auch die Systemwiederherstellung empfehlen.
 

franku

Sehr aktives Mitglied
Für solche Fälle hat sich die Sicherung mit Acronis bei mir bewährt. Schnell ist das System wiederhergestellt, eine Sicherung mache jeden Monat, im schlimmsten Fall wird dann eien 4 Wochen alte Sicherung zurückgespielt. Das hilft aber bei dem Problem nicht wirklich, ist aber eine Anregung für die Zukunft.

Gruss
Frank
 

Candelumix

Nikon-Clubmitglied
Dem kann ich als Anregung nur beipflichten. Backup ggfs. auch öfter, z. B. vor Neuinstallationen, Treiber-Updates.
Erspart viel Zeit und Nerven. Auf Fehlersuche gehe ich seit Jahren nicht mehr, wenn es im System mal knirscht.
 

dembi64

NF-F Premium Mitglied
vielen Dank für eure Gedanken und Anregungen.

Die Sache mit den Widerherstellunspunken bzw. der Systemwiderherstellung und dem abgesicherten Modus werde ich ausprobieren.

Was die Sicherung des Systems angeht war ich in seit Win7 ziemlich nachlässig. Zu gut lief seither mein System. Jetzt hat es mich halt doch mal erwischt :heul:
 

hansolo22

Sehr aktives Mitglied
Für solche Fälle hat sich die Sicherung mit Acronis bei mir bewährt. Schnell ist das System wiederhergestellt, eine Sicherung mache jeden Monat, im schlimmsten Fall wird dann eien 4 Wochen alte Sicherung zurückgespielt. Das hilft aber bei dem Problem nicht wirklich, ist aber eine Anregung für die Zukunft.

Gruss
Frank
So halte ich das bei allen win Rechnern und bei meinen Kundenrechnern.
Nach der Erstinstallation wird ein -Klon- kein Backup - sogenanntes Disk Image der gesamten Platte gemacht.
Damit laesst sich die Platte innerhalb von Minuten auf den Original Zustand zurueck setzen.

Auch eine neue Platte falls die alte defekt ist, laesst sich innerhalb von Minuten erstellen.

Wichtig:

Daten niemals auf der Windows Startplatte speichern, immer eine zweite Festplatte nur fuer Daten.

Dann kann mit der Win Startplatte passieren was will die Daten sind unberuehrt davon.

Alle paar Monate mache ich dann ein neues Image meiner Firmenrechner die -leider- fuer unsere eigene Software mit Windows laufen muessen und gut ist.

Der Rest der Firmenrechner ist Apple, seit 10 Jahren noch nie ein Problem gehabt in dieser Art.

Noch ein Hinweis da ja gemeldet wurde eine Verzeichnis wuerde nicht existieren.

Mal eine Festplattenueberpruefung starten.
Dazu in Win diese anstossen, nach dem Start läuft die dann durch und prueft die Index Eintraege und verlorene Cluster.
 

dembi64

NF-F Premium Mitglied
........Mal eine Festplattenueberpruefung starten.
Dazu in Win diese anstossen, nach dem Start läuft die dann durch und prueft die Index Eintraege und verlorene Cluster.
Hallo Bernd,

habe ich natürlich gemacht. Fehler wurden keine gefunden. Weder im Dateisystem noch Festplattenfehler.

Ich gebe zu in letzter Zeit etwas nachlässig mit dem Systemlaufwerk gewesen zu sein. Windows ist bei mir die letzten Jahre völlig fehlerfrei gelaufen. Meine Daten sind natürlich mehrfach gesichert. Zwei gespiegelte Datenplatten im Rechner fürs tägliche, Zum Archivieren ein NASS welches regelmäßig zusätzlich noch gespiegelt wird und sicher im Keller aufbewahrt wird.

Ich befürchte, in näherer Zukunft bleibt nur eine Neuinstallation :heul:
 

dembi64

NF-F Premium Mitglied
Hallo zusammen,

da es vielleicht den einen oder anderen interessiert möchte ich mal einen Zwischenstand abgeben.

Da ich bis jetzt zu faul war Win10 neu zu installieren und ich aufgrund einer Treiberinstallation ohnehin im Gerätemanager war habe ich einfach mal alle Druckwarteschlangen gelöscht. Angefangen habe ich mit der Stammdruckwarteschlange. Danach waren alle anderen auch weg. OK, auch gut, drucken geht ohnehin nicht mehr.
System neu gestartet und die Stammwarteschlange war wieder da. Danach habe ich meinen Drucker neu installiert. Und siehe da, drucken funktioniert wieder fehlerfrei. OK, jetzt fehlen halt die anderen wie Microsoft Print to PDF und Microsoft XPS Document Writer und Fax. Da ich diese jedoch ohnehin noch nie benutzt habe und sie sich evtl. auch nachinstallieren lassen kann ich damit erst mal gut leben.

Was jedoch die Ursache für den Crash war ist mir immer noch nicht klar.
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben