D5300 Firmware update 1.01: VR Icon permanent da mit Sigma 18-250

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

Omibus

Unterstützendes Mitglied
Registriert
Hallo zusammen,

ich habe eine D5300 und gestern auf Firmware 1.01 aktualisiert.
Seitdem ist das Symbol für aktivierten Bildstabilisator immer oben rechts im Bildschirm (kleine Hand mit Doppelter Klammer drum herum) immer vorhanden egal ob ich den Schalter am Objektiv auf on oder off habe.
Mit dem Nikkor Kit Objektiv verschwindet die Hand wenn der Bildstabiisator ausgeschaltet ist.

Hat jemand von euch dieses Problem auch?

Ich habe gelesen, dass manche mit bestimmten Sigma Objektiven und zu alter Objektivfirmware keinen Autofokus mehr haben.

Auf meiner Objektiv Packung steht schon D5300 kompatibel. Der AF funktioniert auch. Das einzige was mir aufgefallen ist, ist wie gesagt, dass ich am Display auch wenn der Stabi aus ist angezeigt bekomme er sei an.
 
Anzeigen

mr g.

Unterstützendes Mitglied
Registriert
Hallo,
Ist bei mir an einer D3300 mit dem Sigma 18-250 auch so. Mit dem Kit Objektiv verschwindet das Symbol beim abschalten, bei dem Sigma bleibt das Symbol. Funktioniert aber trotzdem alles so, wie es soll...
Gruß GB
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Platin
Registriert
Hallo,

du hast dir die Antwort selbst gegeben:
Das Sigma 18-250 war bei seiner Herstellung mit der damalig aktuellen Firmware der D5330 kompatibel.
Nun hast du eine neuere Firmware auf die D5300 aufgespielt.

Wenn dich das permanente Symbol des VR stört, musst du das Objektiv zum kostenlosen Firmwareupdate zu SIGMA schicken.
 
Kommentar

Omibus

Unterstützendes Mitglied
Registriert
Kann man mit dem USB Dock eigentlich FW Updates des Objektivs selbst machen oder ist das 18-250er dazu zu alt?
Ich finde es ehrlich gesagt auch ziemlich bescheiden, dass man das Objektiv nicht auch einfach über die Kamera updaten kann. Da hätte man sich längst einen Standard überlegen können.
Solange sonst alles funktioniert werde ich das Objektiv nicht einschicken.
Ich habe von Sigma nur die Aussage erhalten, dass sie es prüfen müssen, ob ein Update vorhanden bzw notwendig ist. Im schlimmsten Fall schicke ich das Objektiv ein und es gibt für diesen Fehler gar kein Update.
 
Kommentar
Oben Unten