D5100 verweigert sich...

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

joha

NF Mitglied
Hi!

Ein Freund von mir hat eine D5100 und zwei halbwüchsige Töchter,
die gerne mal damit rumspielen. Da Nikon und pubertierende Teenager
nicht vollkommen kompatibel sind, kann die Kombi leicht zu Problemen
führen. Wie nun geschehen. Irgendwer hat mit der Kamera gespielt
und nun spinnt sie.

Folgende Symptome:
Er verwendet die Kamera eigentlich nur im AUTO-Modus.
Beim Fotografieren durch den Sucher löst die Kamera nicht mehr aus.
Beim Fotografieren im Live-View löst die Kamera aus, belichtet
aber sehr lang.
Ich konnte mir die Kamera leider nicht selbst ansehen, da er nicht ums Eck
wohnt, habe ihm aber geraten mal die Einstellungen im Menü zurück zu
setzen. Das hat leider nichts gebracht.
Vielleicht hat ja von Euch einer die zündende Idee?

Gruß,
Jo
 
Anzeigen
B

Benos

Guest
Hi!

Ein Freund von mir hat eine D5100 und zwei halbwüchsige Töchter,
die gerne mal damit rumspielen.
Ja, mit halbwüchsigen Töchtern ist das immer so eine Sache.:)

Dein Freund sollte sich aber schon mit seiner Kamera etwas auskennen und die Einstellungen korrigieren können.

Hab' auch keine Ahnung was da verstellt wurde -mir fällt nur Auslösepriorität oder Schärfepriorität ein....HB Seite 158.
 
Kommentar

Aussi

Sehr aktives Mitglied
Vielleicht den Ring am Einstellrad auf Fernauslöser eingestellt und zusätzlich auf Manuelle Belichtungssteuerung M?
 
Kommentar

HappyDay989

Sehr aktives Mitglied
Einfach die Kamera auf Werkseinstellungen zurücksetzen und schauen, ob alles wieder OK ist.
 
Kommentar

Aussi

Sehr aktives Mitglied
Einfach die Kamera auf Werkseinstellungen zurücksetzen und schauen, ob alles wieder OK ist.


Das hat Jo dem Freund ja schon empfohlen, was aber nichts gebracht hatte. Ob das jetzt so gemeint ist, dass die Empfehlung vom Freund nicht verstanden und somit nicht umgesetzt wurde oder ob tatsächlich alles zurück gesetzt wurde, nur eben ohne Problembeseitigung, ist offen.
 
Kommentar

StLeicht

Sehr aktives Mitglied
Wenn ich das richtig verstanden habe, hat Jo's Freund nur die Einstellungen in den Menüs zurück gesetzt. Um die Kamera komplett auf Werkseinstellungen zurückzusetzen, muss man an der Kamera die beiden Buttons, welche mit einem grünen Punkt gekennzeichnet sind, gleichzeitig drücken. Bei der D5100 sind das die Menütaste und die Infotaste.
 
Kommentar

joha

NF Mitglied
Hi!

Ja, das ist richtig, dass ich ihm empfahl die Einstellungen über's Menü
zurück zu setzen (was er tat und nichts brachte).
Er fotografiert nach wie vor nur im Auto-Modus, also nicht M.
Ich werde ihm den grünen Punkt Reset mal empfehlen.

Danke!
Jo
 
Kommentar

Wuxi

Sehr aktives Mitglied
Um die Kamera komplett auf Werkseinstellungen zurückzusetzen, muss man an der Kamera die.....

Die beiden Knöpfe setzen einige wenige Einstellungen zurück.
Das ist weit weit entfernt von den Werkseinstellungen.
 
Kommentar

StLeicht

Sehr aktives Mitglied
Die beiden Knöpfe setzen einige wenige Einstellungen zurück.

Das ist weit weit entfernt von den Werkseinstellungen.


Ich finde gerade die deutsche Seite nicht, deshalb hier mal der Link zu Nikon USA:

https://support.nikonusa.com/app/an...-to-reset-a-d-slr-to-factory-default-settings

Korrigiere mich, wenn mich mein Englisch hier verlässt, aber imho heißt "How to reset a D-SLR to factory default settings" genau das. Gerade bei der D5100, die sehr gerne mal zu Fehlfunktionen neigt, wirkt dieser Reset meiner Erfahrung nach mitunter Wunder. Andersrum wird ein Schuh draus, es werden einige wenige Einstellungen nicht zurück gesetzt, die man dann über die Menüs zurücksetzen kann. Im Handbuch Seite 58/59 steht, was alles zurück gesetzt wird. Zusätzlich führt die Kamera aber auch einen kompletten Neustart der Hardware aus.

Sorry für den unprofessionell eingesetzten Link, aber ich habe hier gerade nur Tapatalk, und da ist man etwas eingeschränkt.
 
Kommentar

joha

NF Mitglied
Danke an Alle!
Aber leider hilft nix in diesem Falle!
Ich werde mir die Kamera nächste Woche mal selbst anschauen
und schlimmstenfalls liegt halt ein Defekt vor und sie muss
tatsächlich eingeschickt werden...

Besten Gruß!
Jo
 
Kommentar

Jottel

Sehr aktives Mitglied
Moin,

ist evtl. Videomodus ein? Lange Belichtung bedeutet ja nicht zwangsläufig Überbelichtung.
War jetzt nur so 'ne Idee von mir. Ich kenne die D5100 nicht und weiß auch nicht, ob eine Verstellung auf Videomodus so einfach unbemerkt und dauerhaft möglich ist.
 
Kommentar

joha

NF Mitglied
Das könnte die Lösung sein!

Wo stellt man denn den ein/aus bei der D5100?
Sorry, ich habe nur eine D2x und D800E zur Hand
und da ist das alles anders...
 
Kommentar
Oben Unten