D300 "Dead Battery Syndrome"

Thread Status
Hello, There was no answer in this thread for more than 30 days.
It can take a long time to get an up-to-date response or contact with relevant users.

wolfhartmann

Unterstützendes Mitglied
Registriert
Hallo, an Alle,
Bei Amazon ist mir unter den Beurteilungen der D300 ein Beitrag aufgefallen, der mich ziemlich ängstigt. Dort wird in Englisch von dem Besitzer einer D300 berichtet, dass die Kamera ohne Vorwarnung den Dienst quittiert, weil der Akku angeblich leer sei. Ich will mit meiner D300 demnächst auf eine Auslandsreise und fühle mich verunsichert, ob mir so etwas auch passieren könnte.
Meine Frage: Haben die anderen Forenteilnehmer schon etwas von diesem Phänomen gehört und hat etwa NIKON dazu auch schon etwas verlauten lassen?
Wolfgang Hartmann
 
Anzeigen

JoBo

Nikon-Clubmitglied - NF-F "proofed"
Registriert
Haben die anderen Forenteilnehmer schon etwas von diesem Phänomen gehört?

Nein, ich jedenfalls nicht.
Man soll sich nicht von jedem Unsinn, der im Internet kursiert "ängstigen" lassen. Und einen Ersatzakku dabei zu haben, empfiehlt sich ohnehin.
 
Kommentar
B

bob-emsland

Guest
Moin Wolfgang,

... erst einmal herzlich willkommen im Forum :up: ...

... die Kamera den Dienst quittiert, weil Batterie leer war ...

... hmm, das habe ich ja noch niiiiiee gehört :D ...

... nein, Scherz beiseite ... das ist anderen sogar schon mit der D40(x), D60, D70, D80, D100, D200, D1-Xs, D2-Xs ... etc. etc. passiert

... soll auch schon bei CANON, FUJI, MINOLTA, SONY usw. usw. passiert sein ;) ...

... die D300 hat, meiner Meinung nach, gegenüber anderen Kameras, wie, z.B. die D200 ein verbessertes Batterie-Management ...

... die Laufzeit ist wirklich gut ... aber halt irgendwann ist auch mal die Beste platt ...

... wenn Du im Urlaub einen weiteren Batteriepack mitnimmst, solltest Du im Regelfall am Tag hinkommen, bevor Du wieder an die 'Tankstelle' mußt ...
 
Kommentar

Kohlrausch

Sehr aktives NF Mitglied
Registriert
Hallo, an Alle,
Bei Amazon ist mir unter den Beurteilungen der D300 ein Beitrag aufgefallen, der mich ziemlich ängstigt. Dort wird in Englisch von dem Besitzer einer D300 berichtet, dass die Kamera ohne Vorwarnung den Dienst quittiert, weil der Akku angeblich leer sei. Ich will mit meiner D300 demnächst auf eine Auslandsreise und fühle mich verunsichert, ob mir so etwas auch passieren könnte.
Meine Frage: Haben die anderen Forenteilnehmer schon etwas von diesem Phänomen gehört und hat etwa NIKON dazu auch schon etwas verlauten lassen?
Wolfgang Hartmann

Moin,

DBS wird international heftig diskutiert und kam auch schon bei der D200 und anderen Kameras vor. Bevorzugt mit schweren Objektiven, vorneweg wohl mit dem 2,8/70-2oo. Über die Ursache und Lösung gehen die Meinungen auseinander, Energieverbrauch bei eingeschaltetem VR und Kontakt- und speziell Masseprobleme werden häufig genannt.

Die praktischste Lösung scheint bisher regelmäßiges Kontaktereinigen zu sein. Einige Leute berichten, bei fabrikneuen Kameras "black gunk" auf den Kontaktleisten gehabt zu haben. Ich kenne das Wort "gunk" nicht aus dem Englischunterricht, ich würde es spontan und frei mit schwarzem Schmodder übersetzen.

Der gunk scheint sich neu zu bilden, also möglicherweise Abrieb in Kombination mit austretenden Schmiermitteln. Wie groß das Problem ist, kann ich mangels gunk auf meinen Kontakten nicht einschätzen.

Mir fällt aber auf, dass es unter den Beschwerdeführern nicht wenige gibt, die sich geradezu systematisch weigern, die Kontakte zu reinigen. Ich hingegen halte es für selbstverständlich, die Kontakte sauber zu halten. Ich wisch gelegentlich drüber, bevorzugt mit billigen Mikrofasertüchern.

Bei dpreview.com wirst Du Lesetoff für einige Stunden zu dem Thema finden.

Mir kommt es so ähnlich vor wie Windschutzscheiben bei Autos. Diese P?=)ZT hjgTRZ in den Herstellerwerken bestreiten einfach, dass es da ein Problem gebe, dabei ferkeln die Scheiben besonders bei langen und schnellen Fahrten bei schlechtem Wetter ein. Nun, was soll das? Bei langsamen Schönwetterfahrten bräuchte man ja auch keine Windschutzscheibe. Alle unfähig, völlige Fehlkonstruktion, ich muss bei Regen den SCHEIBENWISCHER benutzen, um was zu sehen!!!! """ !!!111 11 1!.

Gruß
Ralf C.
 
Kommentar

JoBo

Nikon-Clubmitglied - NF-F "proofed"
Registriert
DBS wird international heftig diskutiert und kam auch schon bei der D200 und anderen Kameras vor. Bevorzugt mit schweren Objektiven, vorneweg wohl mit dem 2,8/70-2oo.

Ja, in dem Zusammenhang kenne ich das Problem natürlich auch, aus eigener leidvoller Erfahrung. Ist aber nichts, was die D300 speziell betrifft und hat eher mit dem Objektiv als mit dem Akku zu tun. Und auch nichts mit dem Stromverbrauch des VR etc, denn die Akkus sind ja nicht wirklich leer.

Jedenfalls sind das alles keine Gründe, die Wolfgang vom Kauf einer D300 abhalten sollten :)
 
Kommentar

Pallas

Sehr aktives NF Mitglied
Registriert
also ich hab manchmal beim anschalten meiner d2x nene leeren akku in der anzeige, nix geht.
also kurz mal akku raus und noch mal rein und es geh wieder! ist also eindeutig ne kontakt sache.
ich werd das auf der Ph.Ki. mal vom nikon service checken lassen, aber es passiert so selten, da schick ich die doch nicht weg ^^
 
Kommentar

wolfhartmann

Unterstützendes Mitglied
Registriert
Ja, in dem Zusammenhang kenne ich das Problem natürlich auch, aus eigener leidvoller Erfahrung. Ist aber nichts, was die D300 speziell betrifft und hat eher mit dem Objektiv als mit dem Akku zu tun. Und auch nichts mit dem Stromverbrauch des VR etc, denn die Akkus sind ja nicht wirklich leer.

Jedenfalls sind das alles keine Gründe, die Wolfgang vom Kauf einer D300 abhalten sollten :)

Vielen Dank Johannes und auch an die anderen,
Ihre Beiträge haben mich etwas beruhigt. Die D300 brauche ich nicht erst zu kaufen, ich habe gleich zwei davon. Wenn ich aber einigermaßen sicher bin, will ich auf die Auslandsreise nicht noch den zweiten body mitnehmen.
Nochmals danke und Grüße aus Tiefenbronn
Wolfgang Hartmann
 
Kommentar

Kohlrausch

Sehr aktives NF Mitglied
Registriert
Vielen Dank Johannes und auch an die anderen,
Ihre Beiträge haben mich etwas beruhigt. Die D300 brauche ich nicht erst zu kaufen, ich habe gleich zwei davon. Wenn ich aber einigermaßen sicher bin, will ich auf die Auslandsreise nicht noch den zweiten body mitnehmen.
Nochmals danke und Grüße aus Tiefenbronn
Wolfgang Hartmann

Dat hilft aber nicht, wenn die eine Kamera mit besten Kontakten unglücklich vom Tisch fällt. Wenn Du da nicht alle zwei Tage hinfährst, würde ich das Backup trotzdem mitnehmen.

Gruß
Ralf C.
 
Kommentar

fscherz

Sehr aktives NF Mitglied
Registriert
Hallo!

Hatte das Problem selbst :frown1: und die Kontakte (an der Kamera und den Objektiven) dann mit speziellem Reiniger (Kontaktspray, aber auf Mikrofasertuch gesprüht) gereinigt (ja, es war ganz schön schwarz).
Danach hatte ich die Kontakte auch noch mit einem Kontaktfett (auch mittels Tuch) behandelt. Seit dieser Behandlung hatte ich das besagte DBS nie wieder! :up:

Kontaktspray und Kontaktfett sind aus meinem Fundus für Motorradwerkzeug und in jedem besseren Baumarkt zu bekommen.

Wichtig ist es beides nur indirekt mittels Tuch einzusetzen um keine Schäden zu verursachen.

Viel Spaß beim Putzen! ;)
 
Kommentar

nik4711

NF Mitglied
Registriert
Hallo, an Alle,
Bei Amazon ist mir unter den Beurteilungen der D300 ein Beitrag aufgefallen, der mich ziemlich ängstigt. Dort wird in Englisch von dem Besitzer einer D300 berichtet, dass die Kamera ohne Vorwarnung den Dienst quittiert, weil der Akku angeblich leer sei. Ich will mit meiner D300 demnächst auf eine Auslandsreise und fühle mich verunsichert, ob mir so etwas auch passieren könnte.
Meine Frage: Haben die anderen Forenteilnehmer schon etwas von diesem Phänomen gehört und hat etwa NIKON dazu auch schon etwas verlauten lassen?
Wolfgang Hartmann
Wolfgang, ich hatte das Problem auch. Bei mir hatte es nichts mit dem Objektiv zu tun (wie mehrfach in diesem Forum berichtet wurde) sondern der Akku war defekt.
Der Nikon Service in der Schweiz (Egg bei Zürich) hat die Kontakte an der Kamera zunächst gereinigt, mir aber kostenlos einen 2. Akku mitgegeben. Siehe da, der Fehler trat nach einigen Stunden mit dem "alten" Akku erneut auf, trotz Reinigung der Kontakte. Mit dem neuen Akku war er weg.
Es stellte sich heraus, dass man den "alten", also mitgelieferten Akku nie zu 100% aufladen konnte (nur bis 97%). Das hat die Elektronik wohl durcheinander gebracht.
Bei dieser Gelegenheit möchte ich den Nikon Service ausdrücklich loben, der das in 15 Minuten ambulant und freundlichst erledigt hat.
Klaus
 
Kommentar

Heiko Men.

NF-F "proofed"
Registriert
Über diese Sache (und was die neue Firmware damit zu tun hat usw.) wurde doch hier schon ausführlichst geschrieben....

Gruß
Heiko
 
Kommentar

afx

Sehr aktives NF Mitglied
Registriert
Nein, ich jedenfalls nicht.
Man soll sich nicht von jedem Unsinn, der im Internet kursiert "ängstigen" lassen. Und einen Ersatzakku dabei zu haben, empfiehlt sich ohnehin.
Ein Ersatzakku hilft bei diesem Problem leider nicht.
Siehe Firmware Update 1.3.

Ansonsten gibt es auch noch das oben beschriebene Kontaktproblem, das hatte ich bei der D200 schon. Einfach Objektiv ein paar mal im Bajonett drehen. Und wenn man wieder daheim ist die Kontakte reinigen.

cheers
afx
 
Kommentar

nik4711

NF Mitglied
Registriert
Über diese Sache (und was die neue Firmware damit zu tun hat usw.) wurde doch hier schon ausführlichst geschrieben....

Gruß
Heiko
Heiko, aber nicht, dass auch ausschliesslich ein neuer, aber defekter Originalakku daran Schuld haben kann, unabhängig von irgendeinem Objektiv. Die anderen Forumsbeiträge haben mir bei meinem Problem jedenfalls nicht weitergeholfen, nur der erhellende Besuch beim freundlichen Nikon Service. :) (Auch das Firmware upgrade auf 1.03 hatte bei mir das Problem nicht behoben.)
Klaus
 
Kommentar

Heiko Men.

NF-F "proofed"
Registriert
@Klaus:
Dass es bei einem defekten Akku, Probleme mit der Stromversorgung geben kann, trifft wohl auf jedes elektronische Gerät zu, das mit einem Akku läuft. Das hat aber eigentlich nichts mit diesem "Dead Battery Syndrom" (oder wie man es auch immer nennen mag) zu tun, über das in den Foren berichtet wird und das den Threaderöffner verunsichert und wegen dem es letztendlich ja das FW-Update rausgekommen ist.

Gruß
Heiko
 
Kommentar

nik4711

NF Mitglied
Registriert
@Klaus:
Dass es bei einem defekten Akku, Probleme mit der Stromversorgung geben kann, trifft wohl auf jedes elektronische Gerät zu, das mit einem Akku läuft. Das hat aber eigentlich nichts mit diesem "Dead Battery Syndrom" (oder wie man es auch immer nennen mag) zu tun, über das in den Foren berichtet wird und das den Threaderöffner verunsichert und wegen dem es letztendlich ja das FW-Update rausgekommen ist.

Gruß
Heiko
Lieber Heiko, irgendwie verstehen wir uns nicht :). Was hab ich denn falsch gemacht? Ich habe nur auf eine weitere Ursache des "Dead Battery Syndromes" hinweisen wollen. Warum soll das denn den Threaderöffner verunsichern? Ich hab halt auf der Suche nach meinem Problem hier in diesem Thread gesucht und die Ursache "neuer Akku ist schuld" nicht gefunden (auch anderswo nicht). Besser als hier kann mein Beitrag doch nicht untergebracht werden. Wenn Du einen besseren Vorschlag hast, raus damit :).
(Aber lassen wir's gut sein. )
Dir ein schönes Wochenende.
Klaus
 
Kommentar

NeWbIe007

Sehr aktives NF Mitglied
Registriert
bei mir trat das beschriebene problem auch auf. (nutzung der en-el4a batterie im batteriegriff).

ich habe die kontakte zwischen D300 und batteriegriff ausgiebig gereinigt.

ergebnis: bis dato keine aussetzer mehr.
 
Kommentar

Vico

Sehr aktives NF Mitglied
Registriert
bei mir trat das beschriebene problem auch auf. (nutzung der en-el4a batterie im batteriegriff).

ich habe die kontakte zwischen D300 und batteriegriff ausgiebig gereinigt.

ergebnis: bis dato keine aussetzer mehr.

Genauso ist es mir heute mit meiner D300 (mit 16-85VR) auch ergangen. Zuvor kannte ich das Phänomen noch nicht aus eigener Erfahrung.

Der frisch geladene Akku EN-EL3e im Batteriegriff wurde nach Einschalten der Kamera zunächst als voll, und dann gleich danach als leer angezeigt. Raus- und Reinnehmen des Akkus hat geholfen. Scheint ein Kontaktproblem zu sein, welches sich mit Reinigen beheben lässt.
 
Kommentar
-Anzeige-
Oben Unten