CCD Sensor Justierung

Thread Status
Hello, There was no answer in this thread for more than 30 days.
It can take a long time to get an up-to-date response or contact with relevant users.

earthcracker

Unterstützendes Mitglied
Registriert
Hallo,
habe eine Frage zur Justierung eines CCD Sensors.
Ich besitze eine Nikon D40x, diese habe ich aufgrund eines defektes am Display im Sucher zum Nikon Reperaturservice geschickt. Diese haben den Fehler beseitigt und außerdem den CCD Sensor neu justiert.
Nachdem ich die Kamera wieder zurück bekommen habe, machte ich paar Bilder und verglich diese mit den Bildern als sie komplett neu war.

Kann es sein, dass aufgrund der Justierung die Bildqualität bzw. Farbintensivität sich verschlechtern kann?

Außerdem habe ich bei Langbelichtungsaufnahmen (zwischen 10-30sec) "Hotpixel", ca 5 Stück.
Ist dies akzeptabel bei Spiegelreflexkameras in dieser Preisklasse?

Vielen Dank im Voraus für die Antworten
 
Anzeigen

MiTi

Sehr aktives NF Mitglied
Registriert
Sind es "echte" Hotpixel?

Die entstehen nur temporär, meist wenn es sehr heiss ist und verschwinden dann wieder, obwohl du die selben Settings verwendet hast

sind diese Pixel aber immer da und immer am selben Fleck, dann würde ich die Kamera wieder einschicken, dann spricht man von "Deadpixel"

Zu diesem Thema vielleicht noch ein Hinweis auf meinen Thread aus dem 2006er Jahr:
http://www.nikon-fotografie.de/vbulletin/showthread.php?p=120034#post120034

Laut Nikon-Support Wien fallen Deadpixel unter die Garantieleistung und werden beseitigt.

Und nur um sicher zu gehen: lasse einmal den Objektivdeckel drauf, schalte auf MF und mach deine Langzeitbelichtungen.... wenn es ein echter Deadpixel-Fehler ist, dann hast du kleine leuchtende Punkte - meist rot, aber auch schon in grün, weiss und dunkelblau gesehen

das selbe mach bitte bei sehr kurzen Belichtungszeiten, also 1/4000 oder sowas... und 1x die goldene Mitte, also 1/60 oder so.... dann solltest du halbwegs alle Situationen abgedeckt haben...

ich habe die Erfahrung gemacht, dass je nach Belichtungszeit der ein oder andere Deadpixel stärker auftritt als der andere... einen hatte ich zB, der wurde immer stärker, je länger ich belichtete... und bei einen anderen wars genau umgekehrt...

Achja: die Deadpixel müssen natürlich auf allen ISO-Werten erkennbar sein - siehst du sie nur auf ISO1600 (oder kA was max. bei D40 möglich ist), dann verweist der Servicepoint gerne mal auf die Handbuchseite mit dem ISO-rauschen... bei mir hat das nix gebracht, die Pünktchen waren auch auf ISO200-ISO800 erkennbar :hehe:
 
Kommentar

Silverstar

Sehr aktives NF Mitglied
Registriert
Hallo Earthcracker,

wenn du den Eindruck hast, daß deine D40X jetzt nach der Reparatur schlechtere Bilder als im Neuzustand macht, -oder sich Fehler eingestellt haben, die vorher nicht da waren, würde ich sofort den Nikon Händler wieder aufsuchen!

Leider können Bildunterschiede vielfältige Ursachen haben und der Eindruck ist häufig sujektiv und ein Fehler somit schwer zu beweisen. Man bekommt ja kaum das gleiche Motiv mit den gleichen Belichtungsdaten erneut hin, um es dann nebeneinanderzulegen.
- Und selbst dann wird sich niemand etwas davon annehmen, es sei denn, man kann ein wissenschaftliches Gutachten vorlegen um eine erneute kostenlose Überprüfung der Kamera zu fordern.

Wenn du dir wirklich sicher bist und mit der Kamera stimmt irgendetwas nicht, gibt es vielleicht eine Möglichkeit bei einer erneuten Inspektion mit Hilfe des Händlers oder Nikon die Kosten im Rahmen zu halten.

Gruß: Jochen
 
Kommentar

MiTi

Sehr aktives NF Mitglied
Registriert
Naja zum Thema Bildqualität und Farbintensität:
Es kann natürlich sein, dass vom Service im Menü etwas umgestellt wurde - also zB Farbraum, Kontrast, Sättigung, Format, usw.

da müsstest dir mal anschauen was da eingestellt wurde.... kannst aber natürlich auch auf den Resetknopf drücken bzw. auf die Werkseinstellungen wieder zurück setzen, dann sollte die Kamera wieder so sein wie ausgeliefert

aber das mit den Hotpixel würd ich wie gesagt an deiner Stelle noch austesten... wenn die wirklich dauerhaft da sind, dann ab zum Service, solang es noch unter Garantie fällt
 
Kommentar

Urvieh

Sehr aktives NF Mitglied
Registriert
Korrekt. Die Kamera wird zurückgesetzt.
 
Kommentar

earthcracker

Unterstützendes Mitglied
Registriert
das mit den hotpixeln tritt nur bei langbelichtungsaufnahmen auf, bin drauf gekommen wenn ich die funktion rauschunterdrückung einschalte is es wieder OK. Bei Aufnahmen mit kurzer Verschlusszeit habe ich keine Hotpixel feststellen können. Kennt jemand vielleicht eine Methode diese mit einem Programm festzustellen?

Wie ich die DSLR bekommen habe, stellte ich gleich die Einstellung auf Werkeinstellung zurück, also an dem kanns nicht liegen.

Zum Thema CCD Sensor justieren, habe ich mal gelesen, das dabei die Spannung die am Sensor liegt ein bisschen verringert wird. Dadruch will man die Hotpixel unsichtbar machen. Der Nebeneffekt soll angeblich sein, dass die Farbdynamik verringert wird. Kann das jemand bestätigen???
 
Kommentar

MiTi

Sehr aktives NF Mitglied
Registriert
Bei Aufnahmen mit kurzer Verschlusszeit habe ich keine Hotpixel feststellen können. Kennt jemand vielleicht eine Methode diese mit einem Programm festzustellen?
ja, ein ganz normaler Bildbetrachter ;)

Wie gesagt: Objektivdeckel drauf lassen, MF einschalten (sonst versucht der AF scharf zu stellen) und abdrücken...

Wenn alles in Ordnung ist, siehst du im Bildbetrachter (zB Irfanview) durchgehend ein schwarzes Bild (so wie es eigentlich sein sollte)

Deadpixel leuchten aber trotzdem und diese Farbpünktchen siehst du dann...

Auch wenn die Flecken "nur" bei Langzeitbelichtungen auftreten - wenn sie dauerhaft vorhanden sind, dann sollten sie rausgemappt werden... ist keine große Sache und beeinträchtigt auch nicht die Qualität des Fotos (die Bildinfos werden einfach von den umliegenden funktionierenden Pixel für den defekten Pixel berechnet)

also wie gesagt: mach ein paar Aufnahmen, wo immer der Objektivdeckel vorn drauf bleibt... und dann such das schwarze Bild ab - am besten in der 100%-Ansicht, also 1:1-Ansicht des Bildes (wir suchen ja nach einem oft nur 1-3 Pixel großen Punkt ^^)

wenn Fehler immer da sind trotz mehrfachen Testens würde ich die Kamera wieder zum Service bringen... wenn du persönlich zu einem Servicepoint fahrst, würde ich gleich dort beim Empfang auf das Problem hinweisen... wenn du sie per Post schickst, dann unbedingt auf die Fehler hinweisen und am besten noch Bilder mitschicken...

bei Nikon konnt ich es dem Techniker direkt zeigen, da lob ich mir wirklich das Service bei denen... bei Canon war das leider nicht möglich, aber da habe ich ihnen eine alte 16mb-SD-Card mitgeschickt mit den Bildern drauf...

das mit der Sensor-Justierung kann ich dir nicht beantworten... weiß nicht genau was die justieren, beim rausmappen meiner Pixel stand aber auch "Sensorjustierung" drauf... aber da kann man ja bei Nikon mal nachfragen... bei mir sagten sie, dass die Pixel in der Kamera rausgemappt wurden, also wohl eher softwaretechnische Justierung... ^^
 
Kommentar
-Anzeige-
Oben Unten