Auslöser an MB-D80

Thread Status
Hello, There was no answer in this thread for more than 30 days.
It can take a long time to get an up-to-date response or contact with relevant users.

dirk210

Aktives und bekanntes NF Mitglied
Registriert
Hallo,

ich habe da ein Problem... Nachdem mir die D80 ohne "Winder" (den ich an der F3 lieb gewonnen hatte;)) für Hochformataufnahmen zu unhandlich war, habe ich mir heute einen MB-D80 geleistet. Die Kamera liegt auch wie erwartet besser in der Hand - nur der Hochformatauslöser tut nichts. Gar nichts! Im entriegelten Zustand funktionieren die zusätzlichen Einstellräder und die Belichtungsspeichertaste, aber der Auslöser ist tot.
Stell ich mich dumm an? Kann man den noch irgendwo konfigurieren? Oder hab ich einfach mal wieder das Glück ein defektes Teil bekommen zu haben? :heul:

Viele Grüße Dirk
 
Anzeigen

Horst S.

Sehr aktives NF Mitglied
Registriert
Also wennn Du ihn entriegelt hast sollte er schon funktionieren. :nixweiss:

Probier mal die Kontakte zu reinigen.
 
Kommentar

Horst S.

Sehr aktives NF Mitglied
Registriert
Jetzt könnte es an zwei Dingen liegen:
1. am Schalter des MB
2. an den Kontakten in der Kamera

Aber wahrscheinlicher ist es wohl der MB...
 
Kommentar

dirk210

Aktives und bekanntes NF Mitglied
Registriert
Jetzt könnte es an zwei Dingen liegen:
1. am Schalter des MB
2. an den Kontakten in der Kamera

Stimmt, ich kann 2) leider nicht ausschließen. Den MB-D80 kann ich nicht prüfen weil ich nicht weiss welche Kontakte für den Taster sind. Also werde ich den erstmal wieder zurück schicken und umtauschen. Schade...

Danke für die Hilfe!

Grüße Dirk
 
Kommentar

b4zillus

Aktives und bekanntes NF Mitglied
Registriert
Nachher wirst du leider feststellen, dass die beiden Auslöser ganz unterschiedliche Druckpunkte haben. Der im MB-D80 löst im Verglich zu dem in der Kamera schon den Autofokus an, wenn die Fingerkuppe aufliegt...Ist etwas gewöhnunsbedürftig
 
Kommentar

dirk210

Aktives und bekanntes NF Mitglied
Registriert
Nachher wirst du leider feststellen, dass die beiden Auslöser ganz unterschiedliche Druckpunkte haben. Der im MB-D80 löst im Verglich zu dem in der Kamera schon den Autofokus an, wenn die Fingerkuppe aufliegt...Ist etwas gewöhnunsbedürftig
Ja, das hab ich hier auch schon gelesen, aber was wäre die Alternative? Ein Batteriegriff von einem anderen Hersteller? Ist der von Ansmann in dem Punkt besser? Irgendwie bleib ich dann doch immer gerne beim Original-Hersteller.

Viele Grüße

Dirk
 
Kommentar

ozeanblau

Aktives NF Mitglied
Registriert
Nachher wirst du leider feststellen, dass die beiden Auslöser ganz unterschiedliche Druckpunkte haben. Der im MB-D80 löst im Verglich zu dem in der Kamera schon den Autofokus an, wenn die Fingerkuppe aufliegt...Ist etwas gewöhnunsbedürftig

Hallo Dirk!

Ich würde mir da keine allzu großen Sorgen machen.
Keine Frage, gewöhnungsbedürftig ist es schon, und ich hab die ersten Bilder auch eher unabsichtlich gemacht ;)
Aber nach zwei Tagen war das kein Problem mehr und ich könnte mir meine D80 nicht mehr ohne MB-D80 vorstellen!

Hoffe für dich dass du Ersatz bekommst, mit dem du dann sicher viel Spaß haben wirst!
 
Kommentar

dirk210

Aktives und bekanntes NF Mitglied
Registriert
So, der MB-D80 ist umgetauscht und funktioniert nun. War also doch der Auslöser und nichts an der Kamera :)
Der Auslöser ist anders, aber man kann schon damit zurechtkommen.

Viele Grüße Dirk
 
Kommentar

fatboy

NF Mitglied
Registriert
Gerade dieses Problem habe ich auch, aber das Fachgeschaeft sagt jetzt, dass der MB-D80 mit einer anderen Kamera funktioniert. Wenn das Problem aber auch bei anderen vorkommt, kann ich das denen mal vorlegen, und muss ich nicht mit meiner Kamera zurueck.
 
Kommentar

Horst S.

Sehr aktives NF Mitglied
Registriert
Gerade dieses Problem habe ich auch, aber das Fachgeschaeft sagt jetzt, dass der MB-D80 mit einer anderen Kamera funktioniert. Wenn das Problem aber auch bei anderen vorkommt, kann ich das denen mal vorlegen, und muss ich nicht mit meiner Kamera zurueck.
Du hast nicht zufällig kurz nachdem Dirk sein MB zurückgeschickt hat beim gleichen Händler gekauft? :rolleyes:
 
Kommentar
-Anzeige-
Oben Unten