AF-S DX NIKKOR 16–80 mm 1:2,8–4E ED VR und ViewNX-i sind keine Freunde


Furby

Nikon-Clubmitglied
ViewNX-i weigert sich, Raw-Dateien meines AF-S DX NIKKOR 16–80 mm 1:2,8–4E ED VR zu bearbeiten. Wenn ich den Versuch unternehme das zu tun, erscheint folgende Meldung auf dem Bildschirm:

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Hierzu noch Folgendes: Es ist die aktuellste Version von ViewNX-i und meine Kamera (D7200) hat die neueste Firmware auch in Sachen Objektivkorrekturen drauf. In den Exif-Dateien bei ViewNX-i wird das richtige Objektiv angezeigt. Mit allen anderen Objektiven, auch Sigmas, Tokinas und Tamrons funktioniert ViewNX-i einwandfrei.

Bei Capture NX-D tritt das Problem nicht auf.

Wer weiß, was das Problem sein könnte?
 

Furby

Nikon-Clubmitglied
Moin Ihr Experten. Keiner weiß was zum Problem zu sagen?
 
Kommentar

peterkdos

Sehr aktives Mitglied
Hi Hans-Peter,


Vermutung: Objektivdatenbank beschädigt?

Setzt voraus daß die Objektivdaten normaleweise in der Version verfügbar sind.


Gruß

Peter
 
Kommentar

Stefan M.

NF Team
Vielleicht hilft es, ViewNX-i neu zu installieren? Taucht das Problem nur auf einem Rechner auf?
 
Kommentar

Furby

Nikon-Clubmitglied
Update:

Habe View NX-i neu installiert und Fotos mit anderen Kameras mit dem Objektiv angefertigt. Das Problem bleibt. Ich denke, es liegt irgendwie am Objektiv. Werde mal an den Nikon-Support schreiben. Hatte das schon einmal, da lag es an der Speicherkarte. Das ist es diesmal aber nicht. Habe auf der Speicherkarte Fotos mit dem o.a. Objektiv und mit anderen Objektiven, die anderen funktionieren alle mit ViewNX-i.
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Hallo Hans-Peter!
Habe View NX-i neu installiert und Fotos mit anderen Kameras mit dem Objektiv angefertigt. Das Problem bleibt.
Wenn CNX-D mit dem Objektiv klar kommt, ViewNX-i aber nicht, wird es wohl nicht am Objektiv liegen.
Wie wärs, wenn du CNX-D und ViewNX-i zusammen neu installierst?
 
Kommentar

Mika

Sehr aktives Mitglied
Ich würde trotzdem zur Sicherheit die Versionsinformation von ViewNX-i überprüfen (Menüpunkt Hilfe / Unterpunkt Info). Aktuell ist 1.2.4.
 
Kommentar

fx33

Nikon-Clubmitglied
Ich nutze noch die Version 1.2.1 und habe keinerlei Probleme beim Import der Dateien, die ich mit dem Objektiv gemacht habe. Ich denke, das Programm selbst scheidet als Fehlerursache aus.
Wenn Du willst, kann ich dir eine RAW-Datei von mir zukommen lassen, die ich ohne Probleme mit ViewNX-i einlesen konnte. Dann kannst Du testen, ob es an Deinem Objektiv liegt.
 
Kommentar

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben
LiveZilla Live Chat Software