Nikon F Kameras mit AF (F4-F6 F90x) Alle Nikon F Kameras mit Autofokus




Antwort
NOTICE Achtung: Dies ist ein altes Thema. Der letzte Beitrag wurde vor 5015 Tagen geschrieben. Wenn Dein Beitrag keinen direkten Bezug zum Thema hat, eröffne besser ein neues Thema.

 
Themen-Optionen
  #1  
Alt 15.11.2004, 10:40
Benutzerbild von Peter
Peter Peter ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 04.07.2004
Beiträge: 104
Thanks: 0
Thanked 0 Times in 0 Posts
F100 - X-Kontakt defekt

Hallo,
ich habe seit gestern ein Problem mit meiner F100 und bevor ich mich beim Nikon-Service blamiere möchte ich hier abklpfen ob ich vielleicht einen Fehler mache oder eine Fehleinstellung vorgenommen habe.

Problem ist, dass der X-Kontakt für die Blitzanlage kein Signal abgibt und die Kamera bei eingestektem Kabel auch keinen Blitz erkennt. Gleiches gilt für den Mittenkontakt bei aufgestecktem Infrarotauslöser.
Memerkenswert ist, dass mein Metz 54MZ3 problemlos, auch in der Einstellung M und A funktioniert. Hier erkennt die Kamera auch den aufgesteckten Blitz.

Meine erste Vermutung in den benutzerdefinierten Einstellungen etwas verstellt zu haben hat sich nicht bestätigt, zumindest habe ich in der Bedienungsanleitung nichts dergleichen gefunden.

Hat jemand eine Idee was die Ursache des Fehlers sein könnte?
Kann der Infrarotauslöser den Schaden verursacht haben? Er ist bisher zwar an einigen Kameras im Einsatz gewesen, nicht jedoch an der F100.


Gruß Peter
  #2  
Alt 15.11.2004, 19:44
Benutzerbild von UweFlammer
UweFlammer UweFlammer ist offline
NF-F Premium Mitglied
Status? Ich hab 'ne Nikon - reicht das nicht?
 
 
Registriert seit: 03.07.2004
Ort: Stuttgart
Beiträge: 3.675
Thanks: 788
Thanked 2.406 Times in 1.055 Posts
Hallo Peter,

wenn die Kamera den Blitz automatisch erkennen soll, dann muss es ein Blitzgerät sein, das nicht nur Mittenkontakt bzw. Kabelkontakt hat, sondern mindestens noch einen weiteren Kontakt, der Blitzbereitschaft an die Kamera meldet. Hast Du kein solches Blitzgerät, dann musst Du Synchronzeit und Blende manuell einstellen.

Ob die F100 unter bestimmten Bedingungen den Blitz überhaupt nicht auslöst, weiß ich nicht. Möglich wäre es, daß die Kamera in den diversen Automatikmodi den Blitzkontakt komplett stilllegt, solange sie keine Bereitschaftsmeldung von einem Systemblitzgerät bekommt. Dies wäre ja auch nicht ganz unlogisch. Lies mal in der Bedienungsanleitung nach.

Bei vollständig manueller Einstellung von Zeit und Blende und einer eingestellten Zeit, die größer oder gleich der Synchronzeit ist, muss die Kamera aber Mitten- und Kabelkontakt auslösen.

Beschädigen kannst Du die Kamera, wenn Du ein Uralt-Blitzgerät mit Hochspannungs-Zündkreis anschließt. Ist beim Infrarotauslöser sicher nicht der Fall, und sollte beim Kabelkontakt der Blitzanlage auch nicht der Fall sein, schon aus Sicherheitsgründen nicht. Im Zweifelsfall solltest Du in der Bedienungsanleitung zur Blitzanlage nachsehen bzw. beim Hersteller der Blitzanlage nachfragen, ob die F100 daran mit Kabelkontakt betrieben werden darf.

Gruß
Uwe
Anzeige
  #3  
Alt 15.11.2004, 20:42
Benutzerbild von Nobody
Nobody Nobody ist offline
Auszeit
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 21.08.2004
Beiträge: 5.030
Thanks: 110
Thanked 1.356 Times in 576 Posts
wie verhaelt sich der metz im p und s und um welchen ir-blitz bzw. welche studioanlage handelt es sich ?
  #4  
Alt 16.11.2004, 07:25
Benutzerbild von Peter
Peter Peter ist offline
Community-Mitglied (beitragsstark)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 04.07.2004
Beiträge: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Hallo,
es handelt sich um eine Studioblitzanlage von Multiblitz.
Mit dieser Anlage arbeite ich seit Jahren ohne Probleme an der F100 und FM3a.
Der Hersteller des IR Blitzes ist mir nicht bekannt, kann ich heute Abend im Studio mal nachsehen.
Der 54MZ3 funktioniert in allen Einstellungen, zumindest löst er aus, ob er korrekt gesteuert wird kann ich natürlich nicht beurteilen.

Ich habe übrigens alle Aufnahmen im Studio noch gemacht indem ich die Blitzanlage mit dem 54MZ3 in manuell auf niedrigster Leistung ausgelöst habe.

Zitat:
wenn die Kamera den Blitz automatisch erkennen soll, dann muss es ein Blitzgerät sein, das nicht nur Mittenkontakt bzw. Kabelkontakt hat, sondern mindestens noch einen weiteren Kontakt, der Blitzbereitschaft an die Kamera meldet.
Ich meine die Kamera hat bisher immer auch ein eingestecktes Blitzkabel mit dem Blitzsymbol gemeldet.
Aber das ist so wie mit der Farbe der Euroscheine, die hat man auch tausendmal in der Hand und kennt sie trotzdem nicht.

Zitat:
Bei vollständig manueller Einstellung von Zeit und Blende und einer eingestellten Zeit, die größer oder gleich der Synchronzeit ist, muss die Kamera aber Mitten- und Kabelkontakt auslösen.
Tut sie aber nicht. Habe gestern versuchsweise mal einen Metz 34CS2 (der hat auch nur Mittenkontakt) aufgesteckt - keine Reaktion. :-(

Außer der Blitzanlage und meinen Metz Blitzen habe ich keine anderen Blitze auf dem Gehäuse betrieben.

Die Bedienungsanleitung hat mir bisher nicht weitergeholfen.

Eine Fehleinstellung meinerseits schließt ihr aus?


Vielen Dank
Peter
  #5  
Alt 16.11.2004, 18:23
Benutzerbild von UweFlammer
UweFlammer UweFlammer ist offline
NF-F Premium Mitglied
Status? Ich hab 'ne Nikon - reicht das nicht?
 
 
Registriert seit: 03.07.2004
Ort: Stuttgart
Beiträge: 3.675
Thanks: 788
Thanked 2.406 Times in 1.055 Posts
Hallo Peter,

so, wie sich die Fehlerbeschreibung anhört, ist die Kamera tatsächlich ein Fall für den Service.

Gruß
Uwe
  #6  
Alt 17.11.2004, 06:18
Benutzerbild von Peter
Peter Peter ist offline
Community-Mitglied (beitragsstark)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 04.07.2004
Beiträge: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Zitat:
so, wie sich die Fehlerbeschreibung anhört, ist die Kamera tatsächlich ein Fall für den Service.
Hallo,
ja, ich habe die Kamera gestern nach Albrecht in Köln geschickt. Mal sehen was die so diagnostizieren.

Gruß Peter

PS: Auf dem Infrarotauslöser steht: Interfit Studio Flash Transmitter
  #7  
Alt 25.11.2004, 06:45
Benutzerbild von Peter
Peter Peter ist offline
Community-Mitglied (beitragsstark)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 04.07.2004
Beiträge: 104
Thanks: 0
Thanked 0 Times in 0 Posts
RE: F100 - X-Kontakt defekt

So,
ich melde mich noch einmal zur Info.
Habe das Gehäuse gestern zurückbekommen.

Laut dem Techniker hat es keinen Fehler gegeben :-(

Der X Kontakt funktioniert auch tatsächlich wieder.
So etwas verursacht immer ein etwas mulmiges Gefühl bei mir, da ich dann immer auf den nächsten Ausfall warte.

Gruß Peter
  #8  
Alt 25.11.2004, 06:55
Benutzerbild von Nobody
Nobody Nobody ist offline
Auszeit
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 21.08.2004
Beiträge: 5.030
Thanks: 110
Thanked 1.356 Times in 576 Posts
erfreulich bis aergerlich, je nachdem, wie man es sieht. hilft nur eins: testen, testen, testen und nochmals testen
Antwort

Stichworte
defekt, f100, xkontakt


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Frage MD-12 Motor defekt-Kontakt? 3dreal Nikon Nikkormat EL2 FM FE 6 29.03.2011 02:30
Frage F100 - Bedienerproblem oder Defekt? arno_nyhm Nikon F Kameras mit AF (F4-F6 F90x) 26 29.10.2009 20:49
F100 - Blenden Einstellrad defekt? Martin9 Nikon F Kameras mit AF (F4-F6 F90x) 5 08.02.2009 17:02
F100 Rückwand defekt gromit Nikon F Kameras mit AF (F4-F6 F90x) 4 04.10.2007 10:52
Der 3. Kontakt Horst S. Bilderforum 3 16.04.2006 11:38




Alle Zeitangaben in WEZ +2. Es ist jetzt 09:02 Uhr.

Powered by vBulletin® (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Optimisation by vB Optimise.
Search Engine Optimisation provided by DragonByte SEO v1.2.3 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
© Netzwerk Fotografie/Nikon-Community, 2004/2018
 

Über Netzwerk Fotografie

"Die Netzwerk Fotografie/Nikon-Community gehört zu Europas größten Foto-Communities mit mehr als 120.000 Mitgliedern"

 

Partner werden

Sprechen Sie uns an, wenn Sie Partner der Netzwerk Fotografie-Community werden wollen.