Nikon: digitale Spiegelreflex-Kameras Alles Technische zu Nikon Spiegelreflex-Kameras - digital -




Antwort
NOTICE Achtung: Dies ist ein altes Thema. Der letzte Beitrag wurde vor 3539 Tagen geschrieben. Wenn Dein Beitrag keinen direkten Bezug zum Thema hat, eröffne besser ein neues Thema.

 
Themen-Optionen
  #1  
Alt 14.04.2005, 22:42
Benutzerbild von KlausW
KlausW KlausW ist offline
Community-Mitglied (aktiv)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 05.02.2005
Ort: Mittelfranken
Beiträge: 42
Thanks: 0
Thanked 56 Times in 10 Posts
Hat jemand den WT-1 an der D2H im Einsatz?

Hallo ans Forum,

hat jemand hier an seiner D2H den WT-1 im Einsatz und kann über seine Erfahrungen bei der Konfiguration und im Einsatz berichten?

Speziell würde mich die tatsächliche Reichweite in der Praxis mit der normalen Antenne und der Zusatzantenne interessieren.

Gruss Klaus Walzer
  #2  
Alt 15.04.2005, 10:05
Benutzerbild von andie
andie andie ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 03.02.2005
Ort: S-H
Beiträge: 420
Thanks: 1.006
Thanked 291 Times in 76 Posts
RE: Hat jemand den WT-1 an der D2H im Einsatz?

Hallo Klaus,

ich habe zwar einen WT-1, bekomme ihn aber unter Windows XP - Professional nicht zum Laufen. Ich erhalte zwar eine Verbindung zwischen Kamera und Laptop, aber ich bekomme keine Bilder über den auf dem Laptop eingerichteten FTP-Server übertragen. :evil:

Auch die Zuhilfenahme eines Netzwerkfachmannes brachte keine Abhilfe.
Ich habe einmal Mitten in der Nacht Bilder übertragen bekommen, aber nachdem ich Kamera und Laptop am nächsten Morgen wieder in Betrieb nahm, war keine Übertragung mehr möglich.

Vielleicht weiss jemand hier im Forum, wie ich das Problem lösen kann ?!

Gruss
Andie
Anzeige
  #3  
Alt 15.04.2005, 10:41
Benutzerbild von Martin F.
Martin F. Martin F. ist offline
NF-F Team
Light matters ...
 
 
Registriert seit: 05.07.2004
Ort: Nord-Baden
Beiträge: 6.137
Thanks: 8.943
Thanked 11.400 Times in 1.858 Posts
Re: RE: Hat jemand den WT-1 an der D2H im Einsatz?

Zitat:
Zitat von andie";p=&quot Beitrag anzeigen
Ich habe einmal Mitten in der Nacht Bilder übertragen bekommen, aber nachdem ich Kamera und Laptop am nächsten Morgen wieder in Betrieb nahm, war keine Übertragung mehr möglich.
Moin Andie,

jaja, das ist schon ein Graus. Ich hatte mal vor gut einem Jahr die Sache zu testen und bin stundenlang durch die Menüs und Parameter geturnt, bis es dann irgendwann mal funktionierte.
Hast Du die PDFs von Nikon dazu heruntergeladen? Da stehen ein paar Dinge mehr als in der normalen Bed.-Anleitung:

PDF-Datei 1.9MB

Hoffe, es hilft weiter,

Gruss - Martin
__________________
Gruß - Martin
Retro? Gerne, hilft bei Vergesslichkeit...
  #4  
Alt 15.04.2005, 17:43
Benutzerbild von sergius
sergius sergius ist offline
Community-Mitglied (aktiv)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 05.07.2004
Beiträge: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Hallo

verwende den WT-1 und die D2H oft und kann es nur loben. Die Konfiguration ist aus meiner einfach. (Habe das Teil auch schon ein paar mal konfiguriert :wink: )

Mein aufbau ist fast immer gleich.
Habe ein Laptop mit dem FTP Server (GuildFTPd http://www.guildftpd.com/ )
User erstellen und die Rechte so einstellen das dieser alles darf auf dem Ziel Ordner.

Die Verbindung erfolgt immer über ein AP.

Einstellungen an der Kamera.
Nikon hat ein Tool (Nikon WT-1 Configurator Software) mit welchem Du den WT-1 konfigurieren kannst. Diese Einstellungen werden dann auf der SD-Karte abgespeichert und dann kann dies in der D2H eingelesen werden und alles ist eingestellt am WT-1.

Die Normale Antenne hat mir bis jetzt immer gereicht. Sollte einmal die Verbindung Abbechen, werden die Bilder sofort an den FTP geschickt wenn du wieder in der nähe den AP bist.

Die Geschwindickeit könnte besser sein aber wenn es Dir reicht das die Bilder innert 10 Sekunden auf dem Server sind.

Für mich ist der WT-1 ein Super Teil welches ich nicht mehr missen möchte.

Gruss
Andy
  #5  
Alt 16.04.2005, 15:25
Benutzerbild von KlausW
KlausW KlausW ist offline
Community-Mitglied (aktiv)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 05.02.2005
Ort: Mittelfranken
Beiträge: 42
Thanks: 0
Thanked 56 Times in 10 Posts
Danke für die Antworten!

WT-1 und D2H funktionieren also, dann werde ich mir das Teil mal bestellen. Ich will ihn für die Datenübertragung bei Veranstaltungen einsetzen, es ist für mich von Vorteil wenn mein Partner die Bilder am Notebook sofort aussortieren kann und ich am Ende der Veranstaltung dem Ausrichter sofort eine gute Auswahl der Bilder vorführen kann.

Solche Sachen fotografiere ich ausschließlich in JPG das klappt ganz gut, Ausschuss wird sofort gelöscht und der Rest der Bilder ist in Ordnung.
Liegt vielleicht auch daran das ich als alter Fotograf noch gewohnt bin mir die Bildgestaltung durch den Sucher zu überlegen, wenn ich manchmal in verschiedenen Foren so lese, dann könnte man meinen unter 8 Bilder die Sekunde fotografiert heute keiner mehr

1 Frage noch Andy, wie ist der Stromverbrauch im Einsatz mit dem WT-1 gibt es da Richtwerte wie lange ein Akku damit hält. (Im Augenblick habe ich 3 Akkus und die haben bisher immer für alles ausgereicht)

Gruß Klaus Walzer
  #6  
Alt 17.04.2005, 19:36
Benutzerbild von andie
andie andie ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 03.02.2005
Ort: S-H
Beiträge: 420
Thanks: 1.006
Thanked 291 Times in 76 Posts
@Klaus

da ich den Sender nicht zum Laufen bekomme, kann ich auch über die Akkulaufzeiten D2H mit WT-1 noch keine Aussage treffen.

Ich habe heute den Sender wieder an die Kamera angebaut, aber die Kamera erkennt den W-Lan-Sender jetzt nicht mehr. Die Kamera war wegen des defekten Autofokus- und Belichtungsmoduls Ende Januar zur Reparatur. Seitdem habe ich heute den Sender zum ersten Mal wieder angeschlossen, aber die Kamera erkennt ihn nicht mehr. :?

Kann die Reparatur mit dem Austausch eines Moduls dazu führen, dass der Sender von der Kamera nicht mehr erkannt wird ?

Gruss
Andie
  #7  
Alt 17.04.2005, 19:56
Benutzerbild von KlausW
KlausW KlausW ist offline
Community-Mitglied (aktiv)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 05.02.2005
Ort: Mittelfranken
Beiträge: 42
Thanks: 0
Thanked 56 Times in 10 Posts
Hallo Andie,

mit der Frage nach der Akkulaufzeit habe ich eigentlich sergius (Andy) angesprochen der ja den WT-1 im Einsatz hat.

Zur Bedienung des WT-1 kann ich leider nichts sagen da ich ihn erst noch bestellen muss. Aber frag doch mal sergius (Andy) vielleicht kann der Dir helfen bei der Inbetriebnahme.

Ein Frage zu deiner D2H, schau mal auf die Originalverpackung wenn Du sie noch hast, ist da an der Seite unter dem D2H ein ca. 1cm runder blauer Punkt aufgeklebt? Ab einer gewissen SerienNr. sollen angeblich die D2H mit einem verbesserten Belichtungsmodul so gekennzeichnet worden sein.

Ansonsten hoffe ich Du bekommst den WT-1 zum laufen.

Gruss Klaus
  #8  
Alt 17.04.2005, 22:37
Benutzerbild von sergius
sergius sergius ist offline
Community-Mitglied (aktiv)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 05.07.2004
Beiträge: 19
Thanks: 0
Thanked 2 Times in 2 Posts
@KlausW

Die D2H mit WT-1 braucht mehr Strom. Die Akku Laufzeit verkürzt sich auf die Hälfte. Habe immer 2 Akku dabei und die Ladestation. Da Du ja für den PC oder Laptop auch Strom brauchst sollte dies kein Problem sein.

Hoffe Dir geholfen zu haben.

Gruss
Andy
  #9  
Alt 17.04.2005, 22:43
Benutzerbild von sergius
sergius sergius ist offline
Community-Mitglied (aktiv)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 05.07.2004
Beiträge: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Zitat:
Zitat von andie";p=&quot Beitrag anzeigen
@Klaus

Kann die Reparatur mit dem Austausch eines Moduls dazu führen, dass der Sender von der Kamera nicht mehr erkannt wird ?

Gruss
Andie
Meine D2H war auch schon in der Reperatur und danach hatte ich keine Probleme mit dem WT-1.

USB-Protokol ist auf "P" wenn nicht Umstellen auf "P" sonst geht gar nichts
  #10  
Alt 17.07.2008, 17:54
Benutzerbild von visuelldesign
visuelldesign visuelldesign ist offline
Community-Mitglied (erste Beiträge)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 02.06.2008
Beiträge: 1
Thanks: 0
Thanked 0 Times in 0 Posts
AW: Hat jemand den WT-1 an der D2H im Einsatz?

Hallo zusammen,

ist zwar schon ein alter thread, habe aber aktuell ein Problem den wt-1 zusammen mit der D2H zum Laufen zu bekommen.

Die Konfig ist soweit Okay. Der WT-1 verbindet sich korrekt mit dem Wlan-Netz, Grün leuchtet und orange leuchtet. Aber kein oranges Blinken und kein Kontakt zum FTP-Server (übrigens unter MAC OS 10.4, Pureftp).
Per FTP-Client ist der FTP-Server problemlos erreichbar. Also Adresse auch korrekt.

Habe mittlerweile alle Einstellungen (adhoc, infra, feste ip, dhcp) durch und bin am verzweifeln. Hat vielleicht jemand einen Tip oder sogar die gleiche Konfig mal zum Laufen gebracht?

D2H, WT-1, MAC OS 10.4
  #11  
Alt 25.11.2008, 17:16
Benutzerbild von networker007
networker007 networker007 ist offline
Community-Mitglied (erste Beiträge)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 14.02.2008
Beiträge: 4
Thanks: 0
Thanked 0 Times in 0 Posts
AW: Hat jemand den WT-1 an der D2H im Einsatz?

Zitat:
Zitat von KlausW Beitrag anzeigen
Speziell würde mich die tatsächliche Reichweite in der Praxis mit der normalen Antenne und der Zusatzantenne interessieren.
Ich nutze die D2h und WT-1. Definite Verbindung 30m bei Sichtkontakt zum AP. Wobei ich einen Pocket-AP (Router/AP/WLAN-Card in einem) nutze, da sehr klein - also keine Sende-/Empfangsantenne (extern).

Zitat:
ist zwar schon ein alter thread, habe aber aktuell ein Problem den wt-1 zusammen mit der D2H zum Laufen zu bekommen.
Tja, mit dem Windows-Tool WT-Konfigurator von Nikon gehts flink und einfach. Achte mal auf Dein Root-Verzeichnis und ob Du mit Subverzeichnissen auf Deinem Server arbeitest. Diese müssen dann auch im WT-1 angegeben werden. Achja, add-hoc und managed mode beachten und ggf. einen MAC Filter in Deinem AP und ob Du WEP aktiviert hast, dann open shared und richtigen Schlüssel. Ich nutze statische IP-Adressen (also managed).

Meine Erfahrung: Entweder gehts oder es geht nicht.
__________________
user helfen user.... google ist Dein Freund: nikon-special
  #12  
Alt 25.11.2008, 17:49
Benutzerbild von Ekke Kaplan
Ekke Kaplan Ekke Kaplan ist offline
Community-Mitglied (Leistungsträger)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 15.10.2006
Beiträge: 6.622
Thanks: 7.743
Thanked 9.376 Times in 2.530 Posts
AW: Hat jemand den WT-1 an der D2H im Einsatz?

Zitat:
Zitat von KlausW Beitrag anzeigen
Hallo ans Forum,

hat jemand hier an seiner D2H den WT-1 im Einsatz und kann über seine Erfahrungen bei der Konfiguration und im Einsatz berichten?

Speziell würde mich die tatsächliche Reichweite in der Praxis mit der normalen Antenne und der Zusatzantenne interessieren.

Gruss Klaus Walzer
Hallo Klaus,
habe es an meiner D2Hs und arbeite mit dem Notebook,mit kleiner Antenne,
da ich nur einen Abstand von 2 m benutze.
Die größere Antenne, für mehr Reichweite,konnte ich noch nicht ausprobieren.
Mit den Ergebnissen der Bilder, bin ich sehr zu frieden.
Ich benutze es hauptsächlich, bei Makroaufnahmen außer Haus.
Batterie wurde ja schon angesprochen.
Gruss Ekke
__________________
Meine private Galerie
  #13  
Alt 07.12.2008, 21:16
Benutzerbild von mashaode
mashaode mashaode ist offline
Community-Mitglied (beitragsstark)
Klick das Bild
 
 
Registriert seit: 05.02.2006
Ort: Frauenfeld
Beiträge: 404
Thanks: 142
Thanked 169 Times in 84 Posts
AW: Hat jemand den WT-1 an der D2H im Einsatz?

habe fast 2 jahre mit dieser konfig im studio und auf events gearbeitet.. funzte einwandfrei...

dann kam WT-2 und D2x, und jetzt WT-4 und D3 wurde immer schneller und einfacher zum konfigurieren..

als FTP verwende ich immer FileZillas FTP server und übertrage immer über einen seperaten AP den ich vie ehternetkabel an meinem notebook anschliesse..

kann WT-x alle nur empfehlen..

lg
marcel
__________________
Marcel Sauder Photography
sauder.ch
Antwort

Stichworte
d2h, einsatz, wt1


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Einsatz eines Nikon/Contax Konverter - hat jemand einen Erfahrungsbericht nordlicht1* Objektive & Konverter 6 23.04.2010 17:48
Frage AF-S 300 f/4 mit PN-11 - hat jemand diese Kombi im Einsatz iMacMoritz Objektive & Konverter 1 03.02.2009 18:00
D3 Einsatz peebee Nikon D3 (FX) 5 18.03.2008 22:38
Jemand hier, der den (das?) WT-4 im PRAKTISCHEN Einsatz hat? Practika Fotografisches Zubehör 1 13.01.2008 17:54
SB-800 im Outdoor Einsatz tkrause_de Fotografisches Zubehör 25 31.08.2007 11:42






Alle Zeitangaben in WEZ +2. Es ist jetzt 06:09 Uhr.

Powered by vBulletin® (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Optimisation by vB Optimise.
Search Engine Optimisation provided by DragonByte SEO v1.2.3 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
© Netzwerk Fotografie/Nikon-Community, 2004/2018
 

Über Netzwerk Fotografie

"Die Netzwerk Fotografie/Nikon-Community gehört zu Europas größten Foto-Communities mit mehr als 120.000 Mitgliedern"

 

Partner werden

Sprechen Sie uns an, wenn Sie Partner der Netzwerk Fotografie-Community werden wollen.