Nikon: digitale Spiegelreflex-Kameras Alles Technische zu Nikon Spiegelreflex-Kameras - digital -




Antwort
NOTICE Achtung: Dies ist ein altes Thema. Der letzte Beitrag wurde vor 4911 Tagen geschrieben. Wenn Dein Beitrag keinen direkten Bezug zum Thema hat, eröffne besser ein neues Thema.

 
Themen-Optionen
  #1  
Alt 27.01.2005, 20:32
Benutzerbild von markusf
markusf markusf ist offline
Community-Mitglied (aktiv)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 29.12.2004
Beiträge: 18
Thanks: 11
Thanked 1 Time in 1 Post
D70 mit SB-600 und indirektes Blitzen

Hab seit Mitte Dezember eine D70 von der ich zu Beginn ganz begeistert war. Vor Weihnachten hab ich dann meinen SB-24 ausgemuster und einen SB-600 angeschafft und nachdem ich in den letzten Wochen hunderte Bilder meiner Kinder gemacht habe, Portäts etc, ich muss sagen ich bin nicht mehr so begeistert!
Nahezu alle Bilder die indirekt geblitzt wurden sind leicht oder stark unterbelichtet. Mit der Standardeinstellung also TTL SB-600, M oder A Einstellung an der D70 überdecken die Tonwerte im Histogramm, wenn ich Glück habe, nicht ganz 3/4 des Gesamtbereiches, oft ist es nur die Hälfte. Die Räume haben weiße Wände und Decken, als Objektive wurden AF-S 18-70mm 1:3,5-4.5 G ED, AF 28-85mm 1:3.5-4.5 und ein AF 70-210mm 1:4-5.6 benutzt. Eine gute "Ausbelichtung" schaffe ich nur wenn ich den SB-600 manuell betreibe.
Bin ich Blöd, eigentlich heisst TTL doch die Kamerabelichtungsautomatik steuert den Blitz und sowas sollte nicht passieren. Die ersten Aufnahmen mit meinem alten SB-24 im Automatikmodus waren, so scheint es mir besser. Auch hatte ich nie solche Probleme analog mit F70 und SB-24 (ok ein Diafilm hat mehr Dynamik).

Ist die Belichtungsmessung meiner D70 fehlerhaft? Leider konnte ich sie bisher nur einmal draussen bei Sonne testen, die Aufnahmen waren gut.

Wie sind Eure Erfahrungen, hab ich was wichtiges vergessen?
  #2  
Alt 27.01.2005, 22:11
Benutzerbild von Anonymous
Anonymous Anonymous ist offline
Community-Mitglied (grosses Engagement)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 20.04.2004
Beiträge: 1.021
Thanks: 0
Thanked 6 Times in 5 Posts
Man muß bei den Einstellungen im i-TTL-System schon aufpassen. Ich kanns' jetzt nur für die D2H/SB800 aus der Praxis sagen. Bei i-TTL-BL wird der Biltz so abgestimmt daß der Kontrast Hintergrund-Vordergrundobjekt einen gewissen
Bereich nicht überschreitet. Das heißt aber auch, und das sind meine persönlichen Erfahrungen, in Innenräumen, wo die untere eingestellte Belichtungszeit/Blendenkombination OHNE Blitz eine Unterbelichtung ergeben würde, da passt sich die Blitzbelichtung GNADENLOS an, also ebenfalls relativ dunkel. Im normalen (nur) i-TTL-Betrieb ( ohne [BL] ) wird wie gewohnt Geblitzbelichtet :| . IMHO ist das BL-System eher für Aufhellblitzen im Freien bei relativ hellem Hintergrund im Vorteil, sonst nicht. Sind aber jetzt nur Vermutungen, da ich nicht weiß was du genau an der Kamera und am Blitzgerät eingestellt hast. Hat der 600er eine Einstellung, so wie der 800er bloßes [TTL] im Gegensatz zu [TTL] [BL] [FP] ?
Kann aber auch sein, daß der Blitz schlicht und einfach zu schwach ist, und Leistungsmäßig am Ende. Bei _indirekt_ kann das schon passieren.

Hast du Beispielpics?
Anzeige
  #3  
Alt 28.01.2005, 01:34
Benutzerbild von Ganter
Ganter Ganter ist offline
Community-Mitglied (aktiv)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 24.01.2005
Ort: Kassel
Beiträge: 23
Thanks: 1
Thanked 0 Times in 0 Posts
RE: D70 mit SB-600 und indirektes Blitzen

Ich denke auch das er einfach am Limit war, Indirekt frisst enorm viel Licht :?

Bei welcher Blende hast Du die Bilder gemacht? Vielleicht beim nächsten mal eine ISOstufe höher gehen :wink:
  #4  
Alt 28.01.2005, 10:27
Benutzerbild von Dirk-H
Dirk-H Dirk-H ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 06.07.2004
Ort: Stuttgart
Beiträge: 278
Thanks: 0
Thanked 6 Times in 6 Posts
Also bei mir belichtet die D70 mit dem SB-800 und indirektem Blitzen auch merklich unter. Da muss man dann eben die entsprechende Kompensation einstellen und immer mal ein Auge auf dem Histogramm haben. Bei mir ist ohnehin meistens das Histogramm an und die Belichtungskorrektur auf dem vorderen Rad. Ist allerdings gefährlich, das die D70 nur ein Helligkeits-Histogramm hat. Wenn ein einzelner Kanal übersättigt ist, dann kann man das leider nicht erkennen. Ich will ein RGB-Histogramm! Vielleicht hat das ja die D90 - lieber wäre mir aber eine entsprechende Firmware!
__________________
HENNIGArts
  #5  
Alt 28.01.2005, 12:10
Benutzerbild von GuenterM
GuenterM GuenterM ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 23.12.2004
Beiträge: 211
Thanks: 4
Thanked 14 Times in 8 Posts
Horrido,
habe gestern mein SB-800 bekommen und einfach mal ohne viel Nachlesen(mach ich am Wochenende) probiert. Habe das SB-800 als Slave mit der D70 benutzt (Kanal3/GruppeA-remote) und mit dem Standfuss entfesselt eingesetzt. War alles absolut unterbelichtet. Das gibt wohl noch viel Arbeit :evil:
Wäre toll wenn jemand schon ähnliche Erafhrungen gemacht hat und die Lösung hier postet
__________________
Equipment: Nikon F801s, D70, 2.8 17-35s, 2.8 80-200 ED,AF-S 24-120 VR, 2.8 105 Macro, SB-800,SB24, Coolscan V
Sigma 2.8 28-70, 2.8 50 Makro, Tamron 28-300Di, Metz 40Mz1-i, Manfrotto 190pro und 322RC2 und 141RC, BildDB Imatch, Neat Image, Vuescan
  #6  
Alt 28.01.2005, 12:16
Benutzerbild von Schakaya
Schakaya
Gast
Dieses Mitglied hat keinen Status.
 
 
Beiträge: n/a
Zitat:
Wäre toll wenn jemand schon ähnliche Erafhrungen gemacht hat und die Lösung hier postet
Ich habe, als ich mein D70 bekam im menue an der Blitzeinstellung rum gespielt. Im A-Modus waren alle Bilder unterbelichtet. Im P-Modus waren alle korrekt belichtet. Schau mal ob im Menue in den jeweiligen Programmen alles "richtig" eingetellt ist...
  #7  
Alt 28.01.2005, 18:09
Benutzerbild von markusf
markusf markusf ist offline
Community-Mitglied (aktiv)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 29.12.2004
Beiträge: 18
Thanks: 11
Thanked 1 Time in 1 Post
RE: D70 mit SB-600 und indirektes Blitzen

War Standard TTL Einstellung am SB-600, kein Aufhellblitz also (TTL)(BL).

An eine zu schwache Leistung habe ich auch gedacht, aber dann hätte die Kamera bei manueller Blitzeinstellung nicht besser belichtet.

Die Blende war meist voll auf, Synchronzeit 1/60 da ist auch nicht mehr viel zu machen. OK mit der ISO hoch, aber das sollte nicht notwendig sein da die D70 sowieso schon minimal ISO 200 hat. Hab analog schliesslich meist mit ISO 100 fotografiert und das hat auch geklappt.

Habs mit P- und A- probiert, das Ergebnis hängt aber ganz vom Abstand und Motiv ab. Was eine Verbesserung brachte war nicht die Matrixmessung zu nehmen (weiße Wände im Hintergrund) sondern Mittenbetont.

Ich schau mal ob ich ein paar Bilder reinstellen kann, obwohl die schlechten schon entsorgt sind. Das kann erst mal ein wenig dauern, da ich neu hier bin und mich erst mal informieren muss wie das alles hier funktioniert.
  #8  
Alt 28.01.2005, 20:22
Benutzerbild von GuenterM
GuenterM GuenterM ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 23.12.2004
Beiträge: 211
Thanks: 4
Thanked 14 Times in 8 Posts
Habe gerade eine Testreihe mit dem SB800 und der D70 gemacht. Versteh jetzt überhaupt nichts mehr. In Programmautomatik alles unterbelchtet, im A-Modus alles unterbelichtet, erst wenn ich die Blende am Objektiv auf 2.8 stelle richtig belichtet (da merkt man auch das der Blitz richtig viel Licht abgibt). Habe dann nochmal mit der White Balance gearbeitet, hat aber zumindest auf die Unterbelichtung keine Auswirkung.
Also nochmal. Kamera steht auf AF-S, Iso200, A-Programm,MatrixMessung
Blitz (vorher auf Werkseinstellung zurückgesetzt)auf TTL, angezeigt wird jeweils die entsprechnde Blende(wenigstens das klappt) die Brennweite und CLS Modus, aber bis auf die Aufnahmen mit Blende 2.8 alles unterbelichtet. Werde mir jetzt erst mal ein Glas Chianti gönnen, bevor ich HILFE schreie
__________________
Equipment: Nikon F801s, D70, 2.8 17-35s, 2.8 80-200 ED,AF-S 24-120 VR, 2.8 105 Macro, SB-800,SB24, Coolscan V
Sigma 2.8 28-70, 2.8 50 Makro, Tamron 28-300Di, Metz 40Mz1-i, Manfrotto 190pro und 322RC2 und 141RC, BildDB Imatch, Neat Image, Vuescan
  #9  
Alt 28.01.2005, 20:47
Benutzerbild von Anonymous
Anonymous Anonymous ist offline
Community-Mitglied (grosses Engagement)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 20.04.2004
Beiträge: 1.021
Thanks: 0
Thanked 6 Times in 5 Posts
nerv.............
  #10  
Alt 28.01.2005, 20:50
Benutzerbild von Anonymous
Anonymous Anonymous ist offline
Community-Mitglied (grosses Engagement)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 20.04.2004
Beiträge: 1.021
Thanks: 0
Thanked 6 Times in 5 Posts
@GuentherM
Hmmm.... ich möcht' jetzt zur D70 nix schreiben da ich keine besitze. Kann nur sagen, daß ich mit [TTL] [BL] bei der D2H/SB800 zwar etwas ungewöhnliche, aber nach einigem behirnen in sich konsistente Ergebnisse erhalte. Mit "nur" [TTL] ist die Blitzerei "wie immer schon". Sehe in deiner Aufstellung Sigmaobjektive. Irgendwo gabs da schon "Rumors" die spielen mit i-TTL nicht immer so ganz mit. Aber wie gesagt, zu D70 spezifisch möchte ich jetzt Mangels D70 nichts mehr dazu mutmaßen.

[edit]
P.S.: Himmifixkreizdunnaweda...............wos isn des scho wida zum hundatstnmoi heite?
"phpBB :Kritischer Fehler
Could not connect to the database "
  #11  
Alt 28.01.2005, 21:21
Benutzerbild von Schakaya
Schakaya
Gast
Dieses Mitglied hat keinen Status.
 
 
Beiträge: n/a
@GuenterM

Geh mal ins Menue der D70!

Kontrolliere die Blitzleistungskorrektur (handbuch S.102)
und dann noch die Individuafunktion des Blitzgerätes (handbuch S.150)

Normalerweise arbeitet der SB600 sehr gut mit der D70 zusammen...
  #12  
Alt 29.01.2005, 08:39
Benutzerbild von Anonymous
Anonymous Anonymous ist offline
Community-Mitglied (grosses Engagement)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 20.04.2004
Beiträge: 1.021
Thanks: 0
Thanked 6 Times in 5 Posts
Habe grade eine Webseite gefunden die sich ein wenig mit den Nikon-Blitzgeschichten beschäftigt.

notes on using Nikon's flash system
  #13  
Alt 29.01.2005, 19:01
Benutzerbild von GuenterM
GuenterM GuenterM ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 23.12.2004
Beiträge: 211
Thanks: 4
Thanked 14 Times in 8 Posts
@WilfriedF > Habe schon aus dem Grund das der Nikon Support sich immer querstellt wenn ein Fremdobjektiv dabei ist´folgende Konstellation gewählt D70/SB-800(@Schakaya> kein SB600) und Nikon AF-S 2.8 17-25. Also wenns damit nicht funktioniert kauf ich mir wieder eine RitschRatschKlick.
@Schakaya > Das mit den Handbuchseiten kontrollier ich gleich mal, aber mich macht verrückt, das ich mein SB24 im A-Modus verwenden kann und habe ganz ordentliche Bilder, aber mit dem SB 800 nur Schrottbilder.
Die mangelhafte Blitzfunktion Indoor habe ich jetzt schon auf englischsprachigen Foren gefunden. Habe ausserdem mal einen Call bei Nikon aufgemacht, da ich der Meinung bin es muss eine schnelle Einstellmöglichkeit geben, mit der ich relativ ausgewogene Bilder bekomme. Klar um Handbuch lesen kommt man bei so einem Hightechteil nicht rum, aber nur dann wenn ich die Features bei bestimmten Situationen auch brauche. iTTL in allen Ehren, aber das muss auch schnell zu gebrauchen sein
__________________
Equipment: Nikon F801s, D70, 2.8 17-35s, 2.8 80-200 ED,AF-S 24-120 VR, 2.8 105 Macro, SB-800,SB24, Coolscan V
Sigma 2.8 28-70, 2.8 50 Makro, Tamron 28-300Di, Metz 40Mz1-i, Manfrotto 190pro und 322RC2 und 141RC, BildDB Imatch, Neat Image, Vuescan
  #14  
Alt 30.01.2005, 14:19
Benutzerbild von GuenterM
GuenterM GuenterM ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 23.12.2004
Beiträge: 211
Thanks: 4
Thanked 14 Times in 8 Posts
Hallo Forum,
weiss echt nicht mehr weiter. Entweder steh ich auf meiner eigenen Leitung oder irgendwas ist wirklich kaputt. Hier die Ergenisse einer Testreihe. Bin wirklich für jeden Hinweis, das ich zu doof bin dankbar.
Test Belichtungsreihen mit D70 / SB-800 /Nikon AF-S 17-35mm 1/2.8

Reihe 1 : eingebauter Blitz
Automatik (dadurch zwangsläufig Matrixmessung)
Weissabgleich Automatik
Iso 200
1/60sek 1/2.8

Bild ist relativ gut ausgeleuchtet

Reihe2 : SB800
mit SB 800 im i-TTL Modus
Alles wie oben aber 1/60sek 1/4.0

Bild ist unterbelichtet

Reihe 3 : SB800
mit SB 800 im Blitzautomatik A Modus
auch 1/60sek 1/4.0

Bild ist gut ausgeleuchtet
im Unterschied zu Reihe 2 die selben Belichtungsdaten aber gut ausgeleuchtet ???

Reihe 4 : SB800
mit SB 800 im Blitzautomatik AA Modus
auch 1/60sek 1/4.0

Bild ist unterbelichtet ähnlich Reihe2

Bei Ansicht der Bilder im Nikon Capture Editor ist mir bei den EXIF Infos folgendes aufgefallen:
Beim Bild mit eingebautem Blitz steht Autom. Blitzausgleich -3.0 LW. Dieser Wert steht auch bei den mit dem SB-800

unterbelichteten Bildern. Bei dem Reihe 3 Bild steht da nichts, und das ist ja auch gut ausgeleuchtet.
Also warum wird z.B bei i-TTL die Lichtleistung minimiert, was zu unterbelichteten Bildern führt.

Wie gesagt ich fotografiere für die Tests im grünen Auto Dummy Modus. Und das SB-800 steht auf 0 EV
__________________
Equipment: Nikon F801s, D70, 2.8 17-35s, 2.8 80-200 ED,AF-S 24-120 VR, 2.8 105 Macro, SB-800,SB24, Coolscan V
Sigma 2.8 28-70, 2.8 50 Makro, Tamron 28-300Di, Metz 40Mz1-i, Manfrotto 190pro und 322RC2 und 141RC, BildDB Imatch, Neat Image, Vuescan
  #15  
Alt 30.01.2005, 15:33
Benutzerbild von Anonymous
Anonymous Anonymous ist offline
Community-Mitglied (grosses Engagement)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 20.04.2004
Beiträge: 1.021
Thanks: 0
Thanked 6 Times in 5 Posts
Hallo!

Nur so eine Idee: Kann es sein daß da so ein Auto-Bracketing-Modus eingeschaltet ist ? Könnte die relativ inkonsistenten Ergebnisse teilweise erklären, jedenfalls die -0.3 Korrektur die sonst nirgends eingestellt wurde. Normalerweise wird das nur angezeigt wenn entweder händisch oder im Auto-Modus willentlich korrigiert wird.
Was mir seltsam ist, ist die Tatsache daß mit eingebautem Blitz 1/60 F2.8 und mit SB800 1/60 F4.0 vorgegeben wird :?:
Aber da sollten mal die D70-User ran.
  #16  
Alt 30.01.2005, 19:44
Benutzerbild von Schakaya
Schakaya
Gast
Dieses Mitglied hat keinen Status.
 
 
Beiträge: n/a
@GuenterM

Guck mal ins Hanbuch auf Site 102

Evtl. würde ich mal die Kamera reseten. Da hast du im Menue der Kamera was verstellt...
  #17  
Alt 31.01.2005, 08:22
Benutzerbild von GuenterM
GuenterM GuenterM ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 23.12.2004
Beiträge: 211
Thanks: 4
Thanked 14 Times in 8 Posts
@Schakaya
"Bei den Belichtungsprogrammen P, S, A und M können Sie mit einer Blitzleistungskorrektur die von der Kamera ermittelte Blitzleistung gezielt erhöhen oder verringern. Bei Verwendung eines der Aufnahmeprogramme kann keine Blitzleistungskorrektur vorgenommen werden."
Da ich mit dem Dummyprogramm fotografiere sollte eigentlich keine Blitzleistungskorrektur eingestellt sein. Ich schau aber gerne noch mal nach.
__________________
Equipment: Nikon F801s, D70, 2.8 17-35s, 2.8 80-200 ED,AF-S 24-120 VR, 2.8 105 Macro, SB-800,SB24, Coolscan V
Sigma 2.8 28-70, 2.8 50 Makro, Tamron 28-300Di, Metz 40Mz1-i, Manfrotto 190pro und 322RC2 und 141RC, BildDB Imatch, Neat Image, Vuescan
  #18  
Alt 31.01.2005, 08:33
Benutzerbild von Michael K.
Michael K. Michael K. ist gerade online
NF Team
: NF-F checked: Ja
Licht fasziniert
 
 
Registriert seit: 08.07.2004
Ort: Steinenbronn
Beiträge: 14.380
Thanks: 10.498
Thanked 45.081 Times in 6.205 Posts
Zitat:
Zitat von GuenterM";p=&quot Beitrag anzeigen

Wie gesagt ich fotografiere für die Tests im grünen Auto Dummy Modus.
das ist schon mal schlecht, da man nie weiss, was das Programm so treibt. Deshalb Testreihen nur im A Modus mit vorgewählter Blende. :-D
  #19  
Alt 31.01.2005, 08:42
Benutzerbild von Schakaya
Schakaya
Gast
Dieses Mitglied hat keinen Status.
 
 
Beiträge: n/a
@GuenterM

Poste mal die EXIF bitte.

Habe mich grad mal durch die Programme "geknipst". Ausser bei dem Programm Nahaufnahme und Nachtaufnahme waren alle korret belichtet. Beider Nahaufnahme stellte die Kamera auf 1/125 Sync. Bei den restlichen Programmen wie gewohnt auf 1/60.
  #20  
Alt 31.01.2005, 14:31
Benutzerbild von GuenterM
GuenterM GuenterM ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 23.12.2004
Beiträge: 211
Thanks: 4
Thanked 14 Times in 8 Posts
Mach ich die Tage gerne mal.
hier noch ein wenig Futter um die Gemüter anzuheizen
Link 1
Link 2
"...always look at the bright side of life....

Link edit by MOD
__________________
Equipment: Nikon F801s, D70, 2.8 17-35s, 2.8 80-200 ED,AF-S 24-120 VR, 2.8 105 Macro, SB-800,SB24, Coolscan V
Sigma 2.8 28-70, 2.8 50 Makro, Tamron 28-300Di, Metz 40Mz1-i, Manfrotto 190pro und 322RC2 und 141RC, BildDB Imatch, Neat Image, Vuescan
Antwort

Stichworte
blitzen, d70, indirektes, sb600


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
indirektes Blitzen countrytommy Blitzen, Studio und Zubehör 17 24.05.2010 20:00
Frage Indirektes Blitzen chrissdi Blitzen, Studio und Zubehör 17 28.01.2009 14:01
indirektes blitzen... iso-automatik... Mister-X Fotografisches Zubehör 4 17.03.2008 18:13
Indirektes Blitzen.... sam25 Foto-Diskussionen 17 03.07.2007 11:18
(Indirektes) Blitzen mit F100 und SB 80 DX onkel_martin Tipps & Tricks 4 01.01.2005 23:00






Alle Zeitangaben in WEZ +2. Es ist jetzt 14:47 Uhr.

Powered by vBulletin® (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Optimisation by vB Optimise.
Search Engine Optimisation provided by DragonByte SEO v1.2.3 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
© Netzwerk Fotografie/Nikon-Community, 2004/2018
 

Über Netzwerk Fotografie

"Die Netzwerk Fotografie/Nikon-Community gehört zu Europas größten Foto-Communities mit mehr als 120.000 Mitgliedern"

 

Partner werden

Sprechen Sie uns an, wenn Sie Partner der Netzwerk Fotografie-Community werden wollen.