Frage an die D70-Fotografen: Schatten auf Hochformatfotos - Netzwerk Fotografie / Nikon-Community

Jetzt den neuen NF Newsletter bestellen, informiert sein und gewinnen!



Nikon: digitale Spiegelreflex-Kameras Alles Technische zu Nikon Spiegelreflex-Kameras - digital -



Frage an die D70-Fotografen: Schatten auf Hochformatfotos

Nikon: digitale Spiegelreflex-Kameras



 
NOTICE Achtung: Dies ist ein altes Thema. Der letzte Beitrag wurde vor 4812 Tagen geschrieben. Wenn Dein Beitrag keinen direkten Bezug zum Thema hat, eröffne besser ein neues Thema.

 

Themen-Optionen
  #1  
Alt 22.12.2004, 23:02
Benutzerbild von Gabriele
Gabriele Gabriele ist offline
Community-Mitglied (grosses Engagement)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 09.12.2004
Ort: Where I'm happy :-)
Beiträge: 955
Thanks: 178
Thanked 124 Times in 82 Posts
Frage an die D70-Fotografen: Schatten auf Hochformatfotos

Hi @All,

bisher habe ich mit meiner neuen D70 nur ein paar Innenaufnahmen, zumeist mit dem integrierten Blitz gemacht. Anfangs hatte ich die Effekte, dass schwarze Schatten über den Bildern lagen. Ich dachte natürlich gleich an den Gurt bzw. an die Gegenlichtblende und habe dann darauf geachtet, dass diesbezüglich nichts stören kann. Nun hatte ich heute Abend wieder diese Effekte mit den schwarzen Schatten. Teilweise sind sie in Balkenform auf der rechten oder linken Seite, oder aber sie liegen diagonal über dem Bild, oder sie nehmen einen Großteil des Bildes ein.

Bei der Betrachtung der Fotos im Viewer in Miniaturformat ist mir aufgefallen, dass diese Effekte nur bei den Hochformatfotos auftreten (aber nicht bei allen). In Photoshop habe ich diese Fotos aufgehellt, um zu sehen, ob die Zeichnung vorhanden ist. Sie ist. Es ist tatsächlich nur ein Schatten.







Kennt jemand diesen Effekt? Bzw. was mache ich falsch?
  #2  
Alt 23.12.2004, 00:21
Benutzerbild von Schakaya
Schakaya
Gast
Dieses Mitglied hat keinen Status.
 
 
Beiträge: n/a
Kannst du mal ein Beispiel posten. Welches Objetiv hast du verwendet?
Anzeige
  #3  
Alt 23.12.2004, 00:28
Benutzerbild von kzeitel
kzeitel kzeitel ist offline
Community-Mitglied (aktiv)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 10.07.2004
Beiträge: 28
Thanks: 1
Thanked 0 Times in 0 Posts
RE: Frage an die D70-Fotografen: Schatten auf Hochformatfoto

hallo,






den effekt hatte ich als ich mit internem blitz und sonnenblende auf dem objektiv geknipst habe. dawarf die sonnenblende so einen schatten.
__________________
viele grüße aus brasilien
  #4  
Alt 23.12.2004, 11:25
Benutzerbild von Gabriele
Gabriele Gabriele ist offline
Community-Mitglied (grosses Engagement)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 09.12.2004
Ort: Where I'm happy :-)
Beiträge: 955
Thanks: 178
Thanked 124 Times in 82 Posts
Hi Schakaya,

ich werde mal versuchen ein Bild hochzuladen...

Ich habe das Objektiv dran, dass es dazu gab: AF-S Nikkor 18-70 mm 1:3.5-4.5G ED.

PS: Es hat prima mit dem Hochladen der Fotos geklappt *lobt das Forum & den/die Admin/Mods*. Ich habe 3 Fotos in meine Gallerie gestellt mit 3 Beispielen. Die Fotos sind nicht bearbeitet. Und wie gesagt: Wenn ich die Fotos aufhelle, kommt die Zeichnung zum Vorschein. Und es ist auch nicht bei allen Hochformatfotos so, aber bei vielen.

PSS: Und nicht über meine Modelle lachen. Die halten wenigstens still.
  #5  
Alt 23.12.2004, 11:27
Benutzerbild von Gabriele
Gabriele Gabriele ist offline
Community-Mitglied (grosses Engagement)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 09.12.2004
Ort: Where I'm happy :-)
Beiträge: 955
Thanks: 178
Thanked 124 Times in 82 Posts
Hi kzeitel,

das hatte ich ja schon geschrieben, dass ich Sonnenblende und Gurt ausgeschlossen habe. Das war ja auch mein erster Gedanke.
__________________
Beste Grüße, Gabriele
www.my-venice.de
www.gutlicht-online.de
  #6  
Alt 23.12.2004, 11:56
Benutzerbild von Martin F.
Martin F. Martin F. ist offline
NF-F Team
Light matters ...
 
 
Registriert seit: 05.07.2004
Ort: Nord-Baden
Beiträge: 6.105
Thanks: 8.895
Thanked 11.332 Times in 1.839 Posts
Das schaut wirklich seltsam aus. Sieht bei Bild 1+2 nach einem Verschlussproblem (Hänger) aus - Bild 3 dagegen ist ganz komisch, keine klare Linie, nur ein "Lichtfleck".
Ob da etwa eine Verschlusslamelle nicht ganz ihre Fassung behalten hat??

Gruss - Martin
__________________
Gruß - Martin
Retro? Gerne, hilft bei Vergesslichkeit...
  #7  
Alt 23.12.2004, 14:39
Benutzerbild von Gabriele
Gabriele Gabriele ist offline
Community-Mitglied (grosses Engagement)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 09.12.2004
Ort: Where I'm happy :-)
Beiträge: 955
Thanks: 178
Thanked 124 Times in 82 Posts
Hi MartinF,

ja, an den Lamellenverschluss habe ich auch schon gedacht, aber die Schatten verteilen sich ganz unterschiedlich. Und das Komische ist ja, dass es nur bei den Hochformatfotos ist. Ich habe auch schon vermutet, dass es daran liegt, dass ich die Kamera für das Hochformat nach links drehe und das Blitzlicht dann nicht "am Objektiv vorbei kommt". Aber das stimmt mit den Schatten auch nicht.

Ich werde nachher noch mal ein paar Probeaufnahmen machen und dann auch ein anderes Objektiv ausprobieren (AF Nikkor 24-80 mm 1:2.8-4 D - ich glaube, das kann ich auch verwenden). Vielleicht hat es ja auch etwas mit dem Objektiv zu tun. *etwas ratlos ist*
  #8  
Alt 23.12.2004, 14:49
Benutzerbild von Martin F.
Martin F. Martin F. ist offline
NF-F Team
Light matters ...
 
 
Registriert seit: 05.07.2004
Ort: Nord-Baden
Beiträge: 6.105
Thanks: 8.895
Thanked 11.332 Times in 1.839 Posts
RE: Frage an die D70-Fotografen: Schatten auf Hochformatfoto

Noch eine Idee:

die Schattengrenzen sind evtl. doch zu "unscharf" für ein Lamellenproblem.

Ich könnte mir auch vorstellen, daß der Spiegel Mucken macht, entw. der Hauptspiegel oder der kleine AF-Hilfsspiegel darunter. Mach mal die Optik runter und löse mit langen Bel.-Zeiten aus, damit Du evtl. siehst, was unter/hinter dem Spiegel vor sich geht. So siehst Du auch den Verschluss, ob der sauber läuft oder irgendetwas herumschlackert.

In jedem Fall muss es ja eine mechanische Sache sein, wenn es tatsächlich nur im Hochformat vorkommt.

Gruss - Martin
__________________
Gruß - Martin
Retro? Gerne, hilft bei Vergesslichkeit...
  #9  
Alt 23.12.2004, 14:51
Benutzerbild von Petersbilder
Petersbilder Petersbilder ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 20.12.2004
Ort: 64560 Riedstadt
Beiträge: 120
Thanks: 14
Thanked 10 Times in 4 Posts
Hallo Gutlicht
hast Du es denn schon mal mit einem externen Blitzgerät probiert?
Waren die Aufnahmen im "Vollauto"-Modus oder in einem anderen der Bildprogramme? Wenn nein hast Du die effekte auch wenn Du manuell Belichtung und Blende bestimmst?

Gruß
bB
  #10  
Alt 23.12.2004, 14:52
Benutzerbild von Schakaya
Schakaya
Gast
Dieses Mitglied hat keinen Status.
 
 
Beiträge: n/a
Das sieht nicht seltsam aus, das sieht defekt aus...

Wenn es ein Hänger wäre, würde es wie auf meinem Bild aussehen.
Bei meiner ersten F90X hing 1 Lamelle. Das sieht dann so aus wie auf dem Bild unten.

[img][images/thumbs/Schakaya_f90x_1.jpg]http://www.schakaya.de/4images/data/media/42/f90x_1.jpg[/img]

Hast du mal das Objetiv runter gemacht und nachgesehen ob was davor hängt wenn du die Kamera drehst.
  #11  
Alt 23.12.2004, 14:57
Benutzerbild von Martin F.
Martin F. Martin F. ist offline
NF-F Team
Light matters ...
 
 
Registriert seit: 05.07.2004
Ort: Nord-Baden
Beiträge: 6.105
Thanks: 8.895
Thanked 11.332 Times in 1.839 Posts
Zitat:
Zitat von Schakaya";p=&quot Beitrag anzeigen
Wenn es ein Hänger wäre, würde es wie auf meinem Bild aussehen.
Bei meiner ersten F90X hing 1 Lamelle.
Nun, die D70 macht beim Belichten eine Kombination aus mechanischem und elektronischem (Sensor) Verschluss - so schafft sie ja auch die 1/500 Sync-Zeit.
Schwer zu sagen, wie sich da "Hänger" auswirken, spz. beim Blitzen.

Gruss - Martin
__________________
Gruß - Martin
Retro? Gerne, hilft bei Vergesslichkeit...
  #12  
Alt 23.12.2004, 15:09
Benutzerbild von Schakaya
Schakaya
Gast
Dieses Mitglied hat keinen Status.
 
 
Beiträge: n/a
Wenn es aber ein Hänger wäre, würde es überbelichten und nicht einen Schatten werfen oder partiell Unterbelichten. Oder habe ich jetzt einen Denkfehler drinnen??
  #13  
Alt 23.12.2004, 15:19
Benutzerbild von Martin F.
Martin F. Martin F. ist offline
NF-F Team
Light matters ...
 
 
Registriert seit: 05.07.2004
Ort: Nord-Baden
Beiträge: 6.105
Thanks: 8.895
Thanked 11.332 Times in 1.839 Posts
Zitat:
Zitat von Schakaya";p=&quot Beitrag anzeigen
Wenn es aber ein Hänger wäre, würde es überbelichten und nicht einen Schatten werfen oder partiell Unterbelichten. Oder habe ich jetzt einen Denkfehler drinnen??
Nee, beim Blitzen in rel. dunkler Umgebung eben nicht.
Angenommen es hängt irgendwas vor der Sensor während der Blitz auslöst, wird an dieser Stelle eben zu schwach belichtet.
Wenn das z.B eine einzelne Lamelle ist - siehe Bild 2 - dann kann sogar auf beiden Seiten des Schattens Blitzbelichtung erkennbar sein. Der Verschluss läuft im Hochformat ja seitwärts ab. Die Schattenbreite könnte durchaus einer Lamellenbreite entsprechen. Auch Bild 1 könnte so entstanden sein - nur die Nr. 3 ist ganz "daneben".

Gruss - Martin
__________________
Gruß - Martin
Retro? Gerne, hilft bei Vergesslichkeit...
  #14  
Alt 23.12.2004, 16:13
Benutzerbild von Gabriele
Gabriele Gabriele ist offline
Community-Mitglied (grosses Engagement)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 09.12.2004
Ort: Where I'm happy :-)
Beiträge: 955
Thanks: 178
Thanked 124 Times in 82 Posts
Hi All,

ich habe nun auch den Spiegel bei abgenommenem Objektiv gecheckt und ich weiß nicht, welches Pferd mich ritt, als ich im Menue mal blätterte und zum Menuepunkt "Spiegel" kam. Dort gibt es 2 Optionen: "Inspektion" und "Normalbetrieb". Ich habe auf "Normalbetrieb" gestellt und gleich ganz viele Probeaufnahmen im Hochformat gemacht (mal links-, mal rechtsrum). Das Problem mit dem Schatten ist nicht mehr aufgetreten.

Bitte nicht lynchen, aber wer hätte das denn gedacht, dass werksseitig der Spiegel auf Inspektion gestellt war. Vielleicht wird das gemacht wegen dem Transport o.s.. Ich weiß es nicht.

Ich danke euch jedenfalls, dass ihr euch meines Problems angenommen habt. Ich hoffe, es ist nun gelöst.

Und für alle, bei denen das Problem auch mal auftritt, siehe oben. :razz:

PS: Danke, MartinF, für den Tipp mit dem Spiegel!
  #15  
Alt 23.12.2004, 17:06
Benutzerbild von Schakaya
Schakaya
Gast
Dieses Mitglied hat keinen Status.
 
 
Beiträge: n/a
Zitat:
Bitte nicht lynchen, aber wer hätte das denn gedacht, dass werksseitig der Spiegel auf Inspektion gestellt war. Vielleicht wird das gemacht wegen dem Transport o.s.. Ich weiß es nicht.
Das kann ich so nicht nachvollziehen. Wenn ich im Menue auf "Inspektion" stelle und auslöse, dann klappt der Spiegel zurück und bleibt in dieser Stellung bis ich ich Kamera ausschalte. Wenn ich dann erneut Auslöse, ist die Kamera automatisch im Normalbetrieb, bis ich im Menue wieder auf Inspektion stelle.

Gut dass der Fehler nicht mehr auftaucht... hätte mich aber dennoch interessiert was das nun war.
  #16  
Alt 23.12.2004, 17:38
Benutzerbild von Gabriele
Gabriele Gabriele ist offline
Community-Mitglied (grosses Engagement)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 09.12.2004
Ort: Where I'm happy :-)
Beiträge: 955
Thanks: 178
Thanked 124 Times in 82 Posts
RE: Frage an die D70-Fotografen: Schatten auf Hochformatfoto

Hi Schakaya,

ich weiß nicht, ob es die Lösung bzw. das Problem war, ich werde es weiter beobachten.

Ich habe einfach mal alle Programme durchprobiert und auch ein weiteres Objektiv angeschlossen und dann wieder das andere Objektiv. Dann habe ich 27 Fotos gemacht und keinen Schatteneffekt gehabt. Davor hatte ich 35 Fotos gemacht und eines war mit Schatten belegt (eine noch recht gute Quote). Aber eben gestern und am Tag davor waren es sehr viele Schattenfotos.

Wie gesagt: Ich werde am Thema dran bleiben. Momentan bin ich etwas beruhigter. Und an den Feiertagen werde ich die Kamera in vielen Bereichen testen. Ich werde sehen, ob das Phänomen dann wieder auftaucht.

BTW: Habs gerade mal ausprobiert. Stimmt, du hast Recht, beim Anschalten stellt sich die Kamera automatisch wieder um.
  #17  
Alt 23.12.2004, 22:46
Benutzerbild von Gabriele
Gabriele Gabriele ist offline
Community-Mitglied (grosses Engagement)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 09.12.2004
Ort: Where I'm happy :-)
Beiträge: 955
Thanks: 178
Thanked 124 Times in 82 Posts
Ok, das Problem scheint nicht behoben. Ich werde mich jetzt mal mit dem Nikon-Service in Verbindung setzen. Ich weiß mir jetzt auch keinen anderen Rat mehr. :roll:
__________________
Beste Grüße, Gabriele
www.my-venice.de
www.gutlicht-online.de
  #18  
Alt 24.12.2004, 13:09
Benutzerbild von GuenterM
GuenterM GuenterM ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 23.12.2004
Beiträge: 211
Thanks: 4
Thanked 14 Times in 8 Posts
Kann ich hier noch eine ähnliche Frage anhängen :?:
Habe mit der D70, einem 2.8 17-35s und dem eingebautem Blitz auch manchmal einen Schatten auf Bildern. Hochkant oder quer ist egal. Der Schatten ist immer im unteren, mittleren Drittel des Bildes, und ca 5 mm hoch,halbkreisförmig. Zuerst dachte ich, das ich evtl. die linke Hand oben auf dem Objektiv liegen hatte, wars aber nicht. Dann dachte ich das evtl. das Objektiv zu lang und im Durchmesser zu gross baut. Hatte ne Anfrage bei Nikon laufen, aber die verwiesen mich auf das Handbuch Seite 101 und da steht das Obketiv als ok drin. Hat noch jemand ne Idee
__________________
Equipment: Nikon F801s, D70, 2.8 17-35s, 2.8 80-200 ED,AF-S 24-120 VR, 2.8 105 Macro, SB-800,SB24, Coolscan V
Sigma 2.8 28-70, 2.8 50 Makro, Tamron 28-300Di, Metz 40Mz1-i, Manfrotto 190pro und 322RC2 und 141RC, BildDB Imatch, Neat Image, Vuescan
  #19  
Alt 24.12.2004, 13:13
Benutzerbild von Gabriele
Gabriele Gabriele ist offline
Community-Mitglied (grosses Engagement)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 09.12.2004
Ort: Where I'm happy :-)
Beiträge: 955
Thanks: 178
Thanked 124 Times in 82 Posts
Hi All,

ich habe meine D70 heute 1:1 umgetauscht bekommen. Das Phänomen mit dem Schatten war dem Verkäufer nicht unbekannt. Er meinte, es ist vermutlich ein Sensorproblem. Ein anderer Kunde hatte deswegen auch schon einen Umtausch.

Also nur Mut, wenn die D70 keine einwandfreien Fotos macht, dann ab zum Händler.

Und für mich kann Weihnachten jetzt kommen. :razz:
  #20  
Alt 24.12.2004, 13:13
Benutzerbild von Martin F.
Martin F. Martin F. ist offline
NF-F Team
Light matters ...
 
 
Registriert seit: 05.07.2004
Ort: Nord-Baden
Beiträge: 6.105
Thanks: 8.895
Thanked 11.332 Times in 1.839 Posts
@GuenterM

Lade doch auch mal ein Beispiel ins Album - sagt mehr als Worte :wink:

Gruss - Martin
__________________
Gruß - Martin
Retro? Gerne, hilft bei Vergesslichkeit...
Antwort

Stichworte
d70fotografen, frage, hochformatfotos, schatten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

AMP Version

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Sommerbuchverlosung für Fotografen: Recht für Fotografen zu gewinnen NF-F Support Netzwerk Fotografie Neuigkeiten 0 25.06.2016 00:20
Der Schatten des Fotografen jaume NF-F Bilderforum 1 28.09.2011 10:13
Frage an analoge S/W Fotografen: Wie "seht" ihr? AndyE Nikon: analoge Kameras 45 10.07.2010 16:33
Frage an die Vogel-Fotografen smashIt Objektive & Konverter 72 04.01.2009 22:13
WIE SCHATTEN VERMEIDEN BEI HOCHFORMATFOTOS mit dem SB800 schustrik Tipps & Tricks 58 27.03.2007 16:57


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:49 Uhr.


Powered by vBulletin® (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Optimisation by vB Optimise.
Search Engine Optimisation provided by DragonByte SEO v1.2.3 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
© Netzwerk Fotografie/Nikon-Community, 2004/2018
 

Über Netzwerk Fotografie

"Die Netzwerk Fotografie/Nikon-Community gehört zu Europas größten Foto-Communities mit mehr als 100.000 Mitgliedern"

 

Partner werden

Sprechen Sie uns an, wenn Sie Partner der Netzwerk Fotografie-Community werden wollen.

Copyright Netzwerk Fotografie © 2004-2017