Das NF Bundesligatippspiel ist jetzt online: Jetzt mitmachen





Farbmanagement Alles zum Thema Farbmanagement inkl. professioneller Kalibrierung der Peripherien, wie Drucker und Monitore






Antwort
NOTICE Achtung: Dies ist ein altes Thema. Der letzte Beitrag wurde vor 130 Tagen geschrieben. Wenn Dein Beitrag keinen direkten Bezug zum Thema hat, eröffne besser ein neues Thema.

 
Themen-Optionen
  #1  
Alt 12.06.2018, 07:41
Benutzerbild von Klikon
Klikon Klikon ist offline
Community-Mitglied (beitragsstark)
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 15.10.2007
Beiträge: 133
Thanks: 17
Thanked 81 Times in 36 Posts
Probleme bei 10-bit

Hallo liebes Forum,
ich weiß nicht ob dieses Problem hierher gehört?

Im Nachbarforum wurde auf meine Frage leider nicht reagiert!

Folgendes:
Bis vor einigen Tagen hatte ich ausschließlich die iGPU der CPU (HD 630) benutzt. Für Photoshop reicht es meines Erachtens allemal. Da ich jedoch einen 10-Bit Monitor habe, kaufte ich eine AMD Radeon Pro WX 3100. Dies ist eine sehr kleine Karte, die 10-Bit macht, der Treiber gibt es her. Monitor und Karte müssen über DP angeschlossen sein! Die Bildqualität ist sehr gut, soweit alles in Ordnung.

Jedoch,
ändert nur Photoshop, wenn ich eine Datei lade, ringsum die Farben ins knallige, sieht schon komisch aus. Wie gesagt, nicht das Foto, sondern Photoshop selber (links Werkzeugleiste, oben Befehlsleiste usw.). Irgend etwas muss ich falsch machen.

Vielleicht kann mir hier jemand helfen, das Problem zu lösen.

VG
__________________
f2, 3xf3, fm2, fm3a, f100, d700, d850
2.8/20; 2.8/24; 2.8/28; 2/35; 2.8/35pc; 1.4/50; 1.8/50 2.8/55; 1.4/85; 2.5/105; 3.5/135; 2.8/180; 2.8/60G ED; 2.8/70-200E FL; 2.8/24-70E VR
  #2  
Alt 12.06.2018, 12:27
Benutzerbild von gpz06
gpz06 gpz06 ist offline
Community-Mitglied (beitragsstark)
sinnlos im Kreis herumfahrer
 
 
Registriert seit: 26.07.2012
Ort: Fuldatal
Beiträge: 109
Thanks: 716
Thanked 656 Times in 80 Posts
AW: Probleme bei 10-bit

Hallo Klikon,

vermutlich wird es der Treiber sein. Du hast zwar 10 Bit im Betriebssystem, aber Photoshop benötigt 10 Bit über einen OpenGL Treiber. Ich selbst habe auch eine Consumer Nvidia Karte die 10 Bit macht (GeForce GTX 1080 TI) aber die Nvidia Open GL Treiber unterstützen kein 10 Bit pro Kanal. Ich hätte dazu eine Nivida Quadro kaufen müssen - die hat den entsprechenden OpenGL Treiber Support für 10 Bit.

Ansonsten ich gehe davon aus, das Du in den PS Einstellungen die 30 Bit Farbtiefe aktiviert hast - oder?

Gruß Gerd
Anzeige
  #3  
Alt 12.06.2018, 13:53
Benutzerbild von Klikon
Klikon Klikon ist offline
Community-Mitglied (beitragsstark)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 15.10.2007
Beiträge: 133
Thanks: 17
Thanked 81 Times in 36 Posts
AW: Probleme bei 10-bit

Hallo,

in Photoshop habe ich unter Voreinstellungen/Leistungen/usw. die 30-bit Farbtiefe aktiviert!

Ferner habe ich den aktuellen Treiber für die GPU von der AMD-Seite geladen und installiert und das Kästchen für 10-bit angeklickt. Falls ich dieses Kästchen nicht anklicke/aktiviere, habe ich das Problem nicht!

Vielleicht sollte ich Photoshop deinstallieren und neu aufspielen?
__________________
f2, 3xf3, fm2, fm3a, f100, d700, d850
2.8/20; 2.8/24; 2.8/28; 2/35; 2.8/35pc; 1.4/50; 1.8/50 2.8/55; 1.4/85; 2.5/105; 3.5/135; 2.8/180; 2.8/60G ED; 2.8/70-200E FL; 2.8/24-70E VR
  #4  
Alt 12.06.2018, 14:06
Benutzerbild von gpz06
gpz06 gpz06 ist offline
Community-Mitglied (beitragsstark)
sinnlos im Kreis herumfahrer
 
 
Registriert seit: 26.07.2012
Ort: Fuldatal
Beiträge: 109
Thanks: 716
Thanked 656 Times in 80 Posts
AW: Probleme bei 10-bit

Zitat:
Zitat von Klikon Beitrag anzeigen
Hallo,
Ferner habe ich den aktuellen Treiber für die GPU von der AMD-Seite geladen und installiert und das Kästchen für 10-bit angeklickt. ........
Du musst bei dem Treiber herausfinden ob er 10 Bit in OpenGL unterstützt - ansonsten macht PS keine 30 Bit Darstellung.


Zitat:
Zitat von Klikon Beitrag anzeigen
..... Vielleicht sollte ich Photoshop deinstallieren und neu aufspielen?.....
Da gibt es keinen erkennbaren Grund für....

Gruß Gerd
  #5  
Alt 13.06.2018, 08:13
Benutzerbild von Klikon
Klikon Klikon ist offline
Community-Mitglied (beitragsstark)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 15.10.2007
Beiträge: 133
Thanks: 17
Thanked 81 Times in 36 Posts
AW: Probleme bei 10-bit

Hi,

der Treiber unterstützt 10-Bit in OpenGL.
Wenn ich bei den erweiterten Einstellungen das Kästchen des Grafiktreiberprogramms "Unterstützung für das 10-Bit-Pixelformat" aktiviere wird es knallig. In einer anderen Übersicht sehe ich aber, das 10-Bit bereits aktiviert ist, ebenso OpenGL.
Alles sehr merkwürdig, ich muss noch viel lernen. Vielen Dank für Eure Hinweise.
__________________
f2, 3xf3, fm2, fm3a, f100, d700, d850
2.8/20; 2.8/24; 2.8/28; 2/35; 2.8/35pc; 1.4/50; 1.8/50 2.8/55; 1.4/85; 2.5/105; 3.5/135; 2.8/180; 2.8/60G ED; 2.8/70-200E FL; 2.8/24-70E VR
  #6  
Alt 13.06.2018, 08:16
Benutzerbild von Beuteltier
Beuteltier Beuteltier ist offline
Platin Mitglied - NF "proofed"
Seit 1983 Nikon-Fan. Seit 2009 Fotogeräte-Service.
 
 
Registriert seit: 25.02.2009
Ort: Agawang
Beiträge: 12.884
Thanks: 21.806
Thanked 23.269 Times in 5.723 Posts
AW: Probleme bei 10-bit

Hallo!
Zitat:
Zitat von Klikon Beitrag anzeigen
Wenn ich bei den erweiterten Einstellungen das Kästchen des Grafiktreiberprogramms "Unterstützung für das 10-Bit-Pixelformat" aktiviere wird es knallig.
Habe ich richtig verstanden, dass nur die Menü-Icons von Photoshop "knallig" werden, die Darstellung der zu bearbeitenden Bilder aber 100%ig einwandfrei erfolgt?

Dann ist das wohl nur ein Problem von Adobe.
__________________
Mit freundlichem Gruß
Michael
Seit 1983 Nikon-Fan. Seit 2009 Fotogeräte-Service. Seit 2018 auch Fotogeräte-Gebrauchthandel.
  #7  
Alt 13.06.2018, 09:55
Benutzerbild von Klikon
Klikon Klikon ist offline
Community-Mitglied (beitragsstark)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 15.10.2007
Beiträge: 133
Thanks: 17
Thanked 81 Times in 36 Posts
AW: Probleme bei 10-bit

Ja, so ist es!
__________________
f2, 3xf3, fm2, fm3a, f100, d700, d850
2.8/20; 2.8/24; 2.8/28; 2/35; 2.8/35pc; 1.4/50; 1.8/50 2.8/55; 1.4/85; 2.5/105; 3.5/135; 2.8/180; 2.8/60G ED; 2.8/70-200E FL; 2.8/24-70E VR
  #8  
Alt 13.06.2018, 17:03
Benutzerbild von 2ndreality
2ndreality 2ndreality ist offline
Community-Mitglied (beitragsstark)
sucht das Licht
 
 
Registriert seit: 12.12.2012
Ort: Ammerseeregion
Beiträge: 370
Thanks: 2.944
Thanked 757 Times in 194 Posts
AW: Probleme bei 10-bit

Hallo,
ähnliches Verhalten kenne ich auch. Quadro P400- Mini DP auf HDMI- 4k Display bei 60Hz. Der Schuldige war das DP Kabel.
Falls du ein 4k Display nutzt, versuche testweise die Auflösung oder Bildwiederholrate zu reduzieren. So konnte ich das Kabel als Verursacher feststellen.
__________________
Beste Grüße
Thomas
  #9  
Alt 13.06.2018, 21:24
Benutzerbild von Klikon
Klikon Klikon ist offline
Community-Mitglied (beitragsstark)
Themenstarter
Dieses Mitglied hat keinen Status.
 
 
Registriert seit: 15.10.2007
Beiträge: 133
Thanks: 17
Thanked 81 Times in 36 Posts
AW: Probleme bei 10-bit

Hi,

ich habe nur die 2560x1440ger Auflösung bei 60Hz. Mein Monikabel ist DP zu DP und 2m lang. Es ist ein sehr gut abgeschirmtes Kabel.

Danke für den Hinweis.
__________________
f2, 3xf3, fm2, fm3a, f100, d700, d850
2.8/20; 2.8/24; 2.8/28; 2/35; 2.8/35pc; 1.4/50; 1.8/50 2.8/55; 1.4/85; 2.5/105; 3.5/135; 2.8/180; 2.8/60G ED; 2.8/70-200E FL; 2.8/24-70E VR
Antwort

Stichworte
foto, 10-bit, photoshop, monitor, karte


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Frage D80 AF Probleme batz5 Nikon D70(s)/D80 14 06.09.2011 17:18
Frage Probleme mit NEF nerex Nikon-Software 5 06.09.2010 18:05
Frage AF Probleme bei der D 200 Wedler Nikon D200 17 15.01.2010 21:50
Hilfe Probleme über Probleme DP-GPS N2 Solmeta ich habe ihn jetzt hier das.sams Fotografisches Zubehör 11 11.01.2010 17:36
Probleme mit AF 24-85 2,8-4 Larry_Dehydrated_Toes Objektive & Konverter 19 11.08.2008 11:25




Alle Zeitangaben in WEZ +2. Es ist jetzt 00:14 Uhr.

Powered by vBulletin® (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Optimisation by vB Optimise.
Search Engine Optimisation provided by DragonByte SEO v1.2.3 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
© Netzwerk Fotografie/Nikon-Community, 2004/2018
 

Über Netzwerk Fotografie

"Die Netzwerk Fotografie/Nikon-Community gehört zu Europas größten Foto-Communities mit mehr als 120.000 Mitgliedern"

 

Partner werden

Sprechen Sie uns an, wenn Sie Partner der Netzwerk Fotografie-Community werden wollen.