ViewNX startet nicht

Thread Status
Hello, There was no answer in this thread for more than 30 days.
It can take a long time to get an up-to-date response or contact with relevant users.

Brummels

Sehr aktives NF Mitglied
Registriert
ViewNX startet nicht [Erledigt]

Ich habe heute versucht, die der D300 beiliegende Software zu installieren.

Nikon Transfer funktioniert, Capture NX auch (download + key).

ViewNX will jedoch nicht starten. Weder die Version auf der CD, noch die neueste Version von der Nikon Homepage. Ausführen und installieren mit Adminrechten machte keinen Unterschied. Hatte vorher eine CNX2 Trial drauf, die ist aber bereits wieder deinstalliert. Sonst keine vorherige Berührung mit Nikonprogrammen auf dem Rechner.

Bei Starten der Software kommt sofort ein Vista-Popup mit der Meldung: ViewNX funktioniert nicht mehr. Das Programm wird nach Quittierung der Meldung sofort geschlossen.

Mein System:

Q6600 mit einer 8800 GTX, 4GB Ram, Vista 32 Home Premium.

Hat jemand eine Idee?

Vielen Dank
 
Zuletzt bearbeitet:

Brummels

Sehr aktives NF Mitglied
Registriert
Update:

Ich habe den Fehler gefunden.

Mir ist aufgefallen, dass ViewNX immer abschmierte, sobald im Hauptfenster eine Vorschau eines Bildes (egal ob jpg, raw oder bmp) oder Videos existierte.

Also alle Bilder und movs verschoben und siehe da... ViewNX startet.

Das half nur bedingt, denn sobald ich in einen Ordner wechselte, der wieder Bilder enthielt, schmierte da Programm sofort ab.

Ich habe dann mal in den Optionen bissl gesucht und festgestellt, das ein Nikonfarbprofil voreingestellt war. Dieses habe ich auf sRGB Standard geändert und voila... nun funktioniert es.

Vielleicht hilft das ja jemand, der ähnliche Probleme hat.
 
Kommentar

MichelRT

NF-F Premium Mitglied
Premium
Registriert
So einen ähnlichen Fehler zeigt CNX 1.x auch wenn fehlerhafte oder beschädigte Profile im System vorhanden sind.
Sowas kann bei einer fehlerhaften Monitprkalibrierung passieren oder durch unsaubere Installationsprogramme.
 
Kommentar
Oben Unten