Tips für Blitz und Auto ISO


Tozzi

Unterstützendes Mitglied
Hallo, ich nutze an der D7000 gerne die ISO Automatik. Wenn ich nun zwischendrin spontan ein Bild mit dem integrierten Blitzgerät mache nimmt die Cam eine hohe ISO Zahl.
Welche Einstellung brauche ich, bzw gibt es, damit die Kamera auch bei ISO Auto bei ISO 100 blitzt?
 

Lumiere

Aktives und bekanntes NF-Mitglied
Hallo,
mal zwischendrin spontan mit Blitz ist mit äußerster Vorsicht zu betrachten. Ich nehme an, du hast einen Systemblitz. Wenn du den Blitz ausklappst, dann heißt das für die Kamera, dass sie ihn bei der nächsten Belichtung auslöst. Bei der Belichtungsmessung vor dem Bild ist der Blitz nicht mit einbezogen. Da du mit ISO-AUTO arbeitest und ich annehme, dass du den Blitz bei schlechten Lichtverhältnissen nutzen willst, macht die Automatik was sie soll, sie zieht die ISO Werte ins Maximum.

ich würde dringend empfehlen die ISO-AUTO auszuschalten. Am idealsten fotografierst du mit Blitz manuell.

Gruß

Hans
 
Kommentar

norei

Sehr aktives Mitglied
Hallo Hans,

ich kenne ja das Verhalten der D7000 nicht und weiß auch nicht, ob man die D300 insoweit mit Deiner Kamera vergleichen kann, aber bei meiner D300 habe ich kein vergleichbares Problem. Ich habe es gerade ausprobiert: Ohne Blitz geht die ISO-Automatik bei einem bestimmten Motiv auf 400 ASA; wenn ich den Blitz dann zuschalte, sinkt der ASA-Wert auf 220; ich habe peinlich auf gleiche Helligkeitsverhältnisse/-aufteilung im Motivbereich geachtet - der Vorgang ist eindeutig reproduzierbar.

Wie hast Du denn Deine Grenzwerte bei der ISO-Automatik eingestellt? Meine Werte sind "Maximal 1600 ASA" und "längste Belichtungszeit 1/60".

Gruß Norbert
 
Kommentar

Lumiere

Aktives und bekanntes NF-Mitglied
Hallo Norbert,

wo du recht hast hast du recht. Ich hätte schwörten können, daß ich das so beobeachtet habe. Ist aber nicht so. Somit falsch meinerseits.

Gruß


Hans
 
Kommentar

Lumiere

Aktives und bekanntes NF-Mitglied
Hallo,

ich habe noch einmal etwas recherchiert (weil ich schon Angst hatte, senil zu werden)

An der D300 (meine Kamera) ist es in der Tat so, dass die ISO-Automatik beim Einschalten des Blitzes ausgeschaltet, und die eingestellte ISO-Grundeinstellung übernommen wird.

Ab D5000/ D300s/ D3s hat Nikon allerdings eine Änderung dergestalt eingeführt, dass dann die ISO-Automatik auch bei eingeschaltetem Blitz aktiv bleibt(bin zum Glück nicht senil :winkgrin:)

Ich nehme an, dass die D7000 dieses Feature auch hat.

Gruß

Hans
 
Kommentar
S

Scardanelli

Guest
...ich habe noch einmal etwas recherchiert...
Nein das ist anders:

Bei den Kameras wie D300 und D700 geschieht bei aktiver ISO-Auto und zugeschaltetem Blitz folgendes:

Zur korrekten Belichtung wird der Blitz bis zur maximalen Leistung gesteuert.
Wenn diese nicht mehr ausreicht, wird die ISO hochgeregelt.
Folge: bei ISO Auto neigen diese Kameras stark dazu, den Blitz als Hauptlichtquelle zu verwenden - die Blitzleistung ist stark.

Bei Kameras wie der D7000 (D3s, D300s, D5100 weitere??) geschieht bei aktiver ISO-Auto und zugeschaltetem Blitz folgendes:

Zur korrekten Belichtung wird die ISO entsprechend dem Umgebungslicht angehoben.
Der Blitz dient nun als Aufheller und wird entsprechend zurückhaltend geregegelt, die ISO ist ja auf Basis des Umgebungslichtes erhöht.

Folge:
D300, D700 usw. sind mit ISO Auto im Blitzbetrieb nicht wirklich harmonisch.
Die neueren Kameras liefern da erheblich ausgewogenere Belichtungen bezogen auf das Wechselspiel Umgebungs- Blitzlicht.

Man könnte auch sagen, die ISO Auto mit Blitz ist (wenn überhaupt) nur mit den neueren Modellen sinnvoll.

Als Unverschämtheit und Mangel an Kundenorientierung empfinde ich es, dass Nikon derartige Verbesserungen nicht per Firmware Update zur Verfügung stellt. Insbesondere für ein Modell wie die D700 ist das frech. (Ich glaube bei der D3 ist es dto. Erst die D3s hat die verbesserte ISO Auto: noch frecher!)

Aus dem Obigen ergibt sich dann u.a. auch, dass
Welche Einstellung brauche ich, bzw gibt es, damit die Kamera auch bei ISO Auto bei ISO 100 blitzt?
überhaupt nicht wünschenswert ist.

LG Bernhard
 
Kommentar

Lumiere

Aktives und bekanntes NF-Mitglied
Vielen Dank.

War mir bisher noch nicht aufgefallen, dass die ISO-AUTO wie von dir beschrieben bei D300 und D700 hochregelt, wenn der Blitz nicht mehr ausreicht. Muß ich mal ausprobieren.

Was die Folgen angeht, stimme ich dir vollkommen zu. Und, was das Software-update angeht ebenfalls. Halte ich auch für eine zumutung, dies nicht zu korrigieren.

Gruß

Hans
 
Kommentar

Hans-Peter R.

Administrator
Hallo,

Was die Folgen angeht, stimme ich dir vollkommen zu. Und, was das Software-update angeht ebenfalls. Halte ich auch für eine zumutung, dies nicht zu korrigieren.
wenn das alte Verhalten ein offensichtlicher Bug in der Firmware wäre, dann könnte man sich IMO zurecht ereifern. Ich denke aber, es ist kein Bug, sondern nur einfach ein anders implementiertes Feature, über das sich früher niemand beklagte. Die meisten von uns sind der Ansicht, dass das neue Verhalten besser ist, aber das muss nicht für alle Fotografen gelten. Wenn meine Kamera nach einem Firmware-Update (selektive Feature-Updates gibt es bei Nikon ja nicht) plötzlich anders verhält als gewohnt, dann wäre ich u. U. nicht wirklich begeistert.

Ciao
HaPe
 
Kommentar

dmachaon

Sehr aktives Mitglied
Nein das ist anders:
wieso? das hat lumiere doch gesagt.
die iso wird, wenn die leistung nicht mehr reicht, zwar hochgeregelt, aber das passiert erst recht spät, bei einem externen sehr spät sogar.
ich hatte das mal mit einem sb-900 in einem raum probiert (d90), bei f22 kam der blitz erst ans limit.
fazit: die iso-auto bleibt bei d90, d300, d700 etc. de facto deaktiviert.
 
Kommentar

berty_niko

Unterstützendes Mitglied
Um trotzdem dem Wunsch des TO nach "mal schnell mit ISO100 Blitzen" nachzukommen: Dann leg dir doch so eine Einstellung mit ISO-Automatik=AUS und ISO100 auf U1 oder U2.
An sonsten empfinde ich das Belichtungsverhalten der D7000 mit Blitz auch als sehr angenehm - blitze aber trotzdem meistens in "M" ohne ISO-Automatik...
 
Kommentar

dmachaon

Sehr aktives Mitglied
ach ja?
Ich habe das gelesen...
hallo bernd,

ich fürchte, wir reden aneinander vorbei? wenn der blitz aufklappt, bleibt die iso so low, wie sie darf, d. h., die gewählte iso wird beibehalten. erst wenns der blitz nicht mehr schafft, steigt die empfindlichkeit, aber das passiert fast nie.
de facto bleibt die automatik ausgeschalten - oder nicht?
 
Kommentar
S

Scardanelli

Guest
...ich fürchte, wir reden aneinander vorbei?
Ja, sieht so aus :), denn

..erst wenns der blitz nicht mehr schafft, steigt die empfindlichkeit, aber das passiert fast nie.
de facto bleibt die automatik ausgeschalten - oder nicht?
das ist wohl richtig (für D300, 700 usw.).
D300s etc. verhalten sich anders (besser wie ich meine, daher auch der Wunsch, dass mit FW Update zu ändern bzw. anzugleichen).

Mir ging es drum, das unterschiedliche Verhalten der Modelle aufzuzeigen.
Ich habe da aus den verschiedenen Beiträgen Unklarheit rausgelesen.

LG
 
Kommentar

Lumiere

Aktives und bekanntes NF-Mitglied
Hallo,

bekriegt euch bitte nicht. Zur Klarstellung was ich meinte:

Bei der D300 ist meiner Meinung nach die ISO-AUTO aus, wenn der Blitz zum Einsatz kommt (eingeschaltet wird) Ich war überrascht zu lesen, dass dies scheinbar doch nicht der Fall ist, die Kamera aber erst die maximale Blitzleistung sucht und dann ISO hochdreht.

Wie angekündigt bin ich heute abend mit D300/ISO-AUTO/Blende 22 und internem und danach Aufsteckblitz in den "Kohlenkeller" marschiert um maximale Dunkelheit zu simulieren (heißt meiner Meinung nach maximale oder zumindest sehr hohe Blitzleistung) Ergebnis: ISO-AUTO reagiert nicht, ISO bleibt beim handeingestellten Wert. Ich habe zwei D300, beide machen dasselbe. Also entweder es gibt verschiedene Versionen oder die ISO-AUTO ist wirklich außer Funktion.


Gruß

Hans
 
Kommentar
S

Scardanelli

Guest
...bekriegt euch bitte nicht. ...
Keine Sorge :)

...was ich meinte...

... Wie angekündigt bin ich heute abend mit D300/ISO-AUTO/Blende 22 und internem und danach Aufsteckblitz in den "Kohlenkeller" marschiert um maximale Dunkelheit zu simulieren (heißt meiner Meinung nach maximale oder zumindest sehr hohe Blitzleistung) Ergebnis: ISO-AUTO reagiert nicht, ISO bleibt beim handeingestellten Wert. ...
OK, letzter Versuch:

a) Der "Kohlekeller war nicht lichtfordernd genug
b) Deine Kamera ist kaputt
c) Du lässt Dich irritieren, da die Kamera Dir die erhöhte ISO nicht im Sucher anzeigt. (Kann sie ja auch nicht vorher -vor den Messblitzen- wissen :D)
d) Du guckst nicht in den EXIF nach der ISO - schon der Blick "einmal Steuerkreuz hoch" würde reichen.

Wähle beliebig zwischen a - d.
Ich sage dazu nix mehr :fahne:
 
Kommentar

dmachaon

Sehr aktives Mitglied
nein nein, wir bekriegen uns nicht :)
bernd hat recht, wahrscheinlich war dein kohlenkeller nicht dunkel genug bzw. einfach zu klein, d. h., der blitz konnte den raum ausleuchten. die kamera zeigt die erhöhten iso auch nicht im sucher an, schau mal in die exifs, dort stehts dann!
 
Kommentar

Lumiere

Aktives und bekanntes NF-Mitglied
Hallo,

kein Thema, werde ich natürlich versuchen. Allerdings war es ein stockdunkler Raum und der Blitz war um 3 Blenden zurückgeregelt. In die Exifs habe ich nicht geschaut.

Bin gespannt, ob ich die Kamera in diesen Bereich des ISO Hochregelns bringe.


Gruß

Hans
 
Kommentar

Mister Smith

Unterstützendes Mitglied
Wenn die manuelle Einstellung des ISO Wertes beim Blitzen überschritten wird, dann wird die ISO Angabe in den EXIF Auflistungen im Display der Kamera in Rot dargestellt, z.B. stelle ich ISO 400 ein und die Kamera merkt aha.. die ISO muß ich höher stellen weil die 400 mir nicht ausreichen, dann wird der neue von der Kamra veränderte ISO Wert in Rot dargestellt.
 
Kommentar

budd

Unterstützendes Mitglied
Also ich habe mit der ISO Automatik und dem Blitz ebenfalls Probleme.

Fotografiere aktuell im P Modus. Dort mit div. Einstellungen und halt auch der ISO Automatik. Schalte ich den Blitz ein, dann geht es direkt hoch mit der ISO Zahl (auf 6400) und die Bilder sind wirklich nicht sehr gut.

Wenn ich aber jetzt hingehe und auf Auto-Modus schalte, dann klappt das mit Blitz und ISO Automatik sehr gut und er wählt geringere ISO-Werte.

Geht das im P Modus nicht auch?
 
Kommentar

dmachaon

Sehr aktives Mitglied
Also ich habe mit der ISO Automatik und dem Blitz ebenfalls Probleme.

Fotografiere aktuell im P Modus. Dort mit div. Einstellungen und halt auch der ISO Automatik. Schalte ich den Blitz ein, dann geht es direkt hoch mit der ISO Zahl (auf 6400) und die Bilder sind wirklich nicht sehr gut.

Wenn ich aber jetzt hingehe und auf Auto-Modus schalte, dann klappt das mit Blitz und ISO Automatik sehr gut und er wählt geringere ISO-Werte.

Geht das im P Modus nicht auch?

du, eine angabe der verwendeten kamera wäre hilfreich...
 
Kommentar
Oben Unten
LiveZilla Live Chat Software