Frage Sigma 2,8-4/17-70 DC OS HSM Macro Problem an D7000

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

big_Bassman

Aktives und bekanntes NF-Mitglied
Registriert
Hi,

als Wiedereinsteiger in die Fotografie und frischer Updater von meiner D70s auf die D7000 bitte ich das Forum um eine evtl. Information zu meinem Problem. Ich habe heute festgestellt, dass mit dem Sigma die Anzeige der Belichtungsmessung erst nach 60 Sekunden und nicht wie eingestellt nach 6 Sekunden erlischt. Da die Anzeige bei den Nikon-Objektiven 18-200mm und 1,8/50mm, auch mit testweise eingestellten anderen Zeiten (Menüpunkt 2c) wie vorgesehen abgeschaltet wird, gehe ich von einem "Fauxpas" des Sigmas aus.

Zur Orientierung: Ja, ich habe Google und auch die SuFu bemüht. Wenn auch vergeblich. :-(

Ist das Problem evtl. bereits hier bekannt? Ggf. muss ich wohl das Sigma zur Prüfung einschicken.

Für evtl. Antworten schon jetzt vielen Dank.

Grüße
Wolfgang
 
Zuletzt bearbeitet:
Anzeigen

big_Bassman

Aktives und bekanntes NF-Mitglied
Registriert
Hallo holgor2000,

vielen Dank für Deinen Tipp, den ich definitiv nicht auf meiner virtuellen Kausalkette hatte.

Ich habe ihn ausprobiert und festgestellt, dass es dem Sigma egal ist, auf welcher Position die Schalter stehen. Und nachdem ich das Objektiv auch an die D70s angeschlossen habe und sich das gleiche Bild ergibt, gehe ich von einer grundsätzlichen objektiven Verweigerung :mad: aus. Das Teil geht morgen an Sigma zur Durchsicht zurück.

An die Moderation: Insofern kann das Thema geschlossen werden. Danke schon jetzt.

Viele Grüße
Wolfgang
 
Kommentar

Tutti

Aktives NF Mitglied
Registriert
Hallo,

mich würde mal interessieren was da nun bei rausgekommen ist.
Soweit ich den Sachverhalt richtig recherchiert habe, ist es wohl normal, dass dieses Modell den Belichtungsmesser so spät abschaltet da der OS gern länger aktiv bleiben will (aus welchen grund auch immer).
Die Frage ist nur, ob Sigma willens ist/war daran etwas zu ändern.

Für mich gilt, dass das was ich in der Kamera einstelle hat priorität und nicht was das Objektiv mir vorschreibt. Das Verhalten schränkt die Dauer der Akkunutzung sicher enorm ein und immer an- und ausschalten will ich nicht.
 
Kommentar

Tutti

Aktives NF Mitglied
Registriert
Auch auf die Gefahr hin, dass es wohl nur mich interssiert.

Die Antwort vom Sigmaservice:
Guten Tag,

der Stabilisator des Objektivs schaltet sich nach etwa 60 Sek. ab, was zur Folge hat, dass auch die Kamera so lange im Bereitschaftsmodus bleibt. Dies ist mit servicetechnischen Mitteln nicht zu umgehen.
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Platin
Registriert
Hi!
Die Antwort vom Sigmaservice
Das war zu erwarten.

Wobei ich persönlich meine Kameras aber sowieso auf längere Aktivität des Belichtungsmessers etc. einstelle, so 30 bis 120 Sekunden.
Wenn ich zu fotografieren aufhöre, schalte ich sie ganz aus.
 
Kommentar

Tutti

Aktives NF Mitglied
Registriert
Hallo Michael,

Wobei ich persönlich meine Kameras aber sowieso auf längere Aktivität des Belichtungsmessers etc. einstelle, so 30 bis 120 Sekunden.

ist das ein "Spleen" von dir oder gibt es da eine technische Erklärung für?
Ich meine, der Belichtungsmesser muss sich doch sicher nicht erst warmfahren, oder?

Das blöde an diesem Sigma ist ja, selbst wenn der OS abgeschalten ist, wird der Beli. zur Weiterarbeit für 60 Sek. gezwungen.
Hier hat Sigma IMHO enorm geschlampt und die lange Bereitschaft des OS ist gerade bei einem Fotowalk wo man so alle 1-2 Minuten ein Motiv finden kann ziemlich unschön. Ich mache ein Foto, gehe weiter und indess rattert das Wackelelement im Objektiv fröhlich umher. Dieses Verhalten, das die MTTF in ihrer Dauer verkürzt, ist wohl eher eine betriebswirtschaftliche Entscheidung gewesesen, der Ingenieur wird mit dieser Heldentat sicher nicht zufrieden sein.

So wirds wohl doch das 16-85VR, aber das ist nur meine unbedeutende Meinung.

Grüße
Patrick
 
Kommentar

StLeicht

Sehr aktives Mitglied
Registriert
Ich begreife auch nicht so ganz, wo das Problem liegen soll. Entweder ich mache Fotos, oder die Kamera ist aus. :nixweiss: Das ist überhaupt kein Aufwand sondern nur ein leichtes Zucken des ohnehin auf dem Auslöser liegenden Zeigefingers.

Ob du deshalb zum AF-S 16-85 wechselst musst du natürlich selbst entscheiden. Ich habe genau die beiden vor dem Kauf an meiner D5100 verglichen und würde um nichts in der Welt mein Sigma 17-70/2.8-4 DC HSM OS gegen das AF-S 16-85 tauschen wollen. :)
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Platin
Registriert
Hallo Steffen!
Ich begreife auch nicht so ganz, wo das Problem liegen soll. Entweder ich mache Fotos, oder die Kamera ist aus. :nixweiss: Das ist überhaupt kein Aufwand sondern nur ein leichtes Zucken des ohnehin auf dem Auslöser liegenden Zeigefingers.
Genau.
Bei Aufnahmen im Freien - Reise und Urlaub oder so - mache ich genau wie Patrick (Tutti) öfters hintereinander alle 1-2 Minuten ein Foto, und wenn ich im Studio Zeugs von allen Seiten fotografieren muss, wozu ich nach jeder Aufnahme eine gute Minute brauche bis ich die nächste machen kann, nervt es viel mehr, wenn ich erst wieder den Auslöser antippen muss damit die Kamera "aufwacht".
Übrigens - dieses "lange wach bleiben" des Sigma-OS ist mir schon vor drei Jahren aufgefallen beim 18-125er OS.
 
Kommentar

Tutti

Aktives NF Mitglied
Registriert
Ich begreife auch nicht so ganz, wo das Problem liegen soll. Entweder ich mache Fotos, oder die Kamera ist aus. :nixweiss:
Das ist kein Problem in dem Sinne.
Ich habe es mir nur angewöhnt, dass gerade auf einer Städtetour o.ä. die Kamera angeschalten wird sobald sie aus dem Rucksack kommt und wieder ausgeschalten wird sobald sie da wieder rein kommt.
Die Lange Bereitschaftszeit des Beli. ist hier auch nur das kleine übel, viel mehr Gedanken mach ich mir über den dadurch "durchlaufenden" OS.
Aber du hast Recht, ich könnte mir angewöhnen die Kamera zwischen 2 Fotos auszuschalten. Du wirst mir aber Recht geben wenn ich sage, dass man sich nur schwer neue Verhaltensmuster angewöhnt.

Ob du deshalb zum AF-S 16-85 wechselst musst du natürlich selbst entscheiden.
Verzeih' meinen polemisch, gedanklichen Einwurf.
Ich weiß, dass das 17-70 ein sehr gutes Objektiv ist und nicht nur licht- sondern wohl auch schärfetechnisch dem 16-85 überlegen ist.
Allein das Bokeh spricht mich schon mehr an als das des 16-85 aber irgendwie war der o.g. Punkt der "Tritt ins Kreuz" kurz bevor ich meinen Finishing-move bei Amazon einleitete.

Da dieses "Problem" aber selten im Netz zu finden ist, gehe auch ich davon aus, dass ich mich wohl dran gewöhnen werde.
 
Kommentar

Dauerknipser

Sehr aktives Mitglied
Registriert
Hallo,

mich würde mal interessieren was da nun bei rausgekommen ist.
Soweit ich den Sachverhalt richtig recherchiert habe, ist es wohl normal, dass dieses Modell den Belichtungsmesser so spät abschaltet da der OS gern länger aktiv bleiben will (aus welchen grund auch immer).
Die Frage ist nur, ob Sigma willens ist/war daran etwas zu ändern.

Für mich gilt, dass das was ich in der Kamera einstelle hat priorität und nicht was das Objektiv mir vorschreibt. Das Verhalten schränkt die Dauer der Akkunutzung sicher enorm ein und immer an- und ausschalten will ich nicht.

Das glaube ich nicht. Blitz ausgenommen, ist das Display, die Komponente, die an einer Kamera den höchsten Strombedarf hat. Das ist auch einer der Gründe, wieso man mit DSLRs so viel mehr Fotos machen kann, i.V. zu einer EVIL/Kompakten. Klarerweise haben DSLR auch viel größere Akkus, aber der ständig eingeschaltete Display der EVIL/Kompakten säuft ohne Ende. Die Mechanik (AF-Motor, IS, Spiegel, usw) sind vergleichsweise genügsam. Wenn du also die Fotos pro Akkuladung deiner DSLR boosten möchtest, so ist es ratsam den automatischen Review nach einer Aufnahme auszuschalten.

Ich denke, der Umstand, dass das Sigma-Objektiv die Kamera länger "wach" hält, hat nur einen marginalen Einfluss auf Fotos/Charge. Ich würde mir darüber keinen Kopf machen.
 
Kommentar

StLeicht

Sehr aktives Mitglied
Registriert
Ich denke, der Umstand, dass das Sigma-Objektiv die Kamera länger "wach" hält, hat nur einen marginalen Einfluss auf Fotos/Charge.

Das kann ich aus der Praxis so bestätigen. An meiner D5100 kann man mit dem Nikkor AF-S 55-300 VR oder AF-S 70-300 VR beispielsweise nicht mehr Bilder mit einer Akku-Ladung machen als mit dem Sigma.
 
Kommentar

holgor2000

Sehr aktives Mitglied
Registriert
... Dieses Verhalten, das die MTTF in ihrer Dauer verkürzt, ist wohl eher eine betriebswirtschaftliche Entscheidung gewesesen, der Ingenieur wird mit dieser Heldentat sicher nicht zufrieden sein.
...

Welche betriebswirtschaftliche Entscheidung steckt denn dahinter? Das erschließt sich mir noch nicht.
 
Kommentar

foxmulder

Auszeit
Registriert
Kommentar

Tutti

Aktives NF Mitglied
Registriert
Welche betriebswirtschaftliche Entscheidung steckt denn dahinter? Das erschließt sich mir noch nicht.

Durch diese Einstellung macht der OS definitiv mehr Betriebsstunden.
Ergo arbeitet er "vielleicht" auch schneller seinem Ende entgegen, der evtl. Neukauf dadurch ist zwar nur reine Spekulation meinerseits, die sehe ich aber darin bestärkt, dass selbst Sigma, im direkten Kontakt zur mir, nicht in der Lage war dieses Verhalten logisch zu begründen. Dieses Verhalten zeigen übrigens alle OS unterstützten Sigmaobjektive.

Dass es nicht nötig ist ein Wackelelement so lange durchlaufen zu lassen, stellt Nikon in seinen VR-Objektiven eindrucksvoll unter Beweis.
Dort habe ich mit meinem 70-300VR schon manch' tolles Foto mit 300mm bei 1/60 hinbekommen.
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Platin
Registriert
Hi!
Durch diese Einstellung macht der OS definitiv mehr Betriebsstunden.
Ergo arbeitet er "vielleicht" auch schneller seinem Ende entgegen.
Wenn ich mir die OS-, VC- und VR-Objektive so ansehe die ich zum reparieren bekomme, muss ich sagen, dass der "Verschleiß" des VR-Linsenelementes das geringste Problem sein dürfte.
Diese Linsenelemente gleiten auf Kugeln, sind mit Zugfedern an diese gepresst und werden mit einer Kombination von Permanent- und Elektro-Magneten positioniert. Da verschleißt so schnell gar nichts.

Aber ein harter, kräftiger Stoß schräg von vorne auf das Objektiv lässt das Linsenelement gegen die Federkraft "abheben", die Kugeln verteilen sich im Objektivtubus.
Meist wird bei so einem Stoß aber auch die Irisblenden-Abdeckung zerlegt, wodurch sich die Blendenlamellen im Objektivtubus verteilen und die Rollen und Bolzen der Rollenkäfige verbiegen, die Flexi-Kabel der elektrischen Ansteuerung reissen ein, und so weiter... :eek:
 
Kommentar

holgor2000

Sehr aktives Mitglied
Registriert
Durch diese Einstellung macht der OS definitiv mehr Betriebsstunden.
Ergo arbeitet er "vielleicht" auch schneller seinem Ende entgegen, der evtl. Neukauf dadurch ist zwar nur reine Spekulation meinerseits, die sehe ich aber darin bestärkt, dass selbst Sigma, im direkten Kontakt zur mir, nicht in der Lage war dieses Verhalten logisch zu begründen. Dieses Verhalten zeigen übrigens alle OS unterstützten Sigmaobjektive.

Aber der OS ist doch kein Verschleißteil, welches der Benutzer wechseln kann wie eine Druckerpatrone oder ein Bürstenkopf für die Zahnbürste.
Wenn der OS nicht mehr funktionieren würde, dann würde der Benutzer das gesamte Objektiv bemängeln und an Sigma als Mangel senden. Zudem würde sich das herum sprechen.
Ich denke daher nicht, dass dies eine logische, betriesbwirtschaftliche Taktik von Sigma ist. Da würden sie sich doch selbst schaden.
 
Kommentar

Dauerknipser

Sehr aktives Mitglied
Registriert
Ja, das schreibt man gerne mal flott runter. Und kaum jemand zieht das in Zweifel, leuchtet ja ein, so ein leuchtendes Display braucht viiiiiiel Strom. Bei der D200 war es allerdings nicht so. Leider kenne ich keine Messung für die aktuellen Modelle.

Gruß
Dirk

Interessant. Hätte jetzt nicht erwartet. Nur haben heutige DSLRs größere Displays (3" statt 2,5"), und wahrscheinlich genügsamere Komponenten (Beli). Wir bräuchten def. einen Test eines aktuellen Modells. Ansonsten kann man es schwer abschätzen.
 
Kommentar
-Anzeige-
Oben Unten