Frage Sensorreinigung


niko456

Unterstützendes Mitglied
Hallo an alle hier,
ich habe da eine Frage zu meiner Neuerwerbung Nikon D5100. Und zwar möchte ich die automatische Sensorreinigung verstellen auf Reinigen vor dem Ausschalten. Ich gehe ins Menü und bestätige den Menüpunkt mit OK. Nach dem verlassen des Menü und wieder aufrufen des Menü ändert sich nichts. Es bleibt immer der Menüpunkt "Beim Ein/Ausschalten reinigen on/off"
Im Fotogeschäft wo ich die Kamera gekauft habe, versicherte man mir, die Reinigung geschehe so schnell, das man es nicht sehe und auf dem Bildschirm kommt auch keine Anzeige. Da ich mit dieser Kamera doch noch ein Neuling bin, glaubte ich das. Nun meine Frage an euch, hier gibt es doch bestimmt Profis, die mir weiterhelfen können. Im Voraus schon mal herzlichen Dank
 

Hanner B.

Administrator
Teammitglied
der menüpunkt änder sich auch nicht, denn er ist eben nur ein menüpunkt (mit vier optionen), ändern tut sich nur das angezeigte symbol. siehe handbuch s. 211
 
Kommentar

niko456

Unterstützendes Mitglied
Hallo
vielen Dank für die schnelle Antwort. Ich habe jetzt mal probiert beim einschalten zu reinigen. Sieht man da keine Anzeige auf dem Display das er gerade reinigt ?
 
Kommentar

StLeicht

Sehr aktives Mitglied
Hallo
vielen Dank für die schnelle Antwort. Ich habe jetzt mal probiert beim einschalten zu reinigen. Sieht man da keine Anzeige auf dem Display das er gerade reinigt ?
Nein. Eine solche Anzeige habe ich bei der D60 das letzte Mal geshen. Die D5100 hat eine solche jedenfalls nicht.
 
Kommentar
G

Gelöschtes Mitglied 5458

Guest
Bei meiner D300 kommt da auch nix im Display, das ist schon O.K.
Aber ich hab 'mal gelesen, daß bei normalen Menschen -deren Gehör noch nicht durch zu laute Rockmusic geschädigt ist- der Reinigungsvorgang durch ein ganz leises fiepen hörbar sein soll.
 
Kommentar

Christian Photography

Unterstützendes Mitglied
Guten Morgen

Ich habe ja die D5000 und bei mir giebt es noch die Anzeige "Image Sensor Cleaning" und kommt bei mir mit jeder Einstellung.

Nur wenn man zu oft (drei mal an und aus hintereinander Schaltet) bzw. zu Schnell ein- ausschaltet dann kommt die anzeige nicht mit bzw mach es die Kamera dann keine reinigung. Mein Tipp wart eine Minute und dann müsste es gehen.
 
Zuletzt bearbeitet:
Kommentar

StLeicht

Sehr aktives Mitglied
Nur wenn man zu oft (drei mal an und aus hintereinander Schaltet) bzw. zu Schnell ein- ausschaltet dann kommt die anzeige nicht mit bzw mach es die Kamera dann keine reinigung. Mein Tipp wart eine Minute und dann müsste es gehen.
Definitiv nein. Diese Anzeige gibt es bei der D5100 nicht mehr. Selbst wenn man 30 Minuten, einen Monat oder bis Weihnachten wartet. ;)

@niko456:
Halte mal beim Einschalten (bei entsprechend aktivierter Funktion ;)) das Ohr an die Rückseite der Kamera. Ich kann dort bei meiner D5100 während des Reinigungsvorgangs ein deutliches Fiepen vernehmen.
 
Kommentar

Sien

Unterstützendes Mitglied
@StLeicht:
Also ein "deutliches" Fiepen halte ich für übertrieben. Ich behaupte ja ein gutes Gehör zu haben, aber das was da an Geräuschen bei mir rauskommt ist bestenfalls ein sehr leises "Zirpen". ;) Ich wette, mein Vater würde es jedenfalls nicht mehr hören...
Aber egal wie laut und deutlich das Geräusch nun ist - kommt das bei Dir auch zweimal direkt hintereinander? Also quasi ein "Fiep, fiep"?
 
Kommentar

Ando

Sehr aktives Mitglied
@StLeicht:
Also ein "deutliches" Fiepen halte ich für übertrieben. Ich behaupte ja ein gutes Gehör zu haben, aber das was da an Geräuschen bei mir rauskommt ist bestenfalls ein sehr leises "Zirpen". ;) Ich wette, mein Vater würde es jedenfalls nicht mehr hören...
Aber egal wie laut und deutlich das Geräusch nun ist - kommt das bei Dir auch zweimal direkt hintereinander? Also quasi ein "Fiep, fiep"?
Sorry, wenn ich eine DSLR vom Mitbewerb als Beispiel nehm :cool: Bei meiner 1er von Canon ist es genauso, wenn der "Ultraschallreiniger" zu Werke geht, zirpt es ganz leise. Denke daher, dass das bei deiner Nikon so in Ordnung geht.
 
Kommentar

Sien

Unterstützendes Mitglied
Sorry, wenn ich eine DSLR vom Mitbewerb als Beispiel nehm :cool: Bei meiner 1er von Canon ist es genauso, wenn der "Ultraschallreiniger" zu Werke geht, zirpt es ganz leise. Denke daher, dass das bei deiner Nikon so in Ordnung geht.
Danke für die Info. Nicht dass es für sich genommen besonders wichtig wäre, wie eine Sensorreinigung "klingt", aber so kann man durchaus mal schnell mit dem Ohr prüfen, ob gewisse Funktionen auch tatsächlich funktionieren. :D
 
Kommentar

StLeicht

Sehr aktives Mitglied
@StLeicht:
Also ein "deutliches" Fiepen halte ich für übertrieben. Ich behaupte ja ein gutes Gehör zu haben, aber das was da an Geräuschen bei mir rauskommt ist bestenfalls ein sehr leises "Zirpen". ;) Ich wette, mein Vater würde es jedenfalls nicht mehr hören...
Deshalb schrieb ich ja auch

Ich kann dort .... ein deutliches Fiepen vernehmen.
;)

Ich habe ein extrem gutes Gehör in so mancher Hinsicht.

Bei mir "fiept" es übrigens nur einmal, und dann auch eher "fiiiep".
 
Kommentar

Sien

Unterstützendes Mitglied
Deshalb schrieb ich ja auch

Zitat:
Ich kann dort .... ein deutliches Fiepen vernehmen

;)

Ich habe ein extrem gutes Gehör in so mancher Hinsicht.

Bei mir "fiept" es übrigens nur einmal, und dann auch eher "fiiiep".
Stimmt, das hast Du so geschrieben. Ich nehme alles zurück und behaupte das Gegenteil. :D

Beim Aktivieren der Sensorreinigung über das Menü fiept es bei mir auch nur einmal. Beim Ein- und Ausschalten meistens zwei mal... Aber irgendwie auch nicht zuverlässig reproduzierbar. :confused:

Egal, irgendwas wird das Ding dabei schon machen. :cool:
 
Kommentar
Oben Unten
LiveZilla Live Chat Software