SB-800/SB-80DX als SU-4 Slave mit D7000

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

blechtrommler

Unterstützendes Mitglied
Registriert
Hallo!
Folgendes ist mir ein ziemliches Rätsel, vielleicht hat jemand eine Idee dazu:
Ich verwende den D7000-Blitz als Master (nur den Messblitz), einen SB-800 als Slave im "SU-4" Modus, da ich in diesem auf "M" die Blitzstärke direkt am Blitz verstellen kann. Ok. Das funktioniert mit 1/128 - 1/2. Und was ich jetzt überhaupt nicht verstehe: 1/1, also volle Leistung, funktioniert nicht. Der SB-800 blitzt (dem Geräusch nach mit voller Leistung), aber das Bild ist dunkel. Hmm. Wieder zurück auf 1/2: geht.
Schalte ich den Blitz in den "Remote" Modus, kann ich im Master-Steuerungs-Menü der D7000 auf 1/1 stellen, da funktioniert es.
Das selbe Problem gibt es mit dem SB-80DX: alles über 1/1 funktioniert, 1/1 nicht. Bei diesem Blitz hab ich aber leider auch nicht die Möglichkeit, ihn über die Kamera auf volle Leistung zu fahren.
Also wird es mit Einstellungen in der Kamera zu tun haben denke ich? Die Einstellung im Master-Steuerungs-Menü der Kamera ist egal bei SU-4. Da kann nix sein. Synchronzeiten hab ich verändert: bringt nix.
Bin mit meinem Latein am Ende. Hat jemand eine Idee?
Herzlichen Dank,
Robert
 
Anzeigen

Pinsel

Sehr aktives Mitglied
Registriert
Steht der Master-Blitz auf TTL wird vorab eine Messblitzlichtsalve zur Blitzlichtleistungsermittlung abgefeuert. Deine Remotes haben davon keine Ahnung und feuern sobald sie ein Blitzsignal erreicht. Sind sie auf 1/2 Leistung feuern sie beim Messblitz und dann auch beim Hauptblitz. Bei 1/1 Leistung haben sie aber bereits beim Messblitz die ganze Energie verfeuert und können sich bis zum Hauptblitz der wenige Millisekunden später eintrifft nicht regenert haben. Ist voll stressig eon ein Leben eines Sysemblitzgerätes ...

Stellst Du aber den Masterblitz auf manuell, entfällt das Vorblitzgeblänkel und Dein Aufbau wird tun, was Du von ihm willst ...


LG
Herwig
 
Kommentar

blechtrommler

Unterstützendes Mitglied
Registriert
Vielen vielen Dank, Ralf und Herwig, für die schnelle Antwort!
Das funktioniert wunderbar! Den internen Blitz auf "manuell", dann auf 1/128 dass er möglichst wenig auffällt (bzw. bei voller Blitzleistung vom externen Blitz fällt das 128tel vom Kamerablitz sowieso definitiv überhaupt nicht auf...).

Jetzt wollte ich gerade weiterschreiben: "Aber verstehen tu ich das Problem noch immer nicht wirklich. Wieso muss da dieser Umweg sein? Wieso gehts nur bei voller Leistung nicht?" - und schon war die Antwort von Herwig da. Und jetzt versteh ich's auch. Und hab schon ein wenig Mitleid mit Systemblitzen... :)

Vielen Dank!
 
Kommentar

bulle.sw

NF-F Premium Mitglied
Premium
Registriert
Wenn der interne Blitz nicht auf manuell steht sendet er immer Messblitze aus. Durch diese Messblitze werden deine Slaveblitze im SU-4 Modus bereits zu früh gezündet. Wenn du nun mit voller Leistung blitzt, dann reicht die kurze Zeit bis zum eigentlichen Blitz nicht aus um deine Slaveblitze für den eigentlichen Blitz wieder zu laden. Bei weniger Leistung reicht die Zeit anscheinend gerade so zu nachladen.
 
Kommentar
-Anzeige-
Oben Unten