Probleme mit Weißabgleich


echinocereus

Aktives und bekanntes NF-Mitglied
Hallo,

ich hoffe wir haben die Frage im richtigen Forum platziert. Wir fotografieren mit einer D3x und einer D700 und entwickeln gerade unsere Bilder der letzten Reise. Mit Erschrecken müssen wir feststellen das der automatische Weißabgleich der D3x wohl versagt hat. Hier mal 2 nahezu identische Bilder mit der D3x und der D700. Es sei angemerkt, dass die D700 die natürlichen Farben exakt zeigt und die D3x ein deutlichen Braunstich hat (der im Rohbild natürlich korriegiert werden kann).

Kennt jemand so ein Phänomen ? Kann Nikon Service da Abhilfe schaffen ?

Danke für die Hilfe

D3x - Bild
Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


D700 - Bild
Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!
 

charlyG

Sehr aktives Mitglied
Ich glaube nicht das Nikon da abhilfe schaft ;0)
Dafür gibt es eine Graukarte!
charlyG
 
Kommentar

echinocereus

Aktives und bekanntes NF-Mitglied
Ich glaube nicht das Nikon da abhilfe schaft ;0)
Dafür gibt es eine Graukarte!
charlyG
Das ist uns natürlich auch klar. Was uns halt interessiert ist, warum tausende Bilder davor alles prima klappt und jetzt plötzlich ALLE Bilder abweichen. Muss ja einen Grund haben, oder ?
 
Kommentar

Hanner B.

Administrator
Teammitglied
die bilder enthalten zwar die exif-daten, aber nicht die herstellerdaten, woraus eventuell hervorgeht, ob eine (dauerhafte) korrektur des weißabgleichs vorgenommen wurde. bitte mal ein (bis auf die größenanderung) unbearbeitetes bild zeigen (das NICHT von adobe-sw behandelt wurde, adobe unterdrückt wichtige metadaten).
 
Kommentar

echinocereus

Aktives und bekanntes NF-Mitglied
die bilder enthalten zwar die exif-daten, aber nicht die herstellerdaten, woraus eventuell hervorgeht, ob eine (dauerhafte) korrektur des weißabgleichs vorgenommen wurde. bitte mal ein (bis auf die größenanderung) unbearbeitetes bild zeigen (das NICHT von adobe-sw behandelt wurde, adobe unterdrückt wichtige metadaten).
OK, hier die in NX2 erzeugte JPG Version und nur verkleinert

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!
 
Kommentar

Hanner B.

Administrator
Teammitglied
OK, danke. das wars nicht: wb fine tune steht auf 0;0

andererseits kann man damit natürlich den farbstich eleminieren, wenn er durchgehend auftritt.
 
Kommentar

echinocereus

Aktives und bekanntes NF-Mitglied
OK, danke. das wars nicht: wb fine tune steht auf 0;0

andererseits kann man damit natürlich den farbstich eleminieren, wenn er durchgehend auftritt.
Ja, leider tritt er durchgehend auf. Vor allem bei sowieso "bräunlicher" Umgebung fällt es furchtbar auf. Kann doch der Service von Nikon helfen ?
 
Kommentar

Hanner B.

Administrator
Teammitglied
klar, die können den wb justieren. allerdings kannst du das eben auch (in grenzen) selbst machen.
 
Kommentar

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben
LiveZilla Live Chat Software