Probleme mit der Ausgabe von Capture One 20


Metalhead

Sehr aktives Mitglied
Hatte ja, wie in mehreren anderen Threads hier im Forum beschrieben günstig meine Express Version von Capture One 20 Pro für Nikon zur Vollversion aufgewertet. Heute bin ich mal ein bißchen spazieren und habe ein paar Fotos gemacht in meiner schon dutzende male fotografisch erfassten Heimat. Wollte halt nur die gemachten Bilder unter teilweise extra gewählten schwierigen Lichtbedingungen sowohl in Capture One als auch in Lightroom entwickeln und hinterher die Bearbeitungen miteinander vergleichen. Keine Ahnung was ich falsch mache (habe nun alles durchkontrolliert und kann nix finden), aber die entwickelten JPEGs aus Capture One sehen alle so oder ähnlich aus:

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Aus Lightroom mit eigentlich gleichen Export-Einstellungen aber so, was natürlich ok ist:

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Wo liegt der Fehler bei mir?
 

Metalhead

Sehr aktives Mitglied
Wie so oft gabs die passende Antwort im deutlich höher frequentierten DSLR Forum schnell (obwohl ich die Frage dort erst heute morgen um viertel vor zehn postete) ;). Egal, wie ich schon heute morgen selber vermutete aber die Einstellung dafür irgendwie nicht finden konnte, ich muß die Hardwarebeschleunigung ausschalten, dann klappts mit den Bildern. Wird wohl ein Bug sein entweder im Programm selbst oder im Grafikkartentreiber. Hatte sowas ähnliches schonmal bei Lightroom mit einem nicht funktionierenden Treiber der Lightroom nicht starten ließ. Da mußte die Hardwarebeschleunigung ebenfalls ausgestellt werden mit dem Treiber. War nur kompliziert, weil ich ja erst gar nicht in Lightroom reinkam. Mußte also erst wieder einen älteren Treiber installieren, Lightroom starten und die Hardwarebeschleunigung ausschalten. Danach konnte ich den neuen Treiber wieder aufspielen (den ich für ein bestimmtes Spiel benötigte auf meinem PC).:rolleyes:
 
Kommentar

ernst.w

NF-F Premium Mitglied
Egal, wie ich schon heute morgen selber vermutete aber die Einstellung dafür irgendwie nicht finden konnte, ich muß die Hardwarebeschleunigung ausschalten
Eines der grundsätzlichen Probleme vom Capture One unter Windows. Das Ausschalten der Hardware-Beschleunigung drückt auch die Quote anderer Fehler etwas nach unten.
 
Kommentar
Oben Unten
LiveZilla Live Chat Software