Probleme mit dem D300 Weissabgleich

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

RitschRatschKlick

Aktives und bekanntes NF-Mitglied
Registriert
Bisher war ich mit den Farben und dem automatischen Weissabgleich der D300 sehr zufrieden.
Ich habe jetzt seit kurzem den Effekt das die Bilder viel zu kalt erscheinen. Zur Veranschaulichung hier zwei Testbilder. Das erste mit Weissabgleichsautomatik.
Das zweite mit manueller Kevineinstellung (5000k).
Das Zweite kommt den realen Farben und Lichtverhältnissen am nächsten.
An den Weissabgleichsfeineinstellungen habe ich bisher keine Anpassungen vorgenommen und war auch nicht nötig.
Vor ca.1 Woche habe ich einen Firmwareupdate auf 1.02 gemacht. Kann es damit was zu tun haben? Kann die Automatik sich dejustieren?

Foto1 - Autom. Weissabgleich
8929487b5d431e245.jpg


Foto2 - manueller Weissabgleich 5000K
8929487b5d433d75e.jpg


Der Unterschied ist ziemlich krass. Vor allem Hauttöne sehen schlimm aus.

Bin für jeden Hinweis dankbar.

ciao
Frank
 
Anzeigen

apflbutzn

Unterstützendes Mitglied
Registriert
Hab die D300 jetzt erst seit ein paar Tagen:

Ich bin mit dem Weißabgleich in Innenräumen auch nicht sehr glücklich, sieht aus wie bei dir. Hab auf Firmware 1.03 aktualisiert gehabt. Draußen passt es meist bis auf die Partyfotos vom Freitag, war gegen 20 Uhr im Schwimmbad und ich hab einen wahnsinnigen Blaustich. Beispiel im Anhang…
 

Anhänge

  • DSC_0405.jpg
    DSC_0405.jpg
    54,8 KB · Aufrufe: 260
Kommentar

tsempf

Unterstützendes Mitglied
Registriert
Hallo Frank,
vielleich ist die jetzt erschienene Firmwareversion 1.03 besser. Ich habe diese seit gestern drauf und eben mal kurz ähnliche Bilder aufgenommen. Bei mir gehen alle WBs (auch der mit K5000) bzw. Bildoptimierungen eher ins Rötliche.

Bezüglich der Hautfarben: Vielleicht versuchst Du die Bildoptimierung DX2MODE1. Die findest Du mitsamt Anleitung auf der Nikon Homepage.

Ich hoffe, ich konnte Dir ein wenig helfen.

Thorsten
 
Kommentar

RitschRatschKlick

Aktives und bekanntes NF-Mitglied
Registriert
Hallo Frank,
vielleich ist die jetzt erschienene Firmwareversion 1.03 besser. Ich habe diese seit gestern drauf und eben mal kurz ähnliche Bilder aufgenommen. Bei mir gehen alle WBs (auch der mit K5000) bzw. Bildoptimierungen eher ins Rötliche.

Bezüglich der Hautfarben: Vielleicht versuchst Du die Bildoptimierung DX2MODE1. Die findest Du mitsamt Anleitung auf der Nikon Homepage.

Ich hoffe, ich konnte Dir ein wenig helfen.

Thorsten

Hi Thorsten,

die DX2Modi habe ich drauf. Ist aber keine echte Verbesserung. Der kühle Eindruck bleibt.

Ich werd mal die 1.03 probieren ob sich da was tut. Aber laut apflbutzn scheint es wohl eher nichts zu bringen. Gibt es eigentlich die 1.0 Firmware als Download um wieder die Rolle rückwärts zu machen?

ciao
Frank
 
Kommentar

Lasse

Unterstützendes Mitglied
Registriert
Ich finde, wer sich auf die Automatik verlassen will, is selbst schuld. Bis jetzt lag jede Kamera, die ich besaß, öfter in diesem Modus daneben und ich hatte beim Kauf der D300 auch nicht den Anpsruch, dass WBA zufriedenstellend arbeitet. Da zieht bei mir auch nicht der Spruch: Für 1500 Euro muss das aber. Wenn überhaupt WBA, dann selten. Ansonsten eigener Messwert, Voreinstellungen mit Feinabstimmung o.ä.. Und dann hat man die Bilder, die man will. Von EBV mal abgesehen.

Was ich damit sagen will, für mich hat meine Kamera kein Problem oder einen Defekt, wenn der WBA daneben liegt, sondern die falsche Messmethode wurde gewählt.

PS: @ RitschRatschKlick: Dein 2. Bild sieht aus, als wäre da ein kleiner Rotstich (Wand). Das kann aber auch vom Holz kommen.
 
Kommentar
P

Pete Sahat

Guest
Bei diesem Motiv kann ich mir den falschen Weißabgleich sogar noch erklären. Ob das Klavier oder der Teppich, alles hat einen relativ hohen Rot-Anteil. Die Kamera weiß nun aber nicht, um was es sich beim Motiv handelt. Und so versucht es, den Weißabgleich so abzustimmen, dass die Farben "harmonisch", also, in gleich verteilt vorkommen. Und so wird sie das Rot aus dem Klavier und dem Teppich dazu bewogen haben, einen zu hohen Weißabgleich zu wählen.

Übrigens ist der Weißabgleich des zweiten Bildes keinesweg neutral. Wenn du die Wand oder das Regal mit der Hintergrundfarbe des Forums vergleichst, dann wirst du feststellen, dass sie im Vergleich zu warm sind...
 
Kommentar

RitschRatschKlick

Aktives und bekanntes NF-Mitglied
Registriert
Grundsätzlich bin ich auch kein Freund von Automatiken, aber beim Weissabgleich war ich bisher nur Gutes gewohnt. Und das der automatische Weissabgleich der D300 sehr gut arbeitet wurde hier im Forum und von diversen Testern oft bestätigt.

Am Wochenende habe auf einer Sportveranstaltung ca. 1200 Bilder bei bewölkten und regenerischem Wetter gemacht und die waren bis auf wenige Ausnahmen durchweg zu kühl. Was mich einfach verwundert hat, ist das es vorher besser war. Firmwareupdate auf 1.03 hat keine Besserung gebracht. Hab jetzt die Feinabstimmung in Richtung warme Tönen verschoben. Muss aber noch bei besserem Licht testen ob es der richtige Ansatz ist.

Danke schon mal an alle.

ciao
Frank
 
Kommentar

Lasse

Unterstützendes Mitglied
Registriert
Lass den WBA lieber weg. Bei gleichbleibendem Licht stell den WB fest ein, über was auch immer, und so kannst du später alle unter diesen Bedingungen aufgenommenen Fotos gleich bearbeiten. Draussen kann das aber schwierig werden, wenn es unbeständig ist.
Allerdings ist diese Herangehensweise auch problematisch, wenn man eine nicht mehr vorhandene Stimmung dann imitieren muss.
Bsp. Supersonnenuntergang. Da sitzt man dann zu Hause am Bildschirm neben ener Glühbirne und fragt sich, ja wie sahn dat jetzt nochmal aus.
 
Kommentar

wrein

Unterstützendes Mitglied
Registriert
Ich hatte die ExpoDisc da mitbestellt, habe sie aber bisher nicht gebraucht.

Deshalb habe ich sie jetzt mal in meinem Wohnzimmer, also bei Kunstlicht, ausprobiert.
Das Ergebnis ist der Oberhammer ! :top:

Der manuelle WB hat zwar schon gut funktioniert, aber wenn man das Ergebnis mit Bildern nach einem ExpoDisc-WB vergleicht, sieht man sofort den Unterschied.

Ergebnis: Das Teil ist gigantisch !!

Das kann ich nur bestätigen, die Sekunden die ich brauche um den WB mit Expodisc zu erstellen, lohnen sich !! :up: Lg Wolfgang
 
Kommentar
Oben Unten