Probleme mit Capture NX2

Thread Status
Hello, There was no answer in this thread for more than 30 days.
It can take a long time to get an up-to-date response or contact with relevant users.

renelutz

NF Mitglied
Registriert
Hallo, eigentlich bin ich begeistert von NX2
Es hat aber noch einige Probleme.
Ich bearbeite fast nur NEF Bilder

1. Oft kommt nach der Bearbeitung, vor allem nach Entrauschen(hohe Qulität) oder nach Schärfen beim speichern die Meldung, Speichern nicht möglich, Datei gesperrt....sehr sonderbar.

2. Wenn ich (im Full screen) mit NX ein Foto bearbeite und dann speichere, dauert das Speichern z.T. bis zu 1 Minute. Wechsle ich dann zu ViewNX, auch im Fullscreen werden diverse Menues aus NX immer noch angezeigt.
Die bringt man dann auch nicht weg..

Ich arbeite mit Windows XP pro SP3
Trotzdem Geniale Software!
:)
 
Anzeigen

Bernd.S

Aktives und bekanntes NF Mitglied
Registriert
vielleicht ists wie bei Nikon ViewNX
keine Kopatibilität zu SP3 !!
Bernd
 
Kommentar

Iskander

Aktives und bekanntes NF Mitglied
Registriert
Ich habe dasselbe Problem mit NX2.

Wenn man dann einen zweiten Versuch startet, erneut die Meldung kommt und versucht mit 'nein' beim Speichern rauszukommen, wird die original NEF-Datei GELÖSCHT!!!!!!!.
Ein ernstes Problem.

Das Auftreten bzw. Grund dieses Fehlers ist nicht nachvollziehbar, da unregelmäßig.

Habt Ihr eine Idee oder gar eine Lösung?

NX2, Vista Home Premium Edition, 3GB RAM
 
Kommentar

foxmulder

Auszeit
Registriert
...wird die original NEF-Datei GELÖSCHT!!!!!!!.

Nein, wird sie nicht - ich bin aber auch drauf reingefallen.
Die Datei liegt als temporäre Datei in demselben Verzeichnis wie das Originalbild. Einfach die temporäre Datei wieder umbenennen und das Bild ist wieder da.
Woran dieses Verhalten liegt, das entzieht sich allerdings vollkommen meiner Kenntnis, vor allem da es eben auch nicht reproduzierbar ist.

Gruß
Dirk
 
Kommentar

HardyHH

Sehr aktives NF Mitglied
Registriert
Hallo,

ich habe das Problem auch und es an Nikon gemeldet. Der Fall ist an die Entwickler weitergeleitet worden und mein Ticket bei Nikon hat seither den Status "Untersuchung"...

Die Datei, die weg ist kannst Du zum Glück retten - schau mal in das Verzeichnis aus dem sie verschwunden ist, da sollte es eine .tmp-Datei geben. Wenn Du die umbenennst hast Du Dein NEF wieder.

Edit: Dirk ist bei diesem Thema irgendwie immer schneller als ich... :nixweiss:
 
Kommentar

Iskander

Aktives und bekanntes NF Mitglied
Registriert
Danke für den Tip mit der TMP-Datei

Habt Ihr eine Regel finden können, wann es genau auftritt. Ich bisher nicht.

Michael
 
Kommentar

HardyHH

Sehr aktives NF Mitglied
Registriert
Nö, ich hab's zwar versucht zu replizieren aber keine wirkliche Gesetzmässigkeit feststellen können.
 
Kommentar

Harry S.

Sehr aktives NF Mitglied
Registriert
Schon mal nachgesehen ob die Datei vielleicht schreibgeschützt ist?

lg
 
Kommentar

artefakt

NF-F Premium Mitglied - NF-F "proofed"
Platin
Registriert
Hallo zusammen,
soweit bin ich noch nicht, dass diese Fehler kommen, denn ich habe NX2 erst gestern Abend installiert.

Allerdings habe ich folgendes Phänomen: Beim starten des Programms kommt eine Windows-Systemmeldung "Kein Datenträger eingelegt" und dazu die drei Buttons "Abbrechen", "Wiederholen" und "Weiter". Wenn ich auf Abbrechen bzw. Weiter klicke, dauert es ein paar Sekunden bis die Meldung verschwindet und das Programmfenster angezeigt wird.

Habt ihr dieses Problem auch schon gehabt? Und wenn ja, was kann man dagegen tun?

Gruß
Rainer.
 
Kommentar

pepo

NF Mitglied
Registriert
Hallo,

ich habe das Problem auch und es an Nikon gemeldet. Der Fall ist an die Entwickler weitergeleitet worden und mein Ticket bei Nikon hat seither den Status "Untersuchung"...

Die Datei, die weg ist kannst Du zum Glück retten - schau mal in das Verzeichnis aus dem sie verschwunden ist, da sollte es eine .tmp-Datei geben. Wenn Du die umbenennst hast Du Dein NEF wieder.

Edit: Dirk ist bei diesem Thema irgendwie immer schneller als ich... :nixweiss:

Hallo,

das gleiche Problem taucht bei mir auch auf, habe versucht die tmp-Datei
umzubenennen...., wie bitte schön soll das gehen???, ich schaffe das nicht!!
Wer kann da helfen?

Gruß aus Köln

Peter
 
Kommentar

WoHeSch

NF-Premium Mitglied
Premium
Registriert
Kommentar

Andreas79

Sehr aktives NF Mitglied
Registriert
Tag auch.

2. Wenn ich (im Full screen) mit NX ein Foto bearbeite und dann speichere, dauert das Speichern z.T. bis zu 1 Minute. Wechsle ich dann zu ViewNX, auch im Fullscreen werden diverse Menues aus NX immer noch angezeigt.
Die bringt man dann auch nicht weg..

-- kann es sein das du vielleicht zu wenig Arbeitsspeicher hast ? Oder generell der PC zu schwach ist?

Hatte NX2 für einige zeit auf meinen Rechner unter Vista 64 bit laufen, keine Probleme.
 
Kommentar

monoduo

Auszeit
Registriert
zugegeben, vielleicht eine blöde FRAGE:

läuft CNX2 definitiv nicht unter SP3 ?
brauche ich aber für phaseOne 4.1 !!

was tun?

(bei mir werden keine vorschaubilder, sondern nur die generic icons angezeigt im browser, oeffnen im editor klappt zwar, wird aber durch umgehenden programmabsturz beantwortet).

und falls nikon hier mitlesen sollte:
die software ist gekauft und bezahlt.
daher erwarte ich auch deren einwandfreie funktion.


die eröffneten tickets im nikonsupport haben bisher zumindest noch nichts fehlerbereinigendes erbracht.

ralf
 
Kommentar

pepo

NF Mitglied
Registriert
Welche Einstellungen hast du genau geändert bzw. in Windows angepasst??

einfach im Arbeitsplatz den betroffenen Bilderordner anklicken, dann in Extras auf Ordneroptionen, hier auf Ansicht und das Häkchen bei "Erweiterung bei bekannten Dateitypen ausblenden" wegklicken.
Nun kannst Du die Bilddadeiendungen von .tmp in nef ändern und die Bilder sind wieder da.

Gruß aus Köln

Peter
 
Kommentar

WoHeSch

NF-Premium Mitglied
Premium
Registriert
einfach im Arbeitsplatz den betroffenen Bilderordner anklicken, dann in Extras auf Ordneroptionen, hier auf Ansicht und das Häkchen bei "Erweiterung bei bekannten Dateitypen ausblenden" wegklicken.
Nun kannst Du die Bilddadeiendungen von .tmp in nef ändern und die Bilder sind wieder da.
Danke!
 
Kommentar

HeMo

Sehr aktives NF Mitglied
Registriert
Nö, ich hab's zwar versucht zu replizieren aber keine wirkliche Gesetzmäßigkeit feststellen können.
Ich habe das Problem auch...
M.E. tritt das Problem auf, wenn CNX durch vorgenommene Modifizierungen der NEF Datei eine Menge zu rechnen hat bevor sie wirklich abgespeichert werden kann. Leider wird das interne "Rechnen" durch das "rotierende Rad" nicht immer angezeigt. Veranlasst man ein Speichern praktisch zu früh kommt es zu diesen "Abstürzen" die in der Temp- Datei durch umbenennen in *.NEF wieder lesbar gerettet werden können. - Also etwas mehr Geduld bis wirklich CNX fertig "gerechnet" hat, dann geht auch das Speichern.
Gruß
Herbert
 
Kommentar

guido!

Sehr aktives NF Mitglied
Registriert
...M.E. tritt das Problem auf, wenn CNX durch vorgenommene Modifizierungen der NEF Datei eine Menge zu rechnen hat bevor sie wirklich abgespeichert werden kann.

...genau ! Ist mir auch schon aufgefallen.
Genauso, wenn ich CNX beende, während noch gespeichert wird, verabschiedet sich das Programm bei mir mit einer Fehlermeldung :frown1:

Ähnlicher Fall:
Wenn ich Fotos mit "Öffnen mit" zu einem anderen Bildbearbeitungsprogramm schicke und sofort danach CNX beende, kommen die Fotos nie an :frown1:

Man muss also selber darauf achten, dass CNX mit seiner Arbeit im Hintergrund auch wirklich fertig ist - sonst kann schon mal was schief gehen....
 
Kommentar
-Anzeige-
Oben Unten