Nikon F4s, leere Batterien ohne Benutzung


Joerg_O.

Unterstützendes Mitglied
Hallo,
kann es vorkommen, dass sich die Batterien besonders schnell entleeren, wenn man vergessen hat, den Hauptschalter von 'S' auf 'L' umzustellen? :nixweiss:
Kommt mir ein wenig merkwürdig vor, zumal doch die Belichtungsmessung automatisch, nach einigen Sekunden, abgeschaltet wird.
Zudem hatte ich recht gute Batterien (Duracell Alkaline) verwendet.
Grüße Jörg
 

Meddi

Registrierte Benutzer_B - NF-F "proofed"
Jouh, das sind auch meine Erfahrungen.

Meddi
 
Kommentar
S

SecretWorld

Guest
Moin zusammen,

kann ich so eigentlich nicht bestätigen...
Wirklich "ausgeschaltet" hab ich die noch nie, dementsprechend hamwer hier 4x eingeschaltete, betriebsbereite F4, z.T. auch mit Sucherbeleuchtung, auch nach Monaten kenne ich keine entleerten Batterien. Von keiner.

Meine ehemalige F4e hat während meiner 10jährigen Kreativpause locker mal 2 Jahre unbenutzt im Schrank gestanden - immer eingeschaltet, auch da keine entleerten Batterien :nixweiss:

Lieben Gruss
Jürgen
 
Kommentar

Joerg_O.

Unterstützendes Mitglied
Die F801s hatte ich auch schon mal im Koffer für ca. ein halbes Jahr eingeschaltet: und kein Batterieausfall !
Aber das hilft uns hier sicher auch nicht weiter.
Grüße Jörg
 
Kommentar

gogetter66

Unterstützendes Mitglied
Tja meine F100 Pro hat da leider auch ein massives Batterieproblem. Ausgeschaltet weggestellt und nach einem halben Jahr sind die Batterien im Batteriegriff total leer. Beim ersten Mal dachte ich ja noch an einen Bedienungsfehler. Beim zweiten Satz Alkalis schliesse ich das mal aus.

Kann jemand von Euch dieses Problem an seiner F100 Pro auch bestätigen, oder ist das ein Fall für den Service?

Gruß
Wolfgang
 
Kommentar

Uli100

Unterstützendes Mitglied
Hallo Jörg. Also bei meiner Nikon F4 da halten die Batterien auch sehr lange. Ich würde mal Accus nehmen da ist das nicht so schlimm wenn sie leer sind. :winkgrin:




Uli
 
Kommentar

Lordfubbes

Sehr aktives Mitglied
War bei meiner auch so, war deswegen bei Nikon in Reperatur, scheint jetzt aber behoben zu sein. Was es genau war - keine Ahnung.

Gruß Erik
 
Kommentar

Joerg_O.

Unterstützendes Mitglied
Hallo,
was sind eure Erfahrungen? Tritt das Problem mit den leeren Batterien nur auf, wenn der Hauptschalter eingeschaltet bleibt?
Oder ist das auch schon mal bei Lagerung mit ausgeschalteter Einstellung aufgetreten?
Was hat die Reparatur denn bei Nikon gekostet?
Grüße Jörg
 
Kommentar

Lordfubbes

Sehr aktives Mitglied
Hallo,
was sind eure Erfahrungen? Tritt das Problem mit den leeren Batterien nur auf, wenn der Hauptschalter eingeschaltet bleibt?
Oder ist das auch schon mal bei Lagerung mit ausgeschalteter Einstellung aufgetreten?
Was hat die Reparatur denn bei Nikon gekostet?
Grüße Jörg
Ja, nein, nix, weil Gewährleistung (Gebrauchtkauf im Laden).

Gruß Erik
 
Kommentar

Joerg_O.

Unterstützendes Mitglied
Hallo,
meine scheint nun wirklich defekt zu sein. :eek::eek:
Habe am 29.07. neue Batterien eingelegt.Waren zwar preiswerte Alkalines von Penny (zum Glück), denn das Batterieteil zeigt heute nur noch eine leuchtende LED. Also Batterien bald 'end of life'. Und diesmal war nichts eingeschaltet und die F4s war die ganze Zeit nur in der Tasche.
Da kommt mir der Gedanke, dass ich vor einiger Zeit die Abblendmechanik Instand gesetzt habe und zwar indem ich mit der Spitze eines kleinen Schraubendrehers ein wenig Öl eingebracht habe. Wenn nun das Öl (es waren ein paar minimale Tropfen) die Elektronik erreicht hat und dort für einen Kriechstrom sorgt? :eek:
Die Kamera wird mir Nikon im Service um die Ohren hauen. :hehe:
Also meine Idee: 6 AA Akkus kaufen und nur während der Benutzungsdauer einlegen. Obwohl besonders toll und praktikabel finde ich das nicht! :fahne:
Hat einer von euch ähnliche Erfahrungen? Weis jemand Rat? :nixweiss:
Grüße Jörg
 
Kommentar

MarcoL

Unterstützendes Mitglied
Ist unwarscheindlich da Öl elektrisch nicht leitet.
 
Kommentar

Joerg_O.

Unterstützendes Mitglied
Stimmt du hast recht. Ich habe mal so ein Experiment in einer Wissenschaftsshow im Fernsehen gesehen. Da wurde ein Fernsehgerät in Öl versenkt und dann eingeschaltet. Der Fernseher lief! :D
Keine Ahnung woran es also bei meiner F4 liegen könnte. :nixweiss:
Grüße Jörg
 
Kommentar

Joerg_O.

Unterstützendes Mitglied
Hi,
habe jetzt die 6 Eneloops ins MB-21 eingelegt. Den kleinen Wahlschalter im Batterieteil habe ich auf NiCd eingestellt.
Meine Frage bezieht sich nun auf den Batterieprüfschalter. Müssen denn nun da bei Akkubetrieb beide LEDs aufleuchten, oder nur die rechte LED?? :confused:
Denke mal ich werde mir weitere 6 Akkus bestellen und dann bei End-of-life durch Kriechstrom-Entladung über die Elektronik den 2. Batteriesatz einlegen. :up:
Grüße Jörg
 
Kommentar
S

SecretWorld

Guest
Moin Jörg,

es sollten schon beide Lämpchen leuchten, wenn die Eneloops geladen sind...

Gruss
Jürgen
 
Kommentar
Oben Unten
LiveZilla Live Chat Software