Nikon D3 Spotmessung permanenter Autofokus


NF Adventskalender 2019

Knuut

NF Mitglied
Hallo zusammen,
ich hoffe mir kann evtl. einer mit der Dachlatte helfen :) Ich habe folgendes Problem mit der D3:
Sobald ich auf Spotmessung gehe ist eher Autofokus permanent am arbeiten (Quasi wie AF-ON). Wahlschalter für Focus aus C
Stelle ich den Fokus auf S kann ich garnicht mehr fokussieren.
Stelle ich auf z.B Mittenbetonte Messung und Fokus z.B auf S läuft Alles wie gewohnt.

Es passiert am 50mm 1,8 am 28-70 und am 70-200

Habe schon mal im Handbuch geschaut aber nicht wirklich was gefunden.

Danke für Eure Hilfe

Lutz
 
Sie können die Werbung durch ein Premium-Abonnement und ein Update Benutzergruppe ausschalten. Zudem unterstützt jedes Abonnement die Community. Jetzt Abonnement buchen.


Hanner B.

Administrator
Teammitglied
mmh, das wundert mich nicht, dass dazu nichts zu finden ist. das sind ja zwei ganz verschiedene dinge, belichtungsmessmethode und autofokus. wo soll da ein technischer zusammenhang bestehen? habe ich noch nie gehört und kann mir auch nicht vorstellen, was da passiert.
 

Knuut

NF Mitglied
Dann bin ich wenigstens nicht alleine.
Ich kann mir das auch nicht erklären.
 

nikcook

Registrierte Benutzer_B
Ich würde im Menü unter a5 AF-Aktivierung schauen was aktiviert ist und mal die Einstellung ändern. Einen Versuch ist es wert:fahne:
 

KAOOS

Aktives NF Mitglied
Hallo,

wird das Symbol für Spotmessung im Sucher angezeigt? Der Drehschalter oben am Kopf, für die Einstellung der Modi, verstaubt oft durch lange Nicht-Nutzung.
Hast du die aktuellste Firmware auf der D3 (A/B V2.03) ?

VG
 

Beuteltier

Platin Mitglied - NF "proofed"
Bei meiner D3 ist dieser Wahlschalter am Prisma kaputt und in Stellung Matrix fixiert.
Die Umschaltung auf Spotmessung habe ich dafür auf die untere Funktionstaste Fn gelegt.
Damit lässt sich der vom TS beschriebene Effekt aber auch nicht provozieren...:confused:
 

jazzmasterphoto

Erfahrenes Mitglied
mmh, das wundert mich nicht, dass dazu nichts zu finden ist. das sind ja zwei ganz verschiedene dinge, belichtungsmessmethode und autofokus. wo soll da ein technischer zusammenhang bestehen? habe ich noch nie gehört und kann mir auch nicht vorstellen, was da passiert.

Hanner, da zitiere ich mal aus dem Handbuch
der D700 zum Thema Spotmessung, S. 122:


Die Kamera misst die Lichtverteilung
ausschließlich innerhalb eines Kreises mit 4 mm
Durchmesser (entspricht einer Bildfelddeckung
von 1,5%). Der Mittelpunkt des Kreises
entspricht dem Mittelpunkt des aktuellen
Fokusmessfelds.*


Und wenn das nix zum Scharfstellen findet,
dann wird es bei AF-C natürlich rödeln …
Jedenfalls solange, wie der Auslöser bis zum
ersten Druckpunkt gehalten wird.

[MENTION=94018]Knuut[/MENTION]

Nur zur Sicherheit, Lutz: Das Problem tritt
auf, sobald Du auf Spotmessung wechselst,
aber noch nicht den Auslöser drückst, oder?



* Per Spot wird Licht also nur dort gemessen,
wo der vom Nutzer gesetzte Fokus liegt.



.
 

Knuut

NF Mitglied
[MENTION=2259]jazzmasterphoto[/MENTION]
ja genau so ist es, ich kann zwar auslösen aber es kommt auch keine Bildvorschau. Ist die Kamera auf Spotmessung, kann ich z.B, auch nicht ins Menü wechseln.
Gibt es einen Masterreset, also wo alle Einstellungen zurück in den Auslieferungszusatnd gesetzt werden.

Mittenbetont und Matrixmessung laufen einwandfrei.

Werde mal schauen ob der Schalter irgendwo hakt oder staubig ist.
 

Beuteltier

Platin Mitglied - NF "proofed"
Hallo Lutz!
Stelle ich den Fokus auf S kann ich gar nicht mehr fokussieren.
Was genau heißt das: Startet der AF beim Druck auf AF=ON (bzw. zur Hälfte auf den Auslöser, wenn das so eingestellt ist) gar nicht,
oder startet er zwar, findet aber keinen Fokuspunkt?
 

KAOOS

Aktives NF Mitglied
Gibt es einen Masterreset, also wo alle Einstellungen zurück in den Auslieferungszusatnd gesetzt werden.
unter dem kleinen Display Taste ISO und WB bei eingeschalteter Kamera gleichzeitig drücken, und für 2 Sekunden gedrückt halten.
Dann hast du wieder den Werkszustand, wie als ob die Kamera aus dem Karton bei Neukauf kommt.

VG
 
Zuletzt bearbeitet:

Knuut

NF Mitglied
Hallo Lutz!

Was genau heißt das: Startet der AF beim Druck auf AF=ON (bzw. zur Hälfte auf den Auslöser, wenn das so eingestellt ist) gar nicht,
oder startet er zwar, findet aber keinen Fokuspunkt?
Sorry etwas umständlich ausgedrückt, ich meine S für Single Fokus (Vorderseite)
Der AF ist permanent am Arbeiten. Hat er ein Objekt erfasst stellt die Camerea auch scharf ud ich kann auch auslösen, schwenke ich aber auf etwas Anderes rattert der Fokus gleich wieder nach, Als ob man permanent auf AFON oder dem Auslöser hängt.
 

Knuut

NF Mitglied
unter dem kleinen Display Taste ISO und WB bei eingeschalteter Kamera gleichzeitig drücken, und für 2 Sekunden gedrückt halten.
Dann hast du wieder den Werkszustand, wie als ob die Kamera aus dem Karton bei Neukauf kommt.

VG
Probiert = aber hat leider auch nichts geholfen :confused:
 

Hans-Peter R.

Administrator
Hi Knuut,

Sorry etwas umständlich ausgedrückt, ich meine S für Single Fokus (Vorderseite)
Der AF ist permanent am Arbeiten. Hat er ein Objekt erfasst stellt die Camerea auch scharf ud ich kann auch auslösen, schwenke ich aber auf etwas Anderes rattert der Fokus gleich wieder nach, Als ob man permanent auf AFON oder dem Auslöser hängt.
ehrlich gesagt blick´ ich es nicht, worin eigentlich das Problem besteht. Der AF-C (Autofocus Continuous) ist doch gerade dafür gedacht, dass das AF-Modul "nachrattert", wenn sich an der Motivlage etwas verändert :fahne:. Im Gegensatz zum AF-C ist der AF-S (zumindest bei den Nikon-Kameras, die ich kenne) standardmäßig mit der Schärfepriorität gekoppelt. Wenn nicht scharf gestellt werden kann (weil der AF eben einfach nichts findet ... was bei Spotmessung nicht unüblich ist), dann kann auch nicht ausgelöst werden. Spotmessung ist übrigens die meist-missverstandene Betriebsart in Nikon-Kameras, die ganz häufig falsch eingesetzt wird.

Kannst Du mal konkret und vollständig schreiben (a) was Du tust, (b) was Du beobachtest, was Dir (c) dabei missfällt und was Du (d) statt dessen erwartest. Dies möglichst mit den Begriffen, die im Handbuch stehen und und nicht allzu viel Umgangssprache verwenden, solange wir das Problem nicht erfasst haben. Wenn der AF "rattert", dann ist das normalerweise ein Objektivproblem. "dem Aulöser hängt" und "der Auslöser hängt" ist auch etwas komplett unterschiedliches. Wichtig ist vor allem auch zu wissen, wie (a) die Kamera im Fehlerfall eingestellt ist und (b) was Du im Fehlerfall tust (aka welche Bedienknöpfe gerade betätigt werden).

Ciao
HaPe
 

Hanner B.

Administrator
Teammitglied
Hanner, da zitiere ich mal aus dem Handbuch
der D700 zum Thema Spotmessung, S. 122:

Die Kamera misst die Lichtverteilung
ausschließlich innerhalb eines Kreises mit 4 mm
Durchmesser (entspricht einer Bildfelddeckung
von 1,5%). Der Mittelpunkt des Kreises
entspricht dem Mittelpunkt des aktuellen
Fokusmessfelds.*
Und wenn das nix zum Scharfstellen findet,
dann wird es bei AF-C natürlich rödeln …
Jedenfalls solange, wie der Auslöser bis zum
ersten Druckpunkt gehalten wird.

* Per Spot wird Licht also nur dort gemessen,
wo der vom Nutzer gesetzte Fokus liegt.
.
ja, das ist immer so bei der spotmessung (bei allen nikon-kameras, die diese messmethode anbieten), aber stellt nur einen lokalen und keinen technischen bezug zwischen autofokus und belichtungsmessung dar. was genau soll das jetzt zur lösung der offenbar technischen probleme des TO beitragen?
 

Beuteltier

Platin Mitglied - NF "proofed"
Hallo Lutz!
Als ob man permanent auf AF-ON oder dem Auslöser hängt.
Könnte es sein, dass du den AF-ON-Knopf neben dem Auslöser für Hochformat vielleicht versehentlich gedrückt hältst?:confused:
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben