nikon cp 995 probleme mit akku

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

Anonymous

Sehr aktives Mitglied
Registriert
hallo, ich habe seit kurzem probleme mit meinen beiden akkus, davon ist ein akku ein original nikon akku und den anderen habe ich gebraucht gekauft.
wenn ich nun den akku in die kamera einlege, zeigt die kamera mir an, dass der akku leer ist (das akku-symbol blinkt im display). Als ich den 2. akku eigelegt habe, genau das selbe spielchen. Ich war mir jedoch recht sicher, dass beide akkus noch nicht leer sein konnten.
Jedenfalls habe cih sie, um sicher zu gehen, doch nochmal ins nikon-akku-ladegerät gesteckt, welches mir auch angezeigt hat, dass sie geladen werden, da das rote lämpchen leuchtete, welches erlischt, wenn der ladevorgang abgeschlossen ist.
heute morgen war das besagte lämpchen des ladegerätes erlischt, nun konnte ich mir also sicher sein, dass die akkus geladen sind, oder?
Ich hab den akku also wieder in meine kamera gesetzt und hatte wieder das gleiche problem: das symbol zeigte ganz kurz an, der akku sei voll, dann halb leer.
ich werde gleich versuchen noch etwas damit zu fotografieren und gucken wie lange der akku, der laut ladegerät voll sein müsste, wirklich hält.

Hattet ihr auch schonmal so ein problem?

Sollte ich vieleicht mal die kontakte in der kamera reinigen, wenn ja, wie mache ich das?

o_g
 
Anzeigen
K

klaus harms

Guest
o_g";p="2495 schrieb:
hallo, ich habe seit kurzem probleme mit meinen beiden akkus, davon ist ein akku ein original nikon akku und den anderen habe ich gebraucht gekauft.
wenn ich nun den akku in die kamera einlege, zeigt die kamera mir an, dass der akku leer ist (das akku-symbol blinkt im display). Als ich den 2. akku eigelegt habe, genau das selbe spielchen. Ich war mir jedoch recht sicher, dass beide akkus noch nicht leer sein konnten.
Jedenfalls habe cih sie, um sicher zu gehen, doch nochmal ins nikon-akku-ladegerät gesteckt, welches mir auch angezeigt hat, dass sie geladen werden, da das rote lämpchen leuchtete, welches erlischt, wenn der ladevorgang abgeschlossen ist.
heute morgen war das besagte lämpchen des ladegerätes erlischt, nun konnte ich mir also sicher sein, dass die akkus geladen sind, oder?
Ich hab den akku also wieder in meine kamera gesetzt und hatte wieder das gleiche problem: das symbol zeigte ganz kurz an, der akku sei voll, dann halb leer.
ich werde gleich versuchen noch etwas damit zu fotografieren und gucken wie lange der akku, der laut ladegerät voll sein müsste, wirklich hält.

Hattet ihr auch schonmal so ein problem?

Sollte ich vieleicht mal die kontakte in der kamera reinigen, wenn ja, wie mache ich das?

o_g

Vorab, wie Du die Kontakte bei der CP reinigst weiß ich nicht, aber Deine Beschreibung hört sich nach Akkuzuständen an, die nicht mehr so wirklich gut sind.

Wie alt sind die Akkus, wie häufig benutzt, längere Zeit nicht benutzt etc.?

Vielleicht einmal beide Akkus entladen und dann einmal völlig aufladen?
 
Kommentar

Anonymous

Sehr aktives Mitglied
Registriert
Klaus Harms";p="2496 schrieb:
Vorab, wie Du die Kontakte bei der CP reinigst weiß ich nicht, aber Deine Beschreibung hört sich nach Akkuzuständen an, die nicht mehr so wirklich gut sind.

Wie alt sind die Akkus, wie häufig benutzt, längere Zeit nicht benutzt etc.?

Vielleicht einmal beide Akkus entladen und dann einmal völlig aufladen?

ich hab die kamera anfang 2004 gebraucht gekauft (beim fotohändler) hab also keine ahnung wie alt die vorher schon war. den 2. akku hab ich ca.2 monate danach gekauft, war zwar verpackt, aber ob der nun neu oder gebraucht war weis ich nicht so genau.

ich glaube ehrlichgesagt nicht, dass es am alter liegt. was mich zudem noch stutzig macht ist, dass ich das problem ganz plötzlich mit beiden akkus habe.

ich fotografiere ein paar mal in der woche kleinigkeiten und alle paar wochen gehe ich dann mal auf tour, da gaht dann meistens auch ein voller akku für drauf.

mal ne ganz blöde frage: wie entlade ich denn die akkus vollständig? die kamera schaltet sich ja nach ner gewissen zeit von selber aus, dass kann man zwar vermutlich ausschalten, aber gibts denn nicht noch ne andere möglichkeit?
 
Kommentar
-Anzeige-
Oben Unten