Niedrigste Lightroom Version

Leupold

Aktives und bekanntes NF-Mitglied
Hallo Zusammen,

ich habe die letzte Kaufversion von Adobe (Lightroom 6.14).

Auf der Adobe Webseite wird ja angegeben, welche Kamera noch unterstützt wird.
Dort steht bei "Niedrigste Lightroom-Version mit unbefristeter Lizenz erforderlich":
  • D7500 - 6.12
  • D500 - 6.5

Ich habe mir auf der Webseite von DPREVIEW die dortigen NEF Dateien zum Vergleich runtergeladen.
Diese kann ich aber in meiner Lightroom Version betrachten und bearbeiten.

Ist die Angabe bei Adobe ein Fehler, oder haben die neueren D500 eine andere Firmware, dass es nicht mehr unterstützt wird?

Gruß

Thomas
 
Bild

Leupold

Aktives und bekanntes NF-Mitglied
6.5 < 6.12 < 6.14
6.14 ist die letzte und damit höchste der 6er-Version

Ja, aber schau mal was ich geschrieben habe.
Ich habe die Version 6.14, also lt. Adobe wird damit die D500 nicht unterstützt.
Die NEF Datei der D500, die ich mir bei DPREVIEW runtergeladen habe, kann ich aber betrachten und auch bearbeiten, obwohl lt. Adobe dafür die Version 6.5 (die es ja im Grunde nicht gibt, da die 6.14 die letzte Version ist) erforderlich wäre.

Wenn ich mir also eine D500 neu kaufen würde, funktioniert das mit der 6.14, wir mit der Musterdatei, oder nicht.

Oder bedeutet Deine Angabe, dass die 6.5 kleiner (<) als die 6.12 sein soll?
 

dembi64

NF-F Premium Mitglied
quasi das 14.Update der 6er Version. Ok, kann man verstehen, muss man aber nicht :unsure:
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben