Neu Kamera und schon defekter Pixel auf Sensor


K

Klirrfaktor

Guest
Hallo zusammen,

ich habe Heute meine neue D300 gekauft und musste mit schrecken feststellen, dass ein defekter Pixel unten links auf dem Sensor ist!
Was soll ich nur machen?
Ich hatte das selbe bei meiner Minolta 7D und das hat mich immer gestört
und jetzt das:heul:
Am liebsten möchte ich sie austauschen!


Was würde Ihr machen?

Gruss
Rolf
 

Brummels

Unterstützendes Mitglied
Meine D300 hat auch 2 Deadpixel, beinahe an gleicher Stelle.

Finde ich nicht weiter tragisch.

Wenn du zB Lightroom nutzt, wird das automatisch behoben, CNX machts mit einem Mausklick.
 
Kommentar

welle

Unterstützendes Mitglied
Das sieht ganz danach aus. Solange ich Garantie darauf habe würde ich IMMER sie zum Service bringen. Keine Frage.
 
Kommentar

Brummels

Unterstützendes Mitglied
Das sieht ganz danach aus. Solange ich Garantie darauf habe würde ich IMMER sie zum Service bringen. Keine Frage.
Vermutlich rechnet der Service den Deadpixel einfach nur per Software raus, bzw. deaktiviert den. Einen neuen Sensor gibts da bestimmt nicht.
 
Kommentar

welle

Unterstützendes Mitglied
Vermutlich rechnet der Service den Deadpixel einfach nur per Software raus, bzw. deaktiviert den. Einen neuen Sensor gibts da bestimmt nicht.
Völlig wurscht was sie damit machen. Wozu habe ich Garantie und ich persönlich habe keine Lust jedesmal mit EBV den Pixel weg zu radieren.
 
Kommentar

lutz_s

Unterstützendes Mitglied
Hi,
ich würd' versuchen sie umzutauschen. Alle meine Digicams hatten das bisher (bis auf die Nikons!), Umtausch war nie ein Problem.
Bei meiner D70 ist nach knapp einem Jahr ein Pixel gestorben, den hat der Nikon-Service "weg-gemappt". Ging sogar noch auf Garantie.

Lutz
 
Kommentar

geribua

Unterstützendes Mitglied
Net weiters schlimm, ich habe auch ein dead Pixel.
Ist aber nicht immer sichtbar, kommt auf die Aufnahme an.
Es sind ja noch genug andere da, die leben, da kommt es auf eines mehr oder weniger net an.:hehe:
 
Kommentar
K

Klirrfaktor

Guest
Mich ärgert, dass die bei einer so teuren Kamera vorkommt und dies nicht bei der Kontrolle auffällt?
Soll ich zu erst zum Händler, oder Nikon Schweiz anrufen soll.
Ich hatte auch schon Schwierigkeiten mit meiner Minolta, war 4 mal zur Reparatur. Ich will so etwas nicht noch mal durch machen!:mad:
Aber eigentlich ist der Händler gar nicht verpflichtet die Kamera zurückzu nehmen, oder?
 
Kommentar

welle

Unterstützendes Mitglied
Doch im Garantiefall ja.
 
Kommentar

ManfredG.

Sehr aktives Mitglied
Bei einer heute gekauften Kamera dürfte die Reklamation kein Problem sein, geh einfach mal zu Deinem Händler hin...
 
Kommentar

geribua

Unterstützendes Mitglied
Da gibt es einen Bericht überStaub und Dead Pixel, und wird auch berichtet das es für die D100 scheinbar ein Programm gibt um diese Dead Pixel selbst auszublenden.
Vielleicht gibt es auch dieses Prg.für die D300

Oder ein Test Programm hier.
 
Kommentar

ThinkBlue

Unterstützendes Mitglied
hallihallo,

...das schaut aber nicht nur nach einem pixel aus -oder?!
bei meiner d200 hatte ich auch mal einen toten pixel...
...und der hat mich tieeeeeerisch genervt.
zum glück hat sich das dingens aber immer erst bei deutlicher vergrößerung gezeigt.

komischerweise habe ich bei keiner anderen kamera bisher diese elenden
kaputten pixel gehabt.
ist das eigentlich eine krankheit von nikon?! :mad:

bei meiner d300 ist (noch) alles im lot.
nix tote pixel.
ausser minimalem dreck auf dem sensor, den der rüttler aber entfernt hat, hatte die noch nichts.

also, ich würde das gute stück entweder (sofern möglich) umtauschen, oder ab zum service damit.

ich habe keine lust, bei jedem bild mit ebv pixel weg zu machen oder mir extra was zu kaufen, was die dann automatisch entfernt.

beschneiden, drehen etc. ist ja noch i. o. aber mehr will ich nicht.
meine filme hatten früher auch keine toten pixel.
und ich gehöre in den meisten fällen zum lager "was unbedingt muss... ok, aber nicht mehr"
...ausser ich probiere mal was für mich neues aus, wie z. b. hdr etc.

viele grüße, ThinkBlue
 
Kommentar
K

Klirrfaktor

Guest
Guten Morgen zusammen

ich gehe Heute in die Berge und versuche noch das telefonisch zu klären.
Bin gespannt was die dazu meinen?
So wie ich euch verstanden habe, würdet ihr auch versuchen sie einzutauschen?

Gruss
Rolf
 
Kommentar

bk.968

Unterstützendes Mitglied
Hmm, Klirrfaktor ... :D

Schöne Elektrostaten hast Du da. Martin Logan?


Ach ja, den Umtausch würde ich auch probieren und falls nicht, Pixel abschalten ist auch kein (Service-) Drama.
 
Kommentar
P

Photoauge

Guest
Kommentar

Rudi

Unterstützendes Mitglied
...jeder Sensor hat Dead Pixel, normalerweise werden diese in der "Factory" "gemapped", damit sie kein Einfluß nehmen auf das Bildergebnis. Die Nikon Niederlassung sollte dieses erneute "Mapping" durchführen können für Dich.
 
Kommentar
P

Paullsen

Guest
Ich habe noch nie "Hot Pixel" in meine Ex-D70 und heutigen D300.

Paulssen
 
Kommentar

Hesson

Aktives und bekanntes NF-Mitglied
"Mein" Pixelfehler bei der D300 wurde in der Garantiezeit anstandslos repariert. Kamera wurde eingeschickt, Pixel deaktiviert, und nach ca. 5 Tagen hatte ich die Kamera wieder.
 
Kommentar
Oben Unten
LiveZilla Live Chat Software