Mamiya 645 Pro Drama


pfannkuchen2001

Unterstützendes Mitglied
Hallo,

ich habe es endlich geschafft über meinen Schatten zu springen, und mir eine Mittelformatkamera zuzulegen. eine Mamiya 645 Pro. Ein wunderbares Teil.
Natürlich habe ich das ding bei ebay gekauft. und dazu noch bei Adorama.
Nach einem riesen Hickhack wegen der Bezahlung ist die Kamera nun doch endlich bei mir angekommen. Naja schön sieht sie ja aus. nur funktionieren tut sie nicht!
Das erste was ich gemacht hab war, eine Batterie zu kaufen. der Batteriecheck sagt auch, das sie Voll ist.
Das Problem ist, wenn ich auslöse, dann kommt nur ein kaum hörbares "klack" aus der kamera. auslösen tut da nix. auch der selbstauslöser funktioniert. nur das am ende der Wartezeit nur dieses winzige klack kommt.
habe ich irgendwas nicht verstanden? Den Userguide habe ich seeehr aufmerksam gelesen und alles so gemacht, wie darin steht. es ist zum Kotzen. (sorry)

hier noch ein kleines Video von dem ganzen malleur:


Hat jemand irgendeine Idee, woran das jetzt genau liegen kann? also das sie wohl kaputt ist, das habe ich auch schon mitbekommen. Aber genauer?
irgendwelche Ideen?
Hat jemand erfahrung mit adorama, wie das mit rücksendungen ist? bleibe ich da auf den Versand/Zoll-Gebühren sitzen (auch für rückflug?)?

Oder gibt es irgendwas was man da machen kann? Das klack kommt glaube ich von oben aus gesehen von der unteren linken seite.

Hoffentlich hat jemand eine Idee... ...immerhin war das ding ja auch nicht ganz billig

traurige Grüße...
 

WolframO

Aktives NF Mitglied
Hallo,
kenne nur die RB67. Da wäre das so, wenn das Objektiv auf Spiegelvorauslösung eingestellt ist. Vielleicht hat die Cam auch Spiegelvorauslösung...
Gruß WolframO
 
Kommentar

scw2wi

Sehr aktives Mitglied
Hallo Pfannkuchen,

ich hoffe, du hast eine Bedienungsanleitung.

Der Hebel am Objektiv sollte bei der Aufnahme in Stellung A stehen.
Stellung M ist nur für die Abblendfunktion.

Falls das AV-Symbol blinkt, ist der Verschluss nicht gespannt oder der Schieber bei der Kassette noch falsch eingesetzt.
Falls nur die Zeit blinkt, ist die Batterie leer.

Sonst hab ich nur noch den Tipp, die Zeitautomatik (A, AEL) nicht mit der Spiegelvorauslösung zu kombinieren.

Mehr fällt mir auf die Schnelle nicht ein zur Bedienung.

Walter
 
Kommentar

pfannkuchen2001

Unterstützendes Mitglied
Klar hab ich eine Bedienungsanleitung ;)
und ich hab sie sogar sehr aufmerksam durchgelesen und (meiner meinung nach) verstanden :)

und ich habe mitbekommen, das wirklich irgendwas mit der Kurbel nicht ok ist:


eigentlich sollte man doch sowohl bei multi als auch bei normal aufnahmen die Kurbel Drehen können?!:mad:



Grüße
 
Kommentar
Oben Unten
LiveZilla Live Chat Software