Kleiner blauer Fleck auf den Bildern

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

00frieli

Aktives NF Mitglied
Registriert
Guten Morgen,

habe am Wochenende auf einer Feier fotografiert. Jetzt bei der Nachbereitung der Bilder ist mir aufgefallen, dass alle Bilder in den dunklen Bereichen (z.B. wie auf dem Bild Hintergrund bei Blitzaufnahmen) einen winzig kleinen blauen Fleck an der selben Stelle haben.
Habt ihr eine Ahnung, was das sein könnte? Ich vermute ja schon das schlimmste, dass der Sensor defekt ist. Das würde vermutlich teuer werden. Es wurden mehrere Speicherkarten verwendet, daran kann es also eigentlich nicht liegen.
Es handelt sich übrigens um eine D50 mit knapp 10.000 Auslösungen.

Hier ein 100% Ausschnitt, wo der Fleck ganz gut zu erkennen ist.

407448bcca88ef8c4.jpg


Wäre toll, wenn mir jemand was dazu sagen könnte.

Danke und viele Grüße
Frank
 
Anzeigen

Michael K.

NF-F Premium Mitglied
Premium
Registriert
prüfe mal ob bei hellen Flächen an gleicher Stelle ebenso ein Fleck erscheint.
Dann wäre eine Sensorreinigung angebracht.

Tritt der Punkt nur bei längeren Belichtungszeiten auf, könnte der Sensor schadhaft sein. Ob sich ein Sensortausch lohnt bei der D50?
 
Kommentar

kumgang3

Unterstützendes Mitglied
Registriert
Als erstes würde ich mal versuchen,wie es nah einer Sensorreinigung aussieht,dann wüßte man mehr.
Guten Morgen auch Dir und einen schönen Tag noch!
mit freundlichen Grüßen,-kumgang!:)

Nachtrag:Hast du nur mit einer Linse fotografiert,oder die Linsen gewechselt?
 
Kommentar

Hanner B.

Administrator
Teammitglied
Staff
das ist ein hot pixel. ein fehler des sensors, der allerdings so gewöhnlich ist, dass man den sensor nicht als "defekt" bezeichnen kann. bei sechs millionen kollegen ist schon mal ein fauler dabei. entweder damit leben und wegstempeln oder vom nikon-service ausmappen lassen.
 
Kommentar

00frieli

Aktives NF Mitglied
Registriert
Erst mal danke für die schnellen Antworten!!

prüfe mal ob bei hellen Flächen an gleicher Stelle ebenso ein Fleck erscheint.
Dann wäre eine Sensorreinigung angebracht.

Tritt der Punkt nur bei längeren Belichtungszeiten auf, könnte der Sensor schadhaft sein. Ob sich ein Sensortausch lohnt bei der D50?

Bei hellen Flächen kann ich nichts erkennen. Die Belichtungszeiten sind unterschiedlich, So zwischen 60 und 250.
Schmutz auf dem Sensor hatte ich schon mal, aber da war halt ein dunkler Fleck, kein blauer. Mich irritiert da die farbe ein wenig.

Nachtrag:Hast du nur mit einer Linse fotografiert,oder die Linsen gewechselt?

Nur mit einer Linse. Meinst du ein so winziger Fleck könnte von der Linse stammen? Ist ein Versuch wert. Danke für den Hinweis.

das ist ein hot pixel. ein fehler des sensors, der allerdings so gewöhnlich ist, dass man den sensor nicht als "defekt" bezeichnen kann. bei sechs millionen kollegen ist schon mal ein fauler dabei. entweder damit leben und wegstempeln oder vom nikon-service ausmappen lassen.

Also wegstempeln käme da für mich nicht in Frage. Auf so ner Feier können schon mal 200 Bilder übrig sein. Die möcht ich nicht alle stempeln müssen.

Was ist denn ein hot pixel und was ist ausmappen lassen??

Viele Grüße
Frank
 
Kommentar

Hanner B.

Administrator
Teammitglied
Staff
wegstempeln ginge ja auch "automatisiert" per stapelverarbeitung oder mit speziellen programmen. beim ausmappen wird das "verrückte" pixel einfach "abgeschaltet" und mit dem durchschnitt seiner nachbarn ersetzt.
 
Kommentar

00frieli

Aktives NF Mitglied
Registriert
Aaaah, danke für eure Aufklärung!!

Ich hab dieses Bild jetzt auch mal an den Nikon Service gesandt.
Mal sehen, was die so sagen werden...
 
Kommentar

Fussel

Aktives und bekanntes NF-Mitglied
Registriert
Hallo Frank !

Habe gerade ein ähnliches Problem mit meiner D300 :frown1:
Gib mal Bescheid, was Nikon geantwortet hat. Bin nämlich auch noch nicht sicher, was ich machen soll.
Werde den Kumpel aber mal im Auge behalten.

Als erstes würde ich mal versuchen,wie es nah einer Sensorreinigung aussieht,dann wüßte man mehr.

Kann das sein, das Schmutz auf dem Sensor nur einen einzigen Pixel beeinflusst. :confused:

Achja; Habe übrigens im Internet folgende interessanten Link entdeckt.

Gruß Axel
 
Kommentar

00frieli

Aktives NF Mitglied
Registriert
Guten Morgen,

danke für den Link. Das werd ich auf jeden Fall mal testen.

Gestern hab ich mal Testaufnahmen gemacht. Der Fehler tritt bei ISO 800 und 1600 auf, aber jeweils an einer anderen Stelle. Wenn ich eine weisse Wand ablichte, kann ich nichts erkennen. Nur in sehr dunklen Bereichen. Ist es normal, dass der Fehler bei ISO 800 woanders sitzt als bei ISO 1600?
Falls man die Sache doch ausmappen lässt: Das geschieht per Software oder? Wird denn das raw File dann auch schon korrigiert? Dies ist doch eigentlich unbearbeitet.
Ich werde euch auf jeden Fall noch wissen lassen, was Nikon dazu sagt.

Viele Grüße
Frank
 
Kommentar

Fussel

Aktives und bekanntes NF-Mitglied
Registriert
Hallo !

Also eigentlich sitzt ein defekter Pixel immer an der gleichen Stelle. Geht gar nicht anders. Wie sich das jetzt mit den ISO - Zahlen und der weißen Wand verhält, kann ich nicht genau sagen, dafür stecke ich zu wenig in der Materie. Aber vermutlich sind es zwei defekte Pixel, die sich unterschiedlich verhalten. :eek:
Was ich noch sagen kann ist, das es in der Kamera wohl ein EPROM gibt, in dem alle Koordinaten von fehlerhaften Pixeln gespeichert sind. Der neue Pixelfehler wir einfach hinzugefügt. Vermutlich über den USB - Anschluss. Damit dürfte dann auch zukünftig in der NEF - Datei kein Fehler mehr zu sehen sein. Also das Hoffe ich jedenfalls. :kopfkratz:

Ein Axel :)
 
Kommentar

00frieli

Aktives NF Mitglied
Registriert
Hallo Allerseits, also von Nikon habe ich heute Antwort erhalten. Ich muss schon sagen, die sind wirklich recht flott. Die Antwort finde ich aber ein wenig seltsam:"bei den von Ihnen gesendeten Beispielbildern sind die aufgetretenen Pixelfehler leider normal und nicht zu vermeiden. Eine Abschaltung einzelner Pixel würde hierbei auch keine Besserung bringen. Der Grund hierfür liegt in der dabei verwendete Einstellung des Bildes vor, was mit einer sehr hohen ISO-Zahl aufgenommenwurde. Bei diesen Einstellungen tritt jeweils ein verstärktes Bildrauschen auf, durch das derartige Pixelfehler entstehen. Unter Verwendung einer geringeren ISO-Zahl sollte dieser Fehler zu beheben sein. Ich bedauere, Ihnen keine passende Lösung anbieten zu können, stehe Ihnen aber selbstverständlich auch weiterhin für Ihre Fragen und Anregungen zur Verfügung. Mit freundlichen Grüßen" Warum würde die Abschaltung keine Besserung bringen? Na ja, egal. Ich habe soeben dieses kostenlose Pixelfixer heruntergeladen und getestet. Was soll ich sagen: Das Teil funktioniert hervorragend. Ich kann einzelne Hotpixel lokalisieren und dann im Programm hinterlegen, bei welcher ISO Zahl überhaupt etwas unternommen werden soll. Bei mir nur Aufnahmen ab ISO 800. Das Prgramm bearbeitet dann die NEF Files und speichert auf Wunsch die Originaldatei unter einem andern Namen ab, so dass selbst bei einem Programmfehler die Originaldatei erhalten bleibt. Da ich eh nur in raw arbeite, werde ich das Programm einfach immer kurz über meine Dateien laufen lassen und gut ist.Ich wünsch euch noch einen schönen Abend und Danke für eure HilfeFrank Tschuldigung, meine Formatierung geht irgendwie nicht
 
Kommentar

Fussel

Aktives und bekanntes NF-Mitglied
Registriert
Ich schon wieder :D

Irgendwie denke ich, das Nikon nicht ganz unrecht hat. Das Ausmappen des blauen Pixel würde vermutlich das Gesamtbild kaum beeinflussen.
Aber die haben ja nicht geschrieben, das es nicht möglich ist, sonder nur, das es nichts bringt. :rolleyes:

Jedenfalls danke Dir für die Antwort von Nikon.

Gruß Axel
 
Kommentar

00frieli

Aktives NF Mitglied
Registriert
Hallo Axel,

mit dem von dir verlinkten Programm bin ich ja jetzt auch ohne ausmappen glücklich :up:

Und was soll ich sagen, das Programm hat sogar noch 2 weitere (grüne) Pixel gefunden, die ich vorher gar nicht bemerkt hatte. Die hab ich natürlich direkt mit ins Programm genommen.
Aber so lange die Pixel nicht im Bild auffallen, würd ich auch nix unternehmen.

Viele Grüße
Frank
 
Kommentar
Oben Unten