Katalog in PSE... Bilder fehlen


boulevard

Unterstützendes Mitglied
Hallo, ich habe alle Bilder von meinem Laptop auf eine externe Festplatte verbannt. Jetzt stelle ich fest, das mein PS Elements 7 zwar den Katalog rekonstruiert hat, aber diejenigen Bilder die bearbeitet wurden, zwar in der Vorschau, aber nicht mehr in voller Auflösung anzeigt...???

Ich bin da wirklich ratlos. Theoretisch müßte ich verlorene bilder wieder mit dem Katalog verbinden, aber PSE sagt mir dann, dass ein Verbinden nicht möglich ist, da die Bilder schon im Katalog enthalten seien. Also wie gesagt: die Bilder sind im Katalog, aber nur als Vorschau. (erkennbar an dem kleinen Fragezeichen im Bild) Klickt man sie an, wird nur die Miniauflösung angezeigt.

Die unbearbeiteten Bilder hingegen werden ord. angezeigt.

Kann mir da jemand einen tip geben?

Danke, Martin
 

anderson

Unterstützendes Mitglied
Ich bin da wirklich ratlos. Theoretisch müßte ich verlorene bilder wieder mit dem Katalog verbinden, aber PSE sagt mir dann, dass ein Verbinden nicht möglich ist, da die Bilder schon im Katalog enthalten seien.
Hallo Martin,
hast Du testweise mal versucht eins von den fraglichen Bildchen aus dem Katalog zu löschen (nur aus dem Katalog, nicht von der Festplatte!) und dann wieder neu hinzuzufügen?

Externe Festplatte ist angeschlossen?

Gruß
Anderson
 
Kommentar

SAH

Unterstützendes Mitglied
ja das war auch einer der gründe, warum ich von den datenbanken bei der archivierung weg bin. und zum guten alten ordnersystem zurück bin.
irgendwo kann man dies mit den vorschaubildern und dem wegbrennen einstellen, das nur mindere quali angezeigt wird. sehr komisch ist allerdings, dass es nur bei bearbeiteten so ist.

die frage mit der angeschlossenen festplatte hätte ich auch noch gestellt. überprüf das nochmal.

gruß
sven
 
Kommentar

boulevard

Unterstützendes Mitglied
Die Festplatte ist angeschlossen.

Die "Lösung" ist, mit dem Windows Explorer die verlorenen Dateien umzubenennen. Dann findet sie PSE auch wieder und sie werden als neue Bilder importiert und müssen dann wieder in die Kataloge verteilt werden. Viel Arbeit......

Es handelt sich nur um bearbeitete Dateien, die vom Programm vorher das Kürzel "bearbeitet" an die Dateinahmen angehängt bekamen. Ich habe nun dieses Wort überall gelöscht und siehe da..... sie werden wieder erkannt.

Verstehen tue ich das nicht, denn die Dateien sind ja vorher erkannt worden, erst nach umkopieren auf die andere FP wurden sie (und nur die) nicht mehr geladen, auch wenn man sie wieder anhand des Pfades zum bild verknüpfen wollte.

Na ja, der Zweck heiligt die Mittel, danke für die Tips!
 
Kommentar
Oben Unten
LiveZilla Live Chat Software