"ICC-Farbprofil einbetten" verursacht Tonwertabrisse?!?

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

gruenbaer

Sehr aktives Mitglied
Registriert
Hallo,

drastisch aufgefallen ist es mir bei diesem Foto:

picture.php


Während ViewNX, CNX2, IE und auch Paint die Zeichnung in den schwarzen shirts so wiedergeben, wie ich sie im CNX2 (als *.NEF) zuletzt gesehen habe, gibt es in MS Office Picture Manger und der Windows Bild- und Faxanzeige nur schwarzen, flächigen Pixelmatsch zu sehen. Probiert es aus ...
Da die meisten, an die ich Fotos herausgebe, sie genau damit ansehen, ist das einigermaßen mißlich.

Wenn ich das Häkchen beim *.jpg-Abspeichern aus CNX2 abwähle, scheint das Problem verschwunden.

Was mache ich falsch? Wofür braucht es diese Einbettung oder ist sie schlicht verzichtbar?

Fragen über Fragen ...

Danke für Eure Hilfe.
Dirk
 
Anzeigen

gruenbaer

Sehr aktives Mitglied
Registriert
Nein, hab ich nicht. Ist ein popliger Laptop-Monitor.
Viewerabhängig tritt es auf oder nicht ...
 
Kommentar

gpox

Sehr aktives Mitglied
Registriert
Moin

die Frage ist ja und hast du NICHT erwähnt....welches Profil???

denn Fakt ist die Windows Bildanzeigen kann nix vernünftiges :p

Profile werden nur richtigt interpretiert von Programmen die auch Farbmanagement haben.
Mfg gpo
 
Kommentar

gruenbaer

Sehr aktives Mitglied
Registriert
Moin
die Frage ist ja und hast du NICHT erwähnt....welches Profil???

Moin.

achso. hmmmm.
Ich habe noch gar nichts "profiliert". Die Option "... einbetten" wird mir von der NX2-Dialogbox angeboten, wenn ich das bearbeitete File als *.jpg abspeichere. Ich kann's ja weglassen (dann scheint's behoben), aber wofür braucht man's?

Vermutlich liegt der "Fehler" in den (Standard-)Einstellungen von NX2? Nur wo?

denn Fakt ist die Windows Bildanzeigen kann nix vernünftiges
Mag ja sein, aber das sind nunmal die Bedingungen, denen ich "ausgesetzt" bin. Kollegen, Freunde, Familie - alle wollen sie die Bilder und ich kann denen ja schlecht sagen "Installiere dies und jenes, wenn es einigermaßen vernünftig aussehen soll ..." :fahne:
 
Kommentar

jazzmasterphoto

Erfahrenes Mitglied
Premium
Registriert
.

Mit Verlaub:
Mir deucht, Du weißt nicht, was es mit Farbprofilen auf sich hat.

Deshalb kleine Farbprofil-Kunde ohne Anspruch auf Vollständigkeit:

Farbraum
Dummerweise, oder praktischerweise (eine Frage der Perspektive) gibt es
ziemlich viele unterschiedliche Methoden, den RGB-Farbraum darzustellen.

1) Deine Kamera weist jpg's ein Profil zu: z.B. sRGB
2) Dein Bild enthält das Nikon sRGB Farbprofil

3) Wozu das Ganze?
Farbprofile dienen dazu, konsistente Farben über mehrere Geräte hinweg
zu erzielen, um sicherzustellen, daß (im Idealfall :)) Dein Ausdruck exakt
genauso aussieht wie das wirkliche Leben.

4) Anforderungen
Damit vorgenanntes funktionieren kann, bedarf es einer aufeinander
abgestimmten Gerätekette, die das jeweilige Farbprofil auch lesen und
korrekt interpretieren kann. Ein berühmter Schwachpunkt ist immer der
Monitor, der idealerweise kalibriert sein sollte, d.h. tatsächlich WYSIWYG
anzeigt. Es geht auch ohne, wenn man seinen Workflow kennt ...

5) Interpretation
Viele EBV, aber nur wenige Browser, sind in der Lage, Farbprofile korrekt
zu interpretieren, d.h. Bilder farb- und helligkeitsrichtig anzuzeigen.

Mein Browser, aber auch meine EBV ist in der Lage, Nikon sRGB richtig
darzustellen. Andere können tumb bloß RGB auslesen, was die Darstellung
des korrekten Farbraums natürlich einschränkt.


Um auf das Bild zu sprechen zu kommen:
Ich sehe keine Tonwertabrisse, sondern BH-Kanten, Falten etc. in schönen
Schwarzabstufungen. :cool:

Für Internet-Anwendungen speichere ich Daten grundsätzlich ohne Profil,
so daß standardmäßig dem Bild nacktes RGB zugewiesen wird, was wirklich
jede Software auslesen kann.

Welche Einstellungen Du nun wählen mußt, um Darstellungsprobleme mit
der "Winzigweich"-Welt zu vermeiden, weiß ich nicht – ich arbeite auf Mac.


Beste Grüße,

Sven

.
 
Kommentar

gruenbaer

Sehr aktives Mitglied
Registriert
Danke, Sven.

Mir dämmerts ...

Im NX2 ist bei mir Nikon sRGB hinterlegt. Wenn man die Option "ICC-Farbprofil einbetten" beim Abspeichern im *.jpg anwählt, bettet NX2 dieses zwar ein, setzt aber in den EXIF im Kapitel "Farbraum" den Wert "undefined". Klingonisch ...

Die Windows-Standardviewer (anders als ViewNX und IE) können das Farbprofil offenbar nicht interpretieren, greifen stattdessen auf den EXIF-Eintrag zurück und zeigen dann plain RGB an. Ändert man den EXIF-Eintrag (etwa mit PhotoMe) in "sRGB" ist auch in MS Office Picture Manager das Problem verschwunden.

Komischer- (bzw. richtiger-)weise setzt NX2 den EXIF-Eintrag "Farbraum" im *.jpg auf sRGB, wenn man die Option "ICC-Farbraum einbetten" abwählt.

Den Hinweis auf den NX2-bug beim EXIF-Schreiben fand ich beim Stöbern hier ... http://www.nikon-fotografie.de/vbulletin/1487542-post6.html

Und - sorry - die hochgeladene Bilddatei eignete sich deswegen nicht mehr, weil die Forensoftware zugeschlagen hat .... es ist ein Kreuz ...

Gruß
Dirk
 
Kommentar

rcr

Sehr aktives Mitglied
Registriert
Und - sorry - die hochgeladene Bilddatei eignete sich deswegen nicht mehr, weil die Forensoftware zugeschlagen hat .... es ist ein Kreuz ...

Hm, ich habe die Exif-Daten sehen können und da steht unter anderem drin, dass Du eine Uralt-Version (2.2.4) von CNX2 verwendest.

Mal versucht, ob Du das gleiche Problem mit der aktuellen Version (2.2.8) hast?
 
Kommentar

gruenbaer

Sehr aktives Mitglied
Registriert
Die updates auf 2.2.6 und sodann 2.2.8 habe ich durchlaufen lassen. Keine Änderung :-(
- Bei Häckchen ist in den EXIF "Farbraum" "nicht festgelegt" -> Fehlinterpretation
- bei Abwahl ist in EXIF "Farbraum" mit "sRGB" belegt -> korrekte Anzeige

so ein Murks ...
 
Kommentar
-Anzeige-
Oben Unten