Hilfe benötigt zu basiccolor 4 / squid 2 / Eizo SX2461 - was kann da sein?


THS

Unterstützendes Mitglied
Hallo zusammen,

seit meinem letzten Thread in dem Unterforum hier habe ich mich intensiv mit Farbmanagement auseinander gesetzt...
Als letztes fehlte mir noch ein ordentliche Kalibration zu meiner doch recht teuren Hardware mittlerweile, so dachte ich.
Ich habe mir bei fc basiccolor4 /squid2 bestellt.
Zu meiner HW-Konfiguration grafikmäßig :
Matrox P690
Eizo SX2461W

Auf dem Produktionsschild des squid unten steht X-Rite : eye one display 2, scheint also ein Original zu sein.

So weit so gut :
Habe basiccolor installiert, auf D50, L*, 120 cd kalibriert, sah soweit alles gut aus.

Monitorprofil wurde erstellt und die Ergebnisse in basiccolor überprüft, das war das Ergebnis :

Delta E :
Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Delta E94 :
Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Wird der Rechner jetzt neu gestartet und mit basiccolor die Kalibration nochmals überprüft bekomme ich folgendes :eek: :eek: :eek:

Delta E :
Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Delta E94 :
Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!


Der Squid wurde beide Male in basiccolor auf dem Tisch aufliegend kalibriert.

Ein Grauverlauf der fc zeigt nach der Kalibration Streifen und in 2 Tönen auch einen deutlichen Rotstich (in Capture NX2 geöffnet, da ich ja CM dafür brauche).

Kann mir bitte jemand sagen was da los ist? ICC-Profil ist auch das erstellte in der Systemsteuerung eingetragen...

M.E. sieht ohne Kalibration der Grauverlauf bedeutend besser aus, jedoch weichen die Werte bei einer Messung noch viel deutlicher ab.

Ich komme hier langsam nicht mehr klar (nichts mehr essen und so aus Verzweiflung) :( :D
 

DimitriB.

Unterstützendes Mitglied
Hallo,

ich habe seit gestern auch diese Kombi: EIZO 2461 und den SQUID2 von fcprints. Nach dem ersten Versuch der Profilierung 5000K L* 130cd: sehen die Abweichungen Delta E 94 bei mir relativ klein aus. Max. liegt bei ca. 3.
Dabei habe ich nur die RGB-Werte wie folgt verändert: R:100% G:ca.80% B: ca.68%. Sorry, bin jetzt nicht Zuhause, deswegen die ca. Werte!

Da ich der absolute Anfänger bin, habe ich folgende Fragen an die Spezialisten: ich arbeite mit Adobe RGB, ist es sinnvoll auf 5000K zu kalibrieren? Denn die Windows Oberfläche ist jetzt von dem roten Kanal übersteuert. Alle Bilddateien, die aus dem Netz sind und kein Farbprofil beinhalten sind demnach auch sehr rotlastig. Wie geht man damit um?

Desweiteren: ist es als Ok anzunehmen, dass die Blauwerte und Grünwerte so weit von dem Rotenkanal abweichen? Aber sonst komme ich nicht auf die 5000K!

Gruß

Dimitri
 
Kommentar

THS

Unterstützendes Mitglied
Hi Dimitri,

wenn Du keine EBV machst schalte doch einfach auf ein anderes Monitorprofil um.
 
Kommentar
Oben Unten
LiveZilla Live Chat Software