Gitzo Stativ Beinsegment defekt

K73

Aktives NF Mitglied
Hallo zusammen,

ich habe ein gutes altes GITZO G1227 MKII, mit Linhof Kopf. Das Stativ hat mir viele Jahre gute Dienste geleistet, nun ist eine Feststellschraube am untersten Beinsegment fest.
Die Feststellschraube sitzt bombenfest, lässt sich in keine Richtung drehen, auch mit Gewalt nicht. Der nächste Schritt wäre eine Wasserpumpenzange. Das Stativbein ist jedoch locker. Weiß vielleicht jemand Rat?

Eine schöne Weihnachtszeit und viele Grüße

Torsten
 
Bild

gpox

Sehr aktives Mitglied
Moin
hast du damit mal im Wasser/Dreck gestanden.....:mad:...o_O....:cool:

was meist immer geht ist >>> Heißluftgerät.....aber nicht volle Pulle

üblicher Föhn ginge auch..................probieren o_O

Frohes Fest...Mfg gpo
 

Candelumix

Nikon-Clubmitglied
Im zweiten Schritt könntest du es vielleicht mit Caramba&Co. Rostlöser und Geduld versuchen.
 

cjbffm

Registrierte Benutzer_B
Das ist so eine Schraubhülse?

Das hatte ich auch mal bei meinem ebenfalls ziemlich alten Gitzo. Mit viel Geduld und Spucke (genaueres weiß
ich nicht mehr), und mit Gummihandschuhen habe ich es irgendwann geschafft.
Aber ohne Zange o.Ä.!!! Schon gar nicht so eine Klempner-Schlampzange.
Wichtig ist, daß Du immer in die richtige Richtung drehst.

Grüße, Christian :sdb50003:
 
Zuletzt bearbeitet:

cjbffm

Registrierte Benutzer_B
Moment!
Gerade habe ich nach "GITZO G1227 MKII" gesucht und als Ergebnisse Karbon-Stative erhalten.
Wenn das Karbon ist (dann ist es doch noch nicht alt), rate ich vom Gebrauch einer Zange noch
dringender ab. Karbon ist spröde und bricht schnell!

Grüße, Christian :sdb50003:
 

K73

Aktives NF Mitglied
Ja, eine Schraubhülse.

Genau deswegen hatte ich auch noch gezögert, was rohe Gewalt betrifft. Das Stativ habe ich bestimmt schon 15 Jahre. Es stammt, wenn ich mich richtig erinnere, aus der Anfangszeit der Karbonstative. Damals war das noch etwas ganz besonderes.
 

K73

Aktives NF Mitglied
Problem gelöst! Vielen Dank für eure Hilfe.

Ich habe die Verschraubung, wie von gpox empfohlen, mit einem Fön erwärmt, dann ließ sie sich lösen. Danach alles auseinander geschraubt, neu gefettet und wieder zusammen gesetzt. Funktioniert wieder.

Herzliche Grüße :sdb50003:
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben