Frage zur MF-28

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

swchris

Aktives und bekanntes NF-Mitglied
Registriert
Hallo,

ich habe eine F5 mit MF-28 Rückwand.

Ich lasse die MF-28 zwischen den Bildern immer Datum und Uhrzeit einbelichten.

Nun habe ich bemerkt, daß diese Einbelichtung nicht immer stattfindet. Hin und wieder fehlt sie, manchmal auch 2 oder 3 Bilder hintereinander. Daß ich aus Versehen ein Einbelichtung zwischendurch abgeschalten habe, kann ich m.M. nach ausschließen. Habe auch nicht im CH Modus geschossen, nur S oder CL.

Evtl. ist die Batterie schwach, dachte ich, aber mit einer frischen Batterie habe ich das gleiche Problem.

Ist die MF-28 defekt oder ist das "normal"?

Grüße,
chris
 
Anzeigen

nikkor440

Sehr aktives Mitglied
Registriert
Hast Du eine Bedienungs-Anleitung, auf Seite 19 unter
Einstellen der Einbelichtungsstärke könnte die Lösung
stehen. VG. Axel
 
Kommentar

swchris

Aktives und bekanntes NF-Mitglied
Registriert
Ich habe eine Anleitung. Auf Seite 19 steht wie man die Einbelichtungsstärke (abhängig von der Filmempfindlichkeit) einstellt. Und daß bei CH sich die Bildfrequenz bei Einbelichtung verringert.

Die Einbelichtungsstärke sollte stimmen (ich habe "A" eingestellt, für Auto).

Das Problem ist, daß hin und wieder in einem Film ein paar Bilder keine Einbelichtung haben. Wenn die Einbelichtungsstärke falsch eingestellt wäre, würden ja bei allen Bildern keine (erkennbaren) Einbelichtungen stattfinden.

Daher nochmals meine Frage(n) an andere MF-28 Benützer:

- Habt ihr das bei Euch auch schon mal gesehen?
- Oder ist die Einbelichtung immer bei Euch bei jedem Bild?
- Oder mache ich irgendwas anderes falsch?

chris
 
Kommentar

seamaster

Sehr aktives Mitglied
Registriert
Die Dateneinbelichtung fiel bei mir immer sehr schwach aus, wenn ich die vorgeschriebene Einstellung der ISO in der Rückwand vorgenommen habe. Deshalb wurde eine Stufe niedrigere ISO beim MF-28 eingestellt. Seitdem sind alle Daten gut lesbar.
 
Kommentar

turbo_rolf

Sehr aktives Mitglied
Registriert
Hallo,
ich habe eine F5 mit MF-28 Rückwand.
Kenne ich beide nicht persönlich, aber...
Nun habe ich bemerkt, daß diese Einbelichtung nicht immer stattfindet. Hin und wieder fehlt sie, manchmal auch 2 oder 3 Bilder hintereinander.
lässt mich an einen Wackelkontakt oder verschmutzte Kontakte denken? Dann kriegt die Rückwand nicht mit, dass die F5 ein Foto gemacht hat und belichtet keine Daten?! Liegen die Kontakte so offen, dass ein Reinigungsversuch einfach ist?

Gruß
Rolf
 
Kommentar

mahangeh

Unterstützendes Mitglied
Registriert
Hallo,
ich habe an meiner F5 das gleiche Problem. Ich habe dazu mal einen Testfilm mit allen möglichen Einbelichtungsstärken erstellt.

Die Einbelichtung in das Bild ist nie zu sehen.

Die Einbelichtung auf den Filmsteg ist bei maximaler Einbelichtungstärke (kleine ISO -> L) maximale zu erahnen. Lesen kann man die Einbelichtung aber nicht.

An den Batterien sollte es nicht liegen, da die Rückwand im Betrieb eigentlich von der Kamera versorgt wird. Alle Batteriesymbole haben "voll" angezeigt.

Ich befürchte, dass das Alter des MF-28 hier eine Rolle spielt. Meine F4 mit MF-23 zeigt ähnlich Symptome.

Ich dachte schon, dass es am Film (T-Max 400) liegt. Evtl kann dieser nicht "von hinten" belichtet werden. Daran kann es aber auch nicht liegen. Bei der F6 ist alles allerbestens lesbar.

Hat jemand eine Idee?

Gruß
Markus
 
Kommentar

toyotadesigner

Auszeit
Registriert
Ich habe zwar nicht die genannte Kombi, aber eine F4s mit dem MF-23. In der Filmandruckplatte ist eine Aussparung für ein paar kleine LEDs (nenne ich jetzt mal so, sie werden sicher anders heissen). Diese LEDs einfach mal mit einem Q-Tip und Alkohol reinigen wirkte bei mir zumindest Wunder.

Offenbar bildet sich darauf mit der Zeit - wie auf allen Teilen - ein Belag, der die Lichtausbeute dieser LEDs beeinträchtigt. So ähnlich wie bei den Nikon Scannern, bei denen man auch die Spiegel alle 6 Monate reinigen sollte. Der Belag darauf verringert die Auflösung gewaltig. Er bildet sich trotz Abdeckung der Scanner mit einer Haube wenn sie nicht in Gebrauch sind.

Natürlich sollte man die Goldkontakte ebenfalls alle 6 Monate mal reinigen, denn auch darauf bildet sich ein Belag, was zu Aussetzern führen kann. Die Reinigung geht am besten mit einem Stück vom Kaffeefilter, der fusselt nicht und ist relativ rau, ohne jedoch Kratzer zu hinterlassen. Aber bitte trocken, wenn da Wasser hinter die Kontakte läuft taugt die Kamera nur noch für die Vitrine.
 
Kommentar

swchris

Aktives und bekanntes NF-Mitglied
Registriert
Hallo,
Kenne ich beide nicht persönlich, aber...
lässt mich an einen Wackelkontakt oder verschmutzte Kontakte denken? Dann kriegt die Rückwand nicht mit, dass die F5 ein Foto gemacht hat und belichtet keine Daten?! Liegen die Kontakte so offen, dass ein Reinigungsversuch einfach ist?

Hmm, die Kontakte an der Kamera sehen ein bischen "komisch" aus. Das könnte es sein.
Wie reinige ich die am geschicktesten?
 
Kommentar
-Anzeige-
Oben Unten