Frage an die D70-Fotografen: Schatten auf Hochformatfotos


Gabriele

Unterstützendes Mitglied
Hi @All,

bisher habe ich mit meiner neuen D70 nur ein paar Innenaufnahmen, zumeist mit dem integrierten Blitz gemacht. Anfangs hatte ich die Effekte, dass schwarze Schatten über den Bildern lagen. Ich dachte natürlich gleich an den Gurt bzw. an die Gegenlichtblende und habe dann darauf geachtet, dass diesbezüglich nichts stören kann. Nun hatte ich heute Abend wieder diese Effekte mit den schwarzen Schatten. Teilweise sind sie in Balkenform auf der rechten oder linken Seite, oder aber sie liegen diagonal über dem Bild, oder sie nehmen einen Großteil des Bildes ein.

Bei der Betrachtung der Fotos im Viewer in Miniaturformat ist mir aufgefallen, dass diese Effekte nur bei den Hochformatfotos auftreten (aber nicht bei allen). In Photoshop habe ich diese Fotos aufgehellt, um zu sehen, ob die Zeichnung vorhanden ist. Sie ist. Es ist tatsächlich nur ein Schatten.

Kennt jemand diesen Effekt? Bzw. was mache ich falsch?
 
S

Schakaya

Guest
Kannst du mal ein Beispiel posten. Welches Objetiv hast du verwendet?
 
Kommentar

kzeitel

Unterstützendes Mitglied
RE: Frage an die D70-Fotografen: Schatten auf Hochformatfoto

hallo,
den effekt hatte ich als ich mit internem blitz und sonnenblende auf dem objektiv geknipst habe. dawarf die sonnenblende so einen schatten.
 
Kommentar

Gabriele

Unterstützendes Mitglied
Hi Schakaya,

ich werde mal versuchen ein Bild hochzuladen...

Ich habe das Objektiv dran, dass es dazu gab: AF-S Nikkor 18-70 mm 1:3.5-4.5G ED.

PS: Es hat prima mit dem Hochladen der Fotos geklappt *lobt das Forum & den/die Admin/Mods*. Ich habe 3 Fotos in meine Gallerie gestellt mit 3 Beispielen. Die Fotos sind nicht bearbeitet. Und wie gesagt: Wenn ich die Fotos aufhelle, kommt die Zeichnung zum Vorschein. Und es ist auch nicht bei allen Hochformatfotos so, aber bei vielen.

PSS: Und nicht über meine Modelle lachen. Die halten wenigstens still.
 
Kommentar

Martin F.

NF Team
Das schaut wirklich seltsam aus. Sieht bei Bild 1+2 nach einem Verschlussproblem (Hänger) aus - Bild 3 dagegen ist ganz komisch, keine klare Linie, nur ein "Lichtfleck".
Ob da etwa eine Verschlusslamelle nicht ganz ihre Fassung behalten hat??

Gruss - Martin
 
Kommentar

Gabriele

Unterstützendes Mitglied
Hi MartinF,

ja, an den Lamellenverschluss habe ich auch schon gedacht, aber die Schatten verteilen sich ganz unterschiedlich. Und das Komische ist ja, dass es nur bei den Hochformatfotos ist. Ich habe auch schon vermutet, dass es daran liegt, dass ich die Kamera für das Hochformat nach links drehe und das Blitzlicht dann nicht "am Objektiv vorbei kommt". Aber das stimmt mit den Schatten auch nicht.

Ich werde nachher noch mal ein paar Probeaufnahmen machen und dann auch ein anderes Objektiv ausprobieren (AF Nikkor 24-80 mm 1:2.8-4 D - ich glaube, das kann ich auch verwenden). Vielleicht hat es ja auch etwas mit dem Objektiv zu tun. *etwas ratlos ist*
 
Kommentar

Martin F.

NF Team
RE: Frage an die D70-Fotografen: Schatten auf Hochformatfoto

Noch eine Idee:

die Schattengrenzen sind evtl. doch zu "unscharf" für ein Lamellenproblem.

Ich könnte mir auch vorstellen, daß der Spiegel Mucken macht, entw. der Hauptspiegel oder der kleine AF-Hilfsspiegel darunter. Mach mal die Optik runter und löse mit langen Bel.-Zeiten aus, damit Du evtl. siehst, was unter/hinter dem Spiegel vor sich geht. So siehst Du auch den Verschluss, ob der sauber läuft oder irgendetwas herumschlackert.

In jedem Fall muss es ja eine mechanische Sache sein, wenn es tatsächlich nur im Hochformat vorkommt.

Gruss - Martin
 
Kommentar

Petersbilder

Unterstützendes Mitglied
Hallo Gutlicht
hast Du es denn schon mal mit einem externen Blitzgerät probiert?
Waren die Aufnahmen im "Vollauto"-Modus oder in einem anderen der Bildprogramme? Wenn nein hast Du die effekte auch wenn Du manuell Belichtung und Blende bestimmst?

Gruß
bB
 
Kommentar
S

Schakaya

Guest
Das sieht nicht seltsam aus, das sieht defekt aus...

Wenn es ein Hänger wäre, würde es wie auf meinem Bild aussehen.
Bei meiner ersten F90X hing 1 Lamelle. Das sieht dann so aus wie auf dem Bild unten.



Hast du mal das Objetiv runter gemacht und nachgesehen ob was davor hängt wenn du die Kamera drehst.
 
Kommentar

Martin F.

NF Team
Schakaya";p="9150 schrieb:
Wenn es ein Hänger wäre, würde es wie auf meinem Bild aussehen.
Bei meiner ersten F90X hing 1 Lamelle.
Nun, die D70 macht beim Belichten eine Kombination aus mechanischem und elektronischem (Sensor) Verschluss - so schafft sie ja auch die 1/500 Sync-Zeit.
Schwer zu sagen, wie sich da "Hänger" auswirken, spz. beim Blitzen.

Gruss - Martin
 
Kommentar
S

Schakaya

Guest
Wenn es aber ein Hänger wäre, würde es überbelichten und nicht einen Schatten werfen oder partiell Unterbelichten. Oder habe ich jetzt einen Denkfehler drinnen??
 
Kommentar

Martin F.

NF Team
Schakaya";p="9154 schrieb:
Wenn es aber ein Hänger wäre, würde es überbelichten und nicht einen Schatten werfen oder partiell Unterbelichten. Oder habe ich jetzt einen Denkfehler drinnen??
Nee, beim Blitzen in rel. dunkler Umgebung eben nicht.
Angenommen es hängt irgendwas vor der Sensor während der Blitz auslöst, wird an dieser Stelle eben zu schwach belichtet.
Wenn das z.B eine einzelne Lamelle ist - siehe Bild 2 - dann kann sogar auf beiden Seiten des Schattens Blitzbelichtung erkennbar sein. Der Verschluss läuft im Hochformat ja seitwärts ab. Die Schattenbreite könnte durchaus einer Lamellenbreite entsprechen. Auch Bild 1 könnte so entstanden sein - nur die Nr. 3 ist ganz "daneben".

Gruss - Martin
 
Kommentar

Gabriele

Unterstützendes Mitglied
Hi All,

ich habe nun auch den Spiegel bei abgenommenem Objektiv gecheckt und ich weiß nicht, welches Pferd mich ritt, als ich im Menue mal blätterte und zum Menuepunkt "Spiegel" kam. Dort gibt es 2 Optionen: "Inspektion" und "Normalbetrieb". Ich habe auf "Normalbetrieb" gestellt und gleich ganz viele Probeaufnahmen im Hochformat gemacht (mal links-, mal rechtsrum). Das Problem mit dem Schatten ist nicht mehr aufgetreten.

Bitte nicht lynchen, aber wer hätte das denn gedacht, dass werksseitig der Spiegel auf Inspektion gestellt war. Vielleicht wird das gemacht wegen dem Transport o.s.. Ich weiß es nicht.

Ich danke euch jedenfalls, dass ihr euch meines Problems angenommen habt. Ich hoffe, es ist nun gelöst.

Und für alle, bei denen das Problem auch mal auftritt, siehe oben. :razz:

PS: Danke, MartinF, für den Tipp mit dem Spiegel!
 
Kommentar
S

Schakaya

Guest
Bitte nicht lynchen, aber wer hätte das denn gedacht, dass werksseitig der Spiegel auf Inspektion gestellt war. Vielleicht wird das gemacht wegen dem Transport o.s.. Ich weiß es nicht.
Das kann ich so nicht nachvollziehen. Wenn ich im Menue auf "Inspektion" stelle und auslöse, dann klappt der Spiegel zurück und bleibt in dieser Stellung bis ich ich Kamera ausschalte. Wenn ich dann erneut Auslöse, ist die Kamera automatisch im Normalbetrieb, bis ich im Menue wieder auf Inspektion stelle.

Gut dass der Fehler nicht mehr auftaucht... hätte mich aber dennoch interessiert was das nun war.
 
Kommentar

Gabriele

Unterstützendes Mitglied
RE: Frage an die D70-Fotografen: Schatten auf Hochformatfoto

Hi Schakaya,

ich weiß nicht, ob es die Lösung bzw. das Problem war, ich werde es weiter beobachten.

Ich habe einfach mal alle Programme durchprobiert und auch ein weiteres Objektiv angeschlossen und dann wieder das andere Objektiv. Dann habe ich 27 Fotos gemacht und keinen Schatteneffekt gehabt. Davor hatte ich 35 Fotos gemacht und eines war mit Schatten belegt (eine noch recht gute Quote). Aber eben gestern und am Tag davor waren es sehr viele Schattenfotos.

Wie gesagt: Ich werde am Thema dran bleiben. Momentan bin ich etwas beruhigter. Und an den Feiertagen werde ich die Kamera in vielen Bereichen testen. Ich werde sehen, ob das Phänomen dann wieder auftaucht.

BTW: Habs gerade mal ausprobiert. Stimmt, du hast Recht, beim Anschalten stellt sich die Kamera automatisch wieder um.
 
Kommentar

GuenterM

Unterstützendes Mitglied
Kann ich hier noch eine ähnliche Frage anhängen :?:
Habe mit der D70, einem 2.8 17-35s und dem eingebautem Blitz auch manchmal einen Schatten auf Bildern. Hochkant oder quer ist egal. Der Schatten ist immer im unteren, mittleren Drittel des Bildes, und ca 5 mm hoch,halbkreisförmig. Zuerst dachte ich, das ich evtl. die linke Hand oben auf dem Objektiv liegen hatte, wars aber nicht. Dann dachte ich das evtl. das Objektiv zu lang und im Durchmesser zu gross baut. Hatte ne Anfrage bei Nikon laufen, aber die verwiesen mich auf das Handbuch Seite 101 und da steht das Obketiv als ok drin. Hat noch jemand ne Idee
 
Kommentar

Gabriele

Unterstützendes Mitglied
Hi All,

ich habe meine D70 heute 1:1 umgetauscht bekommen. Das Phänomen mit dem Schatten war dem Verkäufer nicht unbekannt. Er meinte, es ist vermutlich ein Sensorproblem. Ein anderer Kunde hatte deswegen auch schon einen Umtausch.

Also nur Mut, wenn die D70 keine einwandfreien Fotos macht, dann ab zum Händler.

Und für mich kann Weihnachten jetzt kommen. :razz:
 
Kommentar

Martin F.

NF Team
@GuenterM

Lade doch auch mal ein Beispiel ins Album - sagt mehr als Worte :wink:

Gruss - Martin
 
Kommentar
Oben Unten
LiveZilla Live Chat Software