Fokusprobleme D300 mit Nikkor 50mm 1:1.8D

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

Schmiddi

Unterstützendes Mitglied
Registriert
Hallo liebe Nikonesen...Nikonianer...oder wie man uns nennt :hallo:,

ich bin neu hier und verfolge das Board schon einige Zeit und habe schon viel interresantes gelesen und gesehen - Lob dazu.:up:
Zu meiner Ausrüstung gehört eine D80, eine D300, ein Nikkor 18-200VR, ein Tamron SP AFDi90 und ein Nikkor 50mm 1:1.8D. Das letzte Objektiv (50mm)macht mir etwas Sorgen. Wenn ich längere Zeit aktiv mit dem Objektiv arbeite, fängt nach ca.15 - 20 min. der Fokus an nicht mehr korrekt zu arbeiten. Der Fokusring bewegt sich nur noch Millimeterweise und springt zu Teil hin und her - ohne das erfasst Objekt zu fokussieren. Mit dem 18-200 funktioniert dann alles wieder normal :nixweiss:
Hat da einer ne Idee an was das liegen könnte? An der D80 funktioniert das Objektiv ohne Probleme. Habe schon die D300 in Verdacht. Software ist die 1.01.

An alle ein schönes, kontrastreiches Wochenende

Schmiddi
 
Anzeigen

Urvieh

Unterstützendes Mitglied
Registriert
Das Objektiv kenne ich nicht aus der eigenen Praxis. Aber die Firmware der Kamera ist die 1.03. Ich würde erst einmal die beiden Updates (A und B) einspielen. Hinweise, wie das geht, findest du bei Nikon. Bitte sorge vorher für einen vollen Akku.
 
Kommentar

PeMax

Nikon-Clubmitglied - NF-F "proofed"
Registriert
... Nikkor 50mm 1:1.8D. Das letzte Objektiv (50mm)macht mir etwas Sorgen. Wenn ich längere Zeit aktiv mit dem Objektiv arbeite, fängt nach ca.15 - 20 min. der Fokus an nicht mehr korrekt zu arbeiten. Der Fokusring bewegt sich nur noch Millimeterweise und springt zu Teil hin und her - ohne das erfasst Objekt zu fokussieren. Mit dem 18-200 funktioniert dann alles wieder normal :nixweiss:
Hat da einer ne Idee an was das liegen könnte? An der D80 funktioniert das Objektiv ohne Probleme. Habe schon die D300 in Verdacht. Software ist die 1.01.

Hallo Schmiddi,

willkommen hier!

Zu Deinem Problem: Nimm mal das Objektiv ohne Kamera. lässt sich der Fokusring manuell "normal" drehen? Dreht sich dabei dieser "Zapfen" (Antriebsstange) am Bajonett mit?
Versuch dann mal, mit einem kleinen Schraubendreher (Format Spannungsprüfer) am Zapfen zu drehen, geht dann der Fokusring mit?

An zwei Dinge denke ich dabei:
Die Mechanik im Objektiv kann defekt sein
möglicherweise rastet der Kamera-Bajonett-seitige Antriebszapfen nicht im Gegenstück im Objektiv ein, da müsste man auch mal genau ansehen, ob evtl. irgendwo ein Grat oder sonst was ist, das das Einrasten verhindert, machmal bleibt der kameraseitige Zapfen auch im Bajonett hängen und rastet nicht richtig ein.
 
Kommentar

Michael K.

NF-F Premium Mitglied
Premium
Registriert
Willkommen im Forum :)

Zusätzlich zu Peters Tipps würde ich noch die Kontakte am Objektiv reinigen
 
Kommentar

AndreasH

Sehr aktives Mitglied
Registriert
Wenn sich das 50er leicht ohne zu haken durchdrehen läßt, dann kann es eigentlich nicht am Objektv liegen, sonst würde es an der D80 nicht funktionieren.

An der Firmware kann es selbstverständlich überhaupt nicht liegen.

Ich würde als nächstes das Tamron Makro an der D300 versuchen. Wenn das funktioniert, dann kann es eigentlich nur noch ein mechanisches Problem sein, das ein Einrasten der Antriebswelle der Kamera im Objektiv verhindert (wie von PeMax beschrieben). Funktioniert es nicht, ist der Antrieb der D300 defekt (beim 18-200 wird der nicht genutzt, da fällt es also nicht auf).

Grüße
Andreas
 
Kommentar

Schmiddi

Unterstützendes Mitglied
Registriert
@alle...
erst mal Danke für die schnellen Antworten, wusste doch, dass ich hier richtig bin! Werde heute abend mal die Tips ausprobieren. Wenn ich mir das so anhöre/lese, glaube ich fast an den Antrieb kameraseitig :frown1: . Mit dem Tamron gab es ab und zu schon mal Probleme mit dem Fokus, dachte aber mehr liegt am "Macroabstand", da ich diese Objektiv fast nur im Macromodus betreibe. Das Nikkor18-200 benötigt den Antrieb nicht ? Wie läuft denn da die Fokussierung, stellt da das Objektiv selbst scharf?

Also denn mal auf ein scharfes Wochenende

Schmiddi
 
Kommentar

PeMax

Nikon-Clubmitglied - NF-F "proofed"
Registriert
Das Nikkor 18-200 hat wie alle AF-S Objektive einen eingebauten Fokusmotor.

Dass die Antriebskupplung am Kamerabajonett hängt und nicht rauskommt (bei abgenommenem Objektiv muss da "was rausstehen") scheint übrigens gar nicht so selten zu sein.
 
Kommentar

AndreasH

Sehr aktives Mitglied
Registriert
...bei abgenommenem Objektiv muss da "was rausstehen"...
Und mit dem Verriegelungsknopf solle man es einziehen können. Wenn es nicht verzögerungsfrei wieder rausploppt, wenn man den Knopf losläßt, oder wenn es sich dabei überhaupt nicht rührt, dann ist der Schuldige schon gefunden.

Das würde dann auch erklären, warum der Entfernungsring bei den Fokussierversuchen nur zuckt. Die beiden Wellen berühren sich dann wohl, aber kuppeln nicht ein.

Grüße
Andreas
 
Kommentar
Oben Unten