Fokus Modul defekt?

mx-5-andreas

Sehr aktives Mitglied
Hallo,

Meine D610 stand jetzt 5 Wochen unbenutzt in der Vitrine.

Problem: Keinerlei Autofokus - egal ob man den Wahlhebel AF/M bewegt oder nicht. Auch durch Drücken am Hebel komme ich nicht mehr in das Auswahlmenu zum Einstellen der Fokusart (A/S/C) und der Fokuspunkte. Kein Auto-Fokus über Phase oder Kontrast. 3 verschiedene Objektive ausprobiert. rien ne va plus.


Mitte April, volle Funktion, einwandfrei.

Gibt es igrendeinen "Reset" oder Möglichkeit, selber zu prüfen ob das Fokusmodul doch funktioniert?

Shit - am FR geht es in den Urlaub, das kann ich gerade gar nicht gebrauchen. :mad:

Danke für sachdienliche Hinweise.​
 
Bild
G

Gelöschtes Mitglied 16643

Guest
Ich habe dieses Problem des öfteren so erfolgreich gelöst (bei D800, D3s u.a.): Q-Tip mit Isopropanol 70% (Apotheke) anfeuchten
und vorsichtig die Kontakte im Bajonett abreiben, das selbe an einem Objektiv.
Try it, you will like it...
Jürgen
 

marshaj

Nikon-Clubmitglied
... und falls das nichts bringt einen gut geladenen Akku einsetzen und ein Reset der Kamera nach Betriebsanleitung versuchen.
Bei meinen Kameras verwendet man dazu die zwei mit einem grünen Punkt versehenen Tasten, die man zusammen länger als 2 sec. drücken soll. Ob das bei der 610 so ist weiss ich leider nicht.
 

mx-5-andreas

Sehr aktives Mitglied
Danke für den Input.

Ja, mit drei Objektiven probiert, FB, UWW Nikon und Zoom eines Drittanbierters.

Reinigung der Kontakte kann ich erst zu Hause machen, bin leider auf Arbeit.

Den Reset werde ich mal durchführen, Akku ist komplett voll.

Ich bin gespannt... :frown1:
 

mx-5-andreas

Sehr aktives Mitglied
Ja, da liegt der Fokus drauf.

Aber ich habe schon das Problem, dass der AF/M Wahlhebel mit dem Schalter zur Auswahl des AF Modus (A/S/C) keinerlei Einstellungen zulässt, da er gar nichts im Screen anzeigt. Quasi tot.

Reset brauchte keine Veränderung.

:mad:

Jetzt bleibt nur noch der Kontakt-Reinigungsversuch später zu Hause.
Aber ich habe da nicht allzuviel Hoffnung...


**Update**

Keine Änderung durch Kontaktreinigung.

Auffällig ist auch, dass unterhalb der Kontakte die samtene Abdichtung zum Spiegel in der Mitte anfängt wegzubröseln.

Klasse, ich bin begeistert.
Ich glaube kaum, dass das der Servicepoint bis FR mittags gefixed bekommt.
 

cjbffm

Registrierte Benutzer_B
Fahr' mal nach Sprendlingen / Dreieich und erzähle denen von deinen Nöten. - Vielleicht können sie es sofort löten. :hehe:

Grüße, Christian
 

Bworld

Nikon-Clubmitglied
Fahr' mal nach Sprendlingen / Dreieich und erzähle denen von deinen Nöten. - Vielleicht können sie es sofort löten. :hehe:

Grüße, Christian
Ich würde schon erst mal vorher anrufen. Dreieich ist in der Regel sehr hilfsbereit. Wenn sie Ersatzteile bestellen müssen, wird es allerdings sehr knapp.

Grüsse
Bernd
 

mx-5-andreas

Sehr aktives Mitglied
Ich würde schon erst mal vorher anrufen. Dreieich ist in der Regel sehr hilfsbereit. Wenn sie Ersatzteile bestellen müssen, wird es allerdings sehr knapp.

Grüsse
Bernd
Kling Klong - 9:00 Uhr in Dreieich.

Zeige der Dame mein Problem zur Auftragsannahme und sie sieht, dass absolut nichts geht.

Kommt der Techniker 10 Minuten später und fragt, was eigentlich mein Problem wäre, es würde doch alles gehen - er habe nichts gemacht.

DAS allerdings glaube ich nicht. Weil - an Wunderheilung glaube ich nicht. Verwunderlich war für ihn auch, dass beide (Phase & Kontrast) gleichzeitig nicht gingen. Diese würden separat funktionieren und über zwei verschiedene Platinen gesteuert sein.


Wie auch immer, geht erstmal wieder (stand zwar erstmal deppert da a la Vorführeffekt), soll es die nächsten 2 Tage beobachten. Er hofft, dass es dann auch in England keine Probleme gibt. Nehme aber mal vorsichtshalber meinen Ersatzbody mit. ;)

Danke für die Anteilnahme und Tipps.​
 

cjbffm

Registrierte Benutzer_B

cjbffm

Registrierte Benutzer_B
Kenne ich!
Ich glaube auch, daß Computer eine gewisse Art von "Selbstheilungskräften" haben.

Kenn ich auch andersherum!
Es hat sich schon ergeben, daß ich auf der Arbeit an einem Computer arbeiten sollte, und der tat es nicht.
Alle in der Umgebung haben steif und fest behauptet, daß das Gerät bisher noch nie - nie! - Probleme gemacht habe...

Grüße, Christian :hehe:
 

dembi64

NF-F Premium Mitglied
da steht bestimmt irgend wo "vor gebrauch schütteln" :D;)

ich wünsche Dir einen schönen Urlaub. Mie einem Ersatzbody sollte nichts mehr passieren.
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben